Open ◆ SNAIL [Spec] Racing - Presented by ButtKicker: Feel What You've Been Missing

Discussion in 'SNAIL Racing League' started by zer05ive, Dec 13, 2011.

  1. euclid58

    euclid58

    Messages:
    846
    Location:
    United States
    I thought you said I was doing them (replays), and they take a while to load so I didn't see this.
     
    Nail-27 likes this.
  2. JLBowler

    JLBowler Premium

    Messages:
    6,711
    Location:
    United States
    This is what should have been done. click here It's #6 under what the host should do.
     
    zer05ive likes this.
  3. racingchamp30

    racingchamp30

    Messages:
    3,552
    Location:
    United States
    Don't think it was any of us Nail. Just that the GT6 servers kept crashing.
     
  4. JohnD3

    JohnD3

    Messages:
    27
    Location:
    Canada
    Just clocked a xxxxx with the Scion FR-S 12' on Laguna Seca as a part of the time trial I needed to do to be put in a division. Is this an average time or will I just be blown away, even in the slowest division?

    Edit: Didn't realize we do not discuss times here. Sorry about that guys.
     
    Last edited: Aug 18, 2014
  5. Handlebar

    Handlebar Premium

    Messages:
    3,968
    Location:
    United States
    zer05ive and Dragonwhisky like this.
  6. Wardenclyffe

    Wardenclyffe Premium

    Messages:
    474
    Location:
    United States
    Please edit your post to remove your time - we don't post or discuss that here, and welcome!
     
    CoachMK21, zer05ive, Jayc2k and 2 others like this.
  7. SHOCKY_WELL

    SHOCKY_WELL

    Messages:
    405
    Location:
    United States
    @BayouSimDrifter we actually waited a few minutes before starting second race to see if you were going to open new room
     
  8. BayouSimDrifter

    BayouSimDrifter

    Messages:
    2,242
    Location:
    United States
    didnt even worry cause i wanted to race both -____-
     
  9. aerolite

    aerolite

    Messages:
    3,004
    Location:
    Canada
    Thanks.
    And sorry, I try my best to find an answer first before asking but it was late last night:dopey:
     
  10. Dragonwhisky

    Dragonwhisky Premium

    Messages:
    5,829
    Location:
    United States
    If it was the GT6 or PSN servers crashing then it would likely have affected every room. It is more likely there were 1 or more drivers in the room with a less than optimum connection last night. SNAIL management will be contacting D6 as a whole in the next couple of weeks to discuss some workaround solutions to help stabilize your Sunday experience.
     
    Nail-27 likes this.
  11. Cynthius

    Cynthius

    Messages:
    12
    Location:
    Canada
    I was the new guy to D6... wondering if it was me after all. I was able to get in 4 of the races once we started though, so I'm assuming (and hoping) not!!

    Great racing last night - made a lot of mistakes, but I'm still getting used to the no line/no TC (vs. line & TC2 before this week). Can't wait for next week, thanks for being so welcoming!
     
  12. aerolite

    aerolite

    Messages:
    3,004
    Location:
    Canada
    Hey, that makes it 5 SNAIL's from the Ottawa area now!
     
  13. CoachMK21

    CoachMK21

    Messages:
    2,857
    Location:
    United States
    Your connection seemed fine in my room earlier.
     
  14. JLBowler

    JLBowler Premium

    Messages:
    6,711
    Location:
    United States
    Attention all D6 drivers.

    You have a private conversation that requires your immediate attention.
     
  15. aerolite

    aerolite

    Messages:
    3,004
    Location:
    Canada
    D7 replays are uploaded.
     
  16. chevron

    chevron

    Messages:
    274
    My theory with all of the disconnects and weirdness is actually a broader, internet issue...

    I had my Uverse going around midnight on Saturday/Sunday and it froze and lost connection 3-4 times in the space of an hour or so - total red-light DOA on the router.

    Add to that Chatva's claim that his AT&T crapped out and was causing problems last night, as well as everyone else that had issues - maybe AT&T **** the bed? IDK...
     
  17. JLBowler

    JLBowler Premium

    Messages:
    6,711
    Location:
    United States

    I put your problems in bold print. AT&T is terrible. They're trying to pass off what they offer as high speed internet but they're just trying to shove more data through their antiquated, rusty, crusty phone lines. It doesn't work and it won't get any better until they completely replace their wired network. Don't expect that to happen any time soon.
     
    Nail-27 likes this.
  18. chevron

    chevron

    Messages:
    274
    Preach on! Those dbags had us down and out for a week because they moved a junction box TWENTY FEET. It blew out three blocks of phone/net/cable customers... hours/days on the phone with India :mad::banghead:

    I have a funny mental picture now of a nice, new fiber optic line butting into a crusty coax cable somewhere underground, haha...
     
  19. gotdirt410sp

    gotdirt410sp (Banned)

    Messages:
    239
    I have ? Has anyone turned off upnp on play station only does it seem to work better online
     
  20. JLBowler

    JLBowler Premium

    Messages:
    6,711
    Location:
    United States
    Don't do that. Normally that will throw you right into NAT 3 which is the absolute worst level of connection you can have.

    I had AT&T for nine months. Didn't pay them a dime when it was all said and done. They never delivered the speed they promised and I didn't have a single day that the internet didn't completely shut down. I made the switch to cable internet and will never go back. I'm paying for 25/5 and getting 50/10 and sometimes more. I ran one speedtest today and hit 74 DL and 18 UL. It looks like they are prepping for my next free upgrade to 100/20.
     
    fzappa and chatva like this.
  21. screaming chief

    screaming chief

    Messages:
    84
    Location:
    United States
    Just wanted to post my experiece last night . I had no apparent connection issues i simply saw no friends rooms , saw several daytona rooms but the only snail rooms that appeared when searched by track was div 5. I tried rebooting ,clear cache and anything i could think of for 30 minutes all to no avail . My desktop is wireless and was working perfectly , my ps3 is hard wired ,my internet is charter with current speed at 30 mps down and 5 mps up. Any thoughts ?
     
  22. chevron

    chevron

    Messages:
    274
    Sweet!! I wish I had more options, but we only have one other cable company and they SUCK - the rest is satellite poo-poo...
     
  23. FSportIS

    FSportIS

    Messages:
    525
    I saw no friend's room too even after many refreshes and it was quite frustrating. This happens in Division 7.

    I have to do a search in the public room with daytona and finally see it. Sorry guys for the waiting. Thanks blue for the help.
     
  24. JLBowler

    JLBowler Premium

    Messages:
    6,711
    Location:
    United States
    The only times I have not been able to see friends only rooms is when I sign into PSN network after the game is started or when my friends list wasn't completely loaded before I started the game. Try these steps and wait for each one to complete when you start up you PS3.

    1. Turn on system
    2. Wait for sign in to PSN to complete and for your friends list to finish loading.
    3. Start GT6
    4. Allow GT6 to start up, give login bonus.
    5. Clear cache in game.
    6. Look for lobbies.
     
  25. DesertPenguin09

    DesertPenguin09 (Banned)

    Messages:
    7,398
    Location:
    United States
    Has anyone ever gone into Pit Service and restored body rigidity? I had to for the GT-R GT500.
     
  26. turnupdaheat

    turnupdaheat

    Messages:
    1,820
    Location:
    Ireland
    D3 Replays uploaded.
     
    fzappa and Dragonwhisky like this.
  27. FSportIS

    FSportIS

    Messages:
    525
    Thanks for the tips. I don't see it with the "friend's room" filter but I saw it in the PUBLIC room by searching it for "daytona" track. Kind of weird lol.
     
  28. screaming chief

    screaming chief

    Messages:
    84
    Location:
    United States

    Did all those steps a few times , friends list was showing everyone i simply could only find find one snail room div 5 no matter how i searched , also i was able to join online rooms in another game gta 5 immediately after .
     
  29. racefan78

    racefan78

    Messages:
    1,028
    I don't know. I have AT&T at home and haven't had any huge issues with it. But we're getting Google Fiber soon, so that'll be even better!

    Also, it was good to be back last night! I loved the last 2 combos. The oval races were a crapshoot, which I lost, but oh well!
     
    nmcp1 likes this.
  30. JLBowler

    JLBowler Premium

    Messages:
    6,711
    Location:
    United States
    I would assume that you already checked your friends list to make sure that all those hosts are still on your list.