Barbers GT500 Suzuka challenge. *Event over*

1,268
United Kingdom
United Kingdom
VulcanSpirit
Great race yesterday fellas!! I can’t believe I spun it after having such a great start and an awesome battle with @VulcanSpirit for the 2/3 of the race. It’s a good thing my mic was accidentally muted at the time, we’ll just put it that way. :lol: I was having a blast trying everything I could to hold him off, I think he’d have gotten around in the end, but it was really fun trying to see how long I could keep him back there. Congrats to @Ashthebash on the Win, that was some awesome driving man, even without my crash you had me beat by a long shot, very well done! :cheers: Congrats to @VulcanSpirit on 2nd place as well, great race man! You had me sweating the whole time, your constant pressure eventually payed off, I didn’t have a single moment to relax in that race until after I had crashed. :cheers:
Thank you; that battle was truly awesome while it lasted. :cheers: Very tricky to pass the NSX with its power advantage, but the GT-R's handling made both cars equally matched after the BOP adjustments, I think. It was satisfying sticking to your diffuser like superglue, even with a few tiny errors which dropped me back a little bit. Was hoping for more of the same in the final half, but good job soaking the pressure up until that spin. 👍

I had to reset my cones when the brake board at the end got taken out, I assumed that’s the only reason I was able to pass @VulcanSpirit there after the out stop. I took a guess that he wasn’t using cones and figure with mine being reset that I could probably out brake him there since it had just happened. Luckily it worked out. :)

Can confirm that I didn't use cones for the race; indeed, I can't remember the last time I've used them! :lol: Did sense that you were going to get a massive slipstream as soon as I jumped in front, so stuck to the outside and hoped for the best (didn't even have radar on at that point!).
 
2,931
Australia
Australia
Whoever took out the 100m board on the approach to Casio caused a couple, it took me three laps to spot the boards on the wall!!)

<looksaroundsheepishly>... Erm......You might have to check the replay, but I think that may have been me after :censored:ing up R130, loosing control and trying to get back onto the track :embarrassed:.........

Edit: Did anyone upload the replay?
 
Last edited:
789
United Kingdom
United Kingdom
Its such a fun track to drive though and can really bite when you make mistakes which I think most of us found out one way or another.
I think it's one of the main things about Suzuka really, it's not just a track with a bit of everything, when you make a mistake you really pay for it. There are so many tracks you can run wide or make a small mistake and it costs you tenths (my favourite track - Spa - being one), if you get a wheel off in the wrong place at Suzuka it hurts you, and most places are the wrong place!

Maybe all tracks should have grass and gravel run off areas rather than astro and asphalt
 
Last edited:
2,931
Australia
Australia
I watched the replay. On @Pigems replay, the only missing marker at casino is the 100m marker and one of the cones. Pigems was in the lead for the first lap, and these were missing before he even got to them, so I guess the game doesn't reset these between qualifying and the start of the race. But I could have sworn when *i* was racing that I saw these in place for most of the race :crazy:. According to the replay I would have creamed the 50m marker, but I ghosted.

Whilst I could post a myriad of stuff ups (there were so many), here's a few selections:

Me getting lapped .....
20200824173930.jpg


And again at the hairpin..........
20200824173835.jpg



And one of the many times I tried to get back onto the track and got spun out...I had some help this time <looks accusingly whilst tapping foot>

20200824173802.jpg
 
158
Germany
Germany
RufusGoldstryff
I watched the replay. On @Pigems replay, the only missing marker at casino is the 100m marker and one of the cones. Pigems was in the lead for the first lap, and these were missing before he even got to them, so I guess the game doesn't reset these between qualifying and the start of the race. But I could have sworn when *i* was racing that I saw these in place for most of the race :crazy:. According to the replay I would have creamed the 50m marker, but I ghosted.

Whilst I could post a myriad of stuff ups (there were so many), here's a few selections:

Me getting lapped .....
View attachment 951736

And again at the hairpin..........
View attachment 951737


And one of the many times I tried to get back onto the track and got spun out...I had some help this time <looks accusingly whilst tapping foot>

View attachment 951739


>>I actually was behind you in the race when you destroyed that 100m board. As everybody else, I had a few hard laps afterwards finding my braking point and making out the marker on the wall to the side. So I can attest for you killing the board in game somewhere around the middle of the race, lol ;)
 
789
United Kingdom
United Kingdom
I watched the replay. On @Pigems replay, the only missing marker at casino is the 100m marker and one of the cones. Pigems was in the lead for the first lap, and these were missing before he even got to them, so I guess the game doesn't reset these between qualifying and the start of the race. But I could have sworn when *i* was racing that I saw these in place for most of the race :crazy:. According to the replay I would have creamed the 50m marker, but I ghosted.

Whilst I could post a myriad of stuff ups (there were so many), here's a few selections:

Me getting lapped .....
View attachment 951736

And again at the hairpin..........
View attachment 951737


And one of the many times I tried to get back onto the track and got spun out...I had some help this time <looks accusingly whilst tapping foot>

View attachment 951739
Saved replays don't replace the boards or cones and then knock them out at the right time. When I took off at Spa in a TS050 (before they softened the bollards) the replay doesn't show the bollard as being there


So nice try - but we know it was you!!:lol::lol: