Can’t play online

  • Thread starter cthomas
  • 54 comments
  • 6,882 views
204
South Africa
Johannesburg,South Africa
Xx_REDRUM_xX
Getting the same here in South Africa. Strange on PC I have no issues joining online races but on my PS4 there is never any servers.
 
223
Argentina
Buenos Aires, Argentina
Yeah I did it via Now Playing menu. It has to say “join session” or it doesn’t work. Also you can’t join once they’re already in a race.

Ok, thanks, will try again tonight with another friend.

I've had slightly better luck through social media than through 505's terrible support agents... You can read my entire tweet thread with them here, at least they finally acknowledged there is an issue... If you have Twitter, tweet under that thread so they realise there are lots of players with the same issue on different countries.
 
Ok, thanks, will try again tonight with another friend.

I've had slightly better luck through social media than through 505's terrible support agents... You can read my entire tweet thread with them here, at least they finally acknowledged there is an issue... If you have Twitter, tweet under that thread so they realise there are lots of players with the same issue on different countries.
I tried it with a different friend and it didn’t work, just said lobby was full. Guess it’s hit or miss.

Yeah I saw that on acc forum. That’s good, I’ve sent bug reports to them but they should be just reading these threads lol
 
2
Argentina
Argentina
Hi guys, I have the same problem playing ACC for console play station 4. I am from Buenos Aires, Argentina. I don't have servers available to play quick game. I still don't know if I will be able to play competitive servers since my SA is only 31. I'm going to complain via twitter to the 505 games support team.
 
23
United Kingdom
United Kingdom
Patch hasn't fix anything for me
 

Attachments

  • DSC_0153.JPG
    DSC_0153.JPG
    49.5 KB · Views: 26
223
Argentina
Buenos Aires, Argentina
Patch hasn't fix anything for me

That seems like a different issue.

The problem with the server list was fixed server side (not related to the game update) and had to do with a latency filter they had in place. Basically it was filtering very agressively, leaving every country far from servers unable to see any servers. I had between 30 to 40ms ping to most East US servers when I tried yet with their filter I had no servers available.
 

FPV MIC

Premium
3,537
Australia
Australia
GT-MIC
Following some further interaction with the CM on Twitter and a few ideas I sent them in the tweet thread I posted above, they managed to fix it! If you don't have a quickjoin server, go to Server List and it should now work!! :cheers:

I'm now famous... :lol:

Works now in Australia 👍. There's still no Quick Join but using your advice I checked the Server List and I can access online from there. :cheers:
 
Following some further interaction with the CM on Twitter and a few ideas I sent them in the tweet thread I posted above, they managed to fix it! If you don't have a quickjoin server, go to Server List and it should now work!! :cheers:

I'm now famous... :lol:

Friggin legend! How the hell does it take someone messaging them on twitter to finally fix their issue!?

Now can you get them to fix it so my game doesn’t keep ****ing crashing every time I touch anything to do with multiplayer??? Currently trying a backup and reinstall but never had this problem with any other game.
 
23
United Kingdom
United Kingdom
I’ve had that happen as well, but only once or twice, it’s a separate issue though. How often is that happening to you?
It's happened everytime I try do multiplayer since the day before release. Doesn't matter if I join a specific server or just quick start
 
1,202
Scotland
Ciamis, West Java
nosoks
Well my twitter messages are ignored so I still cant make a driver profile.
Sure enjoying the offline driving tho
 
Last edited by a moderator:
So I finally found out what the crashing issue was when trying to do anything in multiplayer for some players. Apparently having too many friends is the issue. First I set the friend weight in the settings to zero which I thought did the trick but it crashed again soon after. I then deleted about 100 out of 200 psn friends and went back to multiplayer and it worked flawlessly. Turned my friend weight back to 80 and it’s fine.

Someone twitter this to 505 so it gets fixed lol
 
So I finally found out what the crashing issue was when trying to do anything in multiplayer for some players. Apparently having too many friends is the issue. First I set the friend weight in the settings to zero which I thought did the trick but it crashed again soon after. I then deleted about 100 out of 200 psn friends and went back to multiplayer and it worked flawlessly. Turned my friend weight back to 80 and it’s fine.

Someone twitter this to 505 so it gets fixed lol
Rofl.. I'm not going to delete 100 people just to join an online race without the game crashing. I'll wait for them to fix that on their end :) what a stuff up though
 
61
Australia
Australia
So I finally found out what the crashing issue was when trying to do anything in multiplayer for some players. Apparently having too many friends is the issue. First I set the friend weight in the settings to zero which I thought did the trick but it crashed again soon after. I then deleted about 100 out of 200 psn friends and went back to multiplayer and it worked flawlessly. Turned my friend weight back to 80 and it’s fine.

Someone twitter this to 505 so it gets fixed lol
Can anyone else confirm this? I've get blue screen of death 100% the time I try to view the server list in multiplayer and I have 185 friends. I know others that don't have issues and they have around 120 friends. I know someone else though with 200 friends that can connect without issue so not sure this is legit or just coincidence
 
55
United Kingdom
United Kingdom
NelsonMedway
I get the blue screen 100% of the time also In the MP menus. I can't even browse the server list or select a car without it crashing. Just over 200 people on my friends list.
 
61
Australia
Australia
So, account and/or friends list does actually appear to affect multiplayer stability. In main account, actually could see server list for the first time ever, but exit server list and renter would crash game everytime. Changed to alternate account with zero friends and can enter in and out of server list repeatedly with no crashing. Weird, but a possible workaround for now
 
So, account and/or friends list does actually appear to affect multiplayer stability. In main account, actually could see server list for the first time ever, but exit server list and renter would crash game everytime. Changed to alternate account with zero friends and can enter in and out of server list repeatedly with no crashing. Weird, but a possible workaround for now
You can also try lowering your friends weight in the MP settings. See if that helps at all. It’s the first thing I tried before deleting friends and it seems to have at least some effect.
 
55
United Kingdom
United Kingdom
NelsonMedway
Ive still only managed to get into two online lobbies since launch. Reinstalled the game, rebuilt database. Don't fancy deleting friends or creating a new account, they need to fix the damn game.
Any patch news?
 
23
United Kingdom
United Kingdom
Another patch and still no fix for my issue. The game has been out a month and still can't stay in a server without getting connection failure every time. I know people were having issues with blue screen being linked to having too many friends on their list but I haven't had any blue screens whatsoever.