GT4 + PCSX2 Savegame Corruption

  • Thread starter Ueanuwug
Before I get started, yes, I own GT4 and a PS2 - but since I mostly game on my computer, I didn't wanna get out my PS2.

So long story short, here I am playing GT4 and suddenly my savegame got corrupted. Which is rather annoying considering I was at around 30% with almost all gold licences. The thing is, I still have the internal save state of PCSX2. Though without a savegame I can't continue.
Problem is that once I do save a new file, my entire garage - minus the car I am currently in - gets deleted.

What can I do now without losing my savegame + entire garage (which is annoying for the cars you can't buy, but only win)?

I tried to figure out I may cheat a full garage and just sell all the cars that I didn't have and then buy+sell until I am back to the amount of cash I currently have. But I couldn't get codebreaker to work, either. And no idea how Pnatch files work.

Another option was to just download a save-file with all licences and a good chunk of starting money so I can at least rush through all the stuff I've done already with B-Spec. But when I tried to use MyMC to create a memory card file it told me that "msvcr71.dll" is missing (it isn't).

And now I am stuck here with maximum frustration. Any ideas or help?

Edit: So I have been trying out Gameshark and Codebreaker. Both end up freezing the moment I switch DVDs after activating a cheat.

Any idea why that could be? Because this would be the easiest way to deal with things to cheat myself a full garage and just delete everything didn't have.

On the bright side I did get MyMC to work. So if I can now find a proper savegame with all Licences, then I would be happy.
Last edited:
United States
Western Territory U.S.A.
I don’t condone cheating as it’s more fun to do it the ol’ fashion way... but, for those that have already completed the game and as it is many years old here’s a hint... if anything is plugged into a USB port on the ps2 no GT4 type cheat disks like codebreaker will work and freeze unless the ps2 is modded from what I’ve read years ago on the net, or if nothing is plugged into the USB port it shouldn’t then freeze. Same may hold true for a computer, but I am not sure or a expert on this... I however suspect that may be part of the problem.