Help with SVG's and the decal uploader

  • Thread starter mugen7953
  • 2 comments
  • 306 views
4
United Kingdom
United Kingdom
Hey, I've been trying everything out all day as I've wanted to upload some stuff for a while. I finally figured out how to get SVG's and illustrator and all that, but I'm still quite new to it and I was wondering if anyone could help me with something?

Essentially I'm trying to upload this Hutchison Telecom logo for a DTM/ITC livery recreation, but after I upload it it has no background, yet as soon as I go in the game it has a huge white background on it.

upload_2018-3-30_14-7-15.png


Heres a link to what I'm trying to upload. - https://www.gran-turismo.com/gb/gts...llery/decal/decal/5763436/5918320427785028096


upload_2018-3-30_14-7-46.png


I went through illustrator and turned off the background layer through the actual SVG file itself, and that seemed to work for the preview on the uploader, yet when I go in the game it has a background on it.

upload_2018-3-30_14-8-19.png


Theres obviously something I'm not getting right so if anyone could help that would be hugely appreciated!

Thank you
 
13,669
United Kingdom
Not so Great Britain
Hey, I've been trying everything out all day as I've wanted to upload some stuff for a while. I finally figured out how to get SVG's and illustrator and all that, but I'm still quite new to it and I was wondering if anyone could help me with something?

Essentially I'm trying to upload this Hutchison Telecom logo for a DTM/ITC livery recreation, but after I upload it it has no background, yet as soon as I go in the game it has a huge white background on it.

View attachment 725980

Heres a link to what I'm trying to upload. - https://www.gran-turismo.com/gb/gts...llery/decal/decal/5763436/5918320427785028096


View attachment 725981

I went through illustrator and turned off the background layer through the actual SVG file itself, and that seemed to work for the preview on the uploader, yet when I go in the game it has a background on it.

View attachment 725982

Theres obviously something I'm not getting right so if anyone could help that would be hugely appreciated!

Thank you

Delete the square layer entirely. I suspect turning off it's visibility isn't something that's the in game svg renderer supports.