HP Photosmart C6180 All-in-One connectivity issues...

Discussion in 'Computers & Technology' started by Matrixhasu77, Jan 26, 2007.

  1. Matrixhasu77

    Matrixhasu77

    Messages:
    2,492
    Hi all,

    I've got a perplexing issue with a recent network printer installation. My father recently purchased an HP Photosmart C6180 All-in-One. However, it seems that upon installation of the software/drivers included with the printer onto his computer, he is unable to print, scan, or do anything related to the printer. Also, I've installed this same software/drivers on my own computer which can access features of the printer that his computer cannot.

    The only idea that I have that would be the cause of his connectivity issues would be either his Spyware protection software, Webroot's Spysweeper, or ZoneAlarm. I personally have never even heard of Webroot or its Spysweeper program, so I'm inclined to think that it is the cause of his problems. Something is preventing a service from starting or blocking ports that the printer needs in order to work.

    Also, after looking at services on his computer and his task manager, one service in particular, HPZipm12.exe, appears to be unable to start. Even if it does start, it is quickly terminated by his system. It runs perfectly normal on my computer.

    Any ideas on how to fix this issue would be greatly appreciated.

    Thanks!

    (GTPlanet is being annoyingly slow as I posted this...)
     
  2. Eric.

    Eric. Premium

    Messages:
    8,515
    I've never had a network printer, but I think ZoneAlarm may be blocking that. There is an option somewhere that makes every threat appear and make you choose, that may be turned off and automatically denying the access. Just shut down ZoneAlarm and give it a try first.

    Also, can he see the printer from his pc?
     
  3. Matrixhasu77

    Matrixhasu77

    Messages:
    2,492
    Yes, he can see the printer from his pc. However, while he can print to it, he cannot seem to scan anything from it. Also, ZoneAlarm is pretty much disabled so I think that isn't the problem.
     
  4. Matrixhasu77

    Matrixhasu77

    Messages:
    2,492
    No one has an idea on this? I'm completely stumped...