I keep getting booted out of the lobby and back to the menu

  • Thread starter MDJCM
  • 9 comments
  • 1,330 views
41
United Kingdom
United Kingdom
It keeps happening and it's really annoying.

Daily races. Regular PS4. Game up to date. Wifi connection.

I enter the race, it goes to the screen that shows who you've been matched with:

Screen Shot 2019-02-15 at 19.09.04.png

It says waiting for players to finish joining, then with no input, I get sent back to the Races selection screen:

Screen Shot 2019-02-15 at 19.10.03.png

Then I lose half hour of my life until the next race. This happens repeatedly.

I think the worst part is the game doesn't even attempt to explain what just happened. If a pop-up message at least gave me an error code or told me what went wrong.

My searches don't lead to lots of hits so I'm not sure this is a very common problem. When the game does connect, I can race just fine, and my connection is never worse than 3 bars.

-

Video capture of it happening:

Example 1.
https://www.dropbox.com/s/c3krltl7c...ed out of session, no explanation 1b.mp4?dl=0

Example 2.
https://www.dropbox.com/s/1e6im02w2...ked out of session, no explanation 2.mp4?dl=0
 
Last edited:
600
Ireland
Ireland
It's an issue for many of us. Restarting the game after every sport race seems to work. It's annoying but it's better than the dreaded blue screen.
 
210
United States
Massachusetts
This has happened to be as well. What I found that worked best (for me) is to clear the temp data cache found in the settings menu. A restart of the game after that has resolved the issue.
 
83
Australia
South Australia
AdamMorcs
This game has become so buggy. Feels like a open BETA with the amount of crashes and disconnects
 
45
United States
United States
Yup, happens to me too. If I restart after each race though, it won't happen - but damn it's annoying to have to restart.
 
41
United Kingdom
United Kingdom
Ok thanks, helps me to know it's not something specific to my connection. Hasn't happened since I posted this. I'll report back if it does.
 
210
United States
Massachusetts
Have any if you ever cleared the temp data? I get disconnected like once a month- if that. Like I said above, clear it and it should help a great deal.
 
53
Germany
Germany
I've cleared the temp data several times with no effect. Sometimes GTS let's me race a few daily races, sometimes i get a kickout after just 2 dailys...Only thing that helped me is a restart of GTS.

It's a shame that there is no Support option at Polyphony.