Insufficent free space error

  • Thread starter Toms
  • 109 comments
  • 26,788 views
1,582
Gambleboyen
It obviously can and does. I managed to fix it by deleting game files and my saved game (which I had backed up of course), and then reinstalling the game and restoring my save game.

Everything is ok, but it took me well over three hours as my download speeds from PSN are atroscious.
 
4
max_fifi
Solved my "error code" problem!

After spending 5 hours on the phone with sony support
(5 different tech support people??)
I got fed up and pulled the plug and went out and bought a new game console :( now I must start all over again!
Hope some day sony fixes this problem??
 
Got settled into the new house finally. Found an early father's day present in the form of a PS3 already wired up and ready when I got home from work last night. I haven't been on since we purchased the house a few months ago (and I got rid of my PS3).

Ran the updates all the way up to the most current (from 1.6 up to 1.9 or 1.10 I believe), then BAM...got hit with this error too. I feel like the Kart Racing gods are smiting me for that one time I ran someone off of the Eiger track on the last turn of the last lap (I swear it was an accident) back in February. I backed up my game data, deleted, restarted, continued to receive the error.

Tonight I'll back up my save data and delete that. I'll try to be as detailed as possible with my results whether it works or not. If I'm not playing this game by Monday I might have a full blown temper tantrum...

PSN - MikuniSushi_KC
 
7
andrerosas@iol.pt
Well i manage to play this weekend.. but without the 1.10 update..
problems: some car sounds and menu car thumbnails are missing..
besides that, it works well..

1st thing i did: power lap in Nurburgring with a 245hp Caterham Fireblade (with logitech G27) hehe:)
 
1,582
Gambleboyen
Seems their quality control group is overworked, i bet they've been getting things in at the last minute since november and they're unable to shift the backlog.
 
unbelievable that after an update, people can't play. The solution is to remove all game data (not saved data) and reinstall.

Sony have really struggled in last couple of months with everything. This just takes the piss. Its not like they don't control the hardware & software, ffs.
 
Looks like the 1.11 or 1.12 patch fixed me. I am back, the only stuff that I can tell are gone are my "chrome" paints. Not sure why but, it's a minor loss.
 
59
United States
101st Airborne
viperwolf02
well i was plagued with this issue a month ago, level 30 in Aspec and B. i have searched and called everywhere and everyone. they thought this problem was repaired with patches. but when you search online. you will see many have the bug. eventually everyone will have the same problem again. The 1.11 and 1.12 did not fix mine
 

wingman1659

Premium
161
United States
Lansing, MI
GForce1015
Well I'm just here to revive this. I just booted up and decided to play earlier today, prompted to download latest update, did so, booted and BAM. Same 32Mb error the last few people have gotten.

Trying the reinstall as we speak so we'll see...
 
59
United States
101st Airborne
viperwolf02
i did the update and it still will not work, i have uninstalled 15 times and tried. nothing. hours and hours of all this. i dont understand
 
59
United States
101st Airborne
viperwolf02
The best everyone can do now is complain and complain. Keep posting until they see the need to fix this for real. Its 2 months sense i played, and im not starting over. Also im finding all the post about this and reviving them. The problem will occur at some point.
 
59
United States
101st Airborne
viperwolf02
i tried that, i mean that seems to be the proper way to resolve. but for whatever reason. it does not work for everyone. I have spent a week. unistalling and installing. wiping oput the ps3 and loading back up. just everything i could find. i end up, where others do. Not playing

I also tried installing one update at a time.
 
368
England
England
GTP_Cpt_D
I've got the error code 0x00000015 [333], but only since the spec 2 update. I have done the delete/re-install game data procedure, problem persists!!!!!!
 
218
Ramosis
Ramosis
I got 0X00000015[215] error saying there's no 32 Mb of free space. Just instaled Spec 2.0 in my niece's PS3 (mine PS3 is ok).

Curious that the problem doesn't appear when GT5 is offline, just online.

Trying to solve it now....

EDIT:

Entered game with PS3 Offline, reinstalled game data inside options menu. Restarted game and presto, it works! Case closed!
 
Last edited:
59
United States
101st Airborne
viperwolf02
the codes will vary, but the problem is the same. the numbers are not to important. as far as i know. nothing will solve this issue as of now. if you have a past save file before it was corrupted, you can use it. that is the only answer, very few have been corrected with patches.just continue to complain until they take notice, call Sony, let them know . i have several times.
 
I followed the instructions in the second post and it came back up for me. Only problem is I must have accidentally deleted the "save game file" the other night when I was trying to free up some memory. :ouch: Looks like I have to start over ... at least I know what cars not to buy now.
 
59
United States
101st Airborne
viperwolf02
I followed the instructions in the second post and it came back up for me. Only problem is I must have accidentally deleted the "save game file" the other night when I was trying to free up some memory. :ouch: Looks like I have to start over ... at least I know what cars not to buy now.

the save file is what we are trying to save, you can easily start over, but i would watch your save file and back it up often until the problem is repaired. Im not starting over. when you think about the licensee and everything else. If they dont come out with a real fix, i will throw turismo out. i can go and wipe out my save file now and start over. But like so many others who spent hours and hours in races, selecting and watching for their cars. i want my file patched.
 
Has nothing to do with save files, my Hd crashed out this weekend so I bought a new 500g drive did the install ect and still got the error message. It has to do with a bug in 2.0...If you DO NOT hard instill the game on start up, you know it says something like 8gs needed ect?? Anyway no matter what I did I still got the 32m error until I did not do the install to the Hd at start up..Works perfect now...They need to fix that bug...Another in the line of stuff they keep screwing up...Battlefield 3 next week, so long GT5 for awhile...