No Rumble In V3 Pedals w DD1

13
United States
United States
I just took delivery of the Fanatec DD1 with V3 pedals. I don’t feel any rumble in the pedals and don’t see ABS in the settings menu on the DD1. Is this game specific? Also using Porsche 918 RSR wheel and I do not get any vibration in the wheel either. Any advice would be greatly appreciated. Thank you.
 

kikie

I'm here
Premium
24,180
Belgium
in the land of stupidity
I just took delivery of the Fanatec DD1 with V3 pedals. I don’t feel any rumble in the pedals and don’t see ABS in the settings menu on the DD1. Is this game specific? Also using Porsche 918 RSR wheel and I do not get any vibration in the wheel either. Any advice would be greatly appreciated. Thank you.
@DomB_Fanatec your help is needed.
 
1,707
United States
Illinois
no1needs2perish
I heard (within the last week) from other Fanatec guys that the latest firmware had a bug where the brake vibration didn’t work at all. Having said that, you may not have a choice but to use the latest drivers. If you have already ran through that process, you may want to uninstall the fanatec software from your PC and download and reinstall it and run it again. After flashing the DD1 firmware, you should also install/use the fana-lab software. Here you can set the point of pedal travel that the ABS vibration occurs. Test it while DD1 USB is still plugged into your PC with this software. After doing this on PC then plug into your gaming console (unless, of course, you use PC for racing). ABS setting should be available when scrolling through menu regardless of system. If not, something is definitely wrong.
 
Last edited: