PROBLEM WITH NORDSCHLEIFE

  • Thread starter driver_8
  • 8 comments
  • 1,163 views
10
Austria
Austria
Since the last update there are graphical problems with nordschleife. there are green, white and red lines on the street. and the loading time for the nordschleife is extremely long (2 minutes).
the other tracks seem to work fine. Has anybody else this problem? the problem is in single player mode and in the seasonal event (tomahawk) the same.
IMG_0385.JPG
 
4,093
United States
California
Sk8er913
Since the last update there are graphical problems with nordschleife. there are green, white and red lines on the street. and the loading time for the nordschleife is extremely long (2 minutes).
the other tracks seem to work fine. Has anybody else this problem? the problem is in single player mode and in the seasonal event (tomahawk) the same.
View attachment 407248
I've had this problem before... clean dust and fingerprints off of your disk, and restart your ps3.
 
1,448
United States
LA Massachusetts
pokemonfan58
Since the last update there are graphical problems with nordschleife. there are green, white and red lines on the street. and the loading time for the nordschleife is extremely long (2 minutes).
the other tracks seem to work fine. Has anybody else this problem? the problem is in single player mode and in the seasonal event (tomahawk) the same.
View attachment 407248
I think I remember having an issue similar to this back then when I was driving around with my John Tanner Challenger on Willow Springs. However it vanished after leaving the track and never came back again. Guess it was a bug after all. But try cleaning your disk as everyone else suggests.
 
2,643
Finland
Finland
OdeFinn
Delete "cached" data from ps3 HDD, not network cache, but that game data, from options. Most of track data is copied to HDD and not a first time when GT6 update breaks copied data.
If that isn't helping then consider deleting all game data from XMB menus. Take backup of your savegame data.
 
1,448
United States
LA Massachusetts
pokemonfan58
You have a nice taste. :sly:
Thanks. I don't really play Driver a lot but still it's nice to replicate cars from other game franchises, movies, manga, etc.

Also look what I've found on my IPod.
image.jpg

This is the actual picture of the bug that I encountered. I have no clue on why I literally forgot that I took a picture of this. It's hard to see as this was captured through my IPod Touch obviously. To be honest, right now the PS3's XMB Menu looks very nice on my new TV. It really sucks to see this replica go because of my PS3's HDD being fried and had to get a new one installed. I worked really hard on making this challenger. Luckily, I had an old save file back in July 2014 saved on one of my USB Flashdrives. Trust me once I get that 200% login bonus on GT6 back, expect me to be on a 1 or 2 day vacation on GT6 because I'm going to be grinding cash non stop to get back what I lost.