Qualifing time not saving

  • Thread starter Norb_007
  • 3 comments
  • 333 views
4
Poland
Poland
Hello everyone,

The game has provided me a annoying bug recently. While qualifying to daily races I can't register a time. After a lap made, I get a notification in upper right corner on yellow box that "couldn't register a time, check your online connection". I'm pretty sure that everything with wifi connection is working perfectly well. Game in a menu shows that I'm green on internet connection. Every online feature works. I tried to delete temporary files and reopen GT Sport again and it doesn't work. I reinstalled the game and it doesn't work. It lasts for around one week and a half and happened before update, now I can't race .. anyone can help, any ideas?

Thanks,

Norbert

20190904_101015.jpg
 
386
Czech Republic
North Bohemia
Weird. That's never happened to me. Have you tried restarting your router? That's what I would do first. And try connecting your PS4 via a LAN cable not wi-fi.
 
Last edited:
4
Poland
Poland
So far everything was working perfectly fine and every online feature in GT Sport is working. No lags, 0 problems. Only this one..
 
1,657
United Kingdom
UK
TPC_Watto
So you can race online in Sport Mode, but just can't set a qualifying time? If so, that's not one I've heard of before.

If you've reset router and console and deleted temp data, then maybe try setting up a new account and see if that has the same problem?

Bit of a loss other than that to be honest. Very strange.