Unexpected Oddities When Switching to PC

  • Thread starter Jon Wheel
United States
Hi all,

After about a month of waiting, my PC arrived yesterday that I built solely for sim racing. But of course, a few things popped up as issues that I didn't plan for. Answers/insight into any of these issues would be greatly appreciated!

1. I have a USB hard drive that I stored all the mods I had downloaded prior to my PC arriving. I downloaded and unzipped everything on my iMac and then moved them onto the drive. Now on the PC, as I try to drag everything into the content folders, it's telling me I don't have permission to access the files, even though I changed permissions to "Everyone." I disabled the anti-virus protection and tried a few other solutions the web had proposed, but nothing worked. Anyone have ideas?

2. My PC is connected to a TV via HDMI, and everything displays full screen and normal as expected. When I open AC, the intro and opening menu show normal, but once I get into the main menu, it shrinks to about a fifth of the screen, top middle. Then once I start a session, it expands beyond the boundaries of my screen and I can't even click the "Drive" button on the top left, because it is outside the screen... I played iRacing, and everything is scaled perfectly in every situation, so it's an AC thing.

3. I use the Fanatec 2.5 wheelbase, Formula V2 wheel with Podium module paddles. After updating the firmware, now the middle paddles (for upshifting and downshifting) are not recognized, and in the setup window it registers the TOP paddles as the middle paddles, and nothing for the middle and bottom paddles. Never had an issue on Xbox.

4. Calibrating the controls seemed straightforward, but once I got into the pits, it was going wide-open throttle even though I wasn't pressing the pedal at all. I assume this is my error, so what's the correct way of setting up the pedals for AC? Again, iRacing had no issue, and the Fanatec setup window registered the throttle, brake and clutch correctly.

Thank you for any insight on any of these issues!

EDIT: Issue #3 fixed.

EDIT: Issue #4 seems fixed, but it's hard to test when I can't start a race session!

EDIT: Issue #2 now fixed! So all that's left is #1.
Last edited:
United States
Try changing the resolution settings, these problems happen when you connect with HDMI. Controls part is just weird.

Issue #3 was resolved by uninstalling the firmware I had installed, and installing a different one that was apparently newer (despite downloading the first one straight from Fanatec's website). I'll see if that has any effect on the other controls.

I'll go back through the graphics settings and see if I missed anything. It's just odd that the original title screen and Content Manager display perfectly fine, but once a session is started it goes berserk. I can't even END the session, I have to close the program with Task Manager.

At least iRacing is running smoothly, but I have SO MANY mods I was thrilled to try in AC.


I'm Slow, But I'm Wide!
For #1... when you say "it" says you can't access your files, do you mean AC is telling you that (or similarly that Windows is telling you that after AC tries to access them)?

If so are you running AC as Adminstrator?