2.15 Update, Can't Load Game Anymore

Discussion in 'Gran Turismo 5' started by energyracing, Nov 4, 2013.

  1. energyracing


    Hi guys,

    I recently just tried to start playing GT5 again after a long time off (last Seasonal I did was the FF 430PP Challenge) and when I loaded up the game (disc based), it said I had to update to 2.15. I did so, and everything was running smoothly.

    First Problem:
    I received a gift car for some miles or Endurance race or something as soon as I got into my Home. I went to receive it, and as soon as the shadow of the car appeared on my screen, the game froze. This has NEVER happened in my playing of GT5. I soft pressed the PS button on my controller to bring up the XMB, pressed it again, and it went back to the game, and everything was fine. It gave me the car, and I continued along.

    Second Problem:
    After completing a race (seasonal event), my car kept driving around a full lap and nothing happened. No "FINISH" showed up on the screen, no results. Soft pressed PS button, pressed again, "FINISH" and results, back to seasonals. Every race from then on had to be completed this way.

    Third Problem:
    Went to GT Auto, froze. PS press twice, music starts, everything works. Went to Body Kits, music stops. Weird, but didn't freeze game.

    Fourth Problem:
    I decided to semi-fresh install all of the game data by going into utilities within the game and deleting the game files and reinstalling them like I did when I first got the game. I deleted all of the files and it said it would take 50 mins to Pre-Install everything, and I didn't have time so I just quit the game and figured I'd do it next time. Well, next time I tried to load the game, nothing. Black screen forever. Eject disc, comes back to XMB. Try again, black screen. So I delete the GT5 game data from XMB, try again, wants me to install 2.15 update. I hit ok, and immediately I get "BEEP BEEP BEEP" from PS3. (It seems unhappy.) So I have to long press the power button to get it to come back on.

    I tried deleting every GT5 file from the hard drive and disconnecting the PS3 from the internet so it doesn't want the 2.15 update, and it still won't load up. Just black screen.

    I put in a disc of GTA V and it loaded right up so I know it's not the optical reader in the PS3.

    Has anyone else had a similar problem or know of a fix? Or am I just up a river and might as well wait a month for GT6 and trade in GT5 now?