ACC micro stutters on PC

  • Thread starter Trick_13
  • 5 comments
  • 3,412 views
35
United Kingdom
North East England
Trick-Chapman13
Hey everyone.
Having problems with small micro stutters on ACC on PC. I’m racing against the AI in a quick race with 20 cars on track and been noticing some micro stutters at certain points on the track when racing. Roughly around 5/7 times per lap, multiplyer setting was on 6x then 2x and was happening on both Spa and Silverstone tonight. PC is a month old and is a AMD 3950x, X570 MSI mb, Aorus 2080Ti Extreme, 64gb 3600Mhz DDR4 Ram, monitor is a Philips momentum 4K 60hz. I do run the game on preset high settings with some things on epic and at 4k resolution. FPS would be over 100 but I’ve got it capped at 60fps as monitor is only 60hz. Also went into Nvidia control panel and changed low latency setting to Ultra but that hasn’t helped. The game is certainly playable and it doesn’t really affect my racing but it is starting to get really annoying. Any help, advice, feedback is much appreciated, cheers
 
35
United Kingdom
North East England
Trick-Chapman13
Think I’ve solved the isssue. I also have crew chief program and simhub (secondary dash display) running in the background. I was starting the game through the Simhub program, seems to of stopped if I have to the 2 programs running in the background but if I open up the game via steam or ACC icon on PC homepage. Might be useful info for anyone else with a similar problem
 

Johnnypenso

Well known double poster
Premium
28,466
Canada
Windsor, Ontario, Canada
Johnnypenso
I'm on pc as well but I'm not a tech guy in the slightest. One thing that really made a difference to me was in optimizing W10 and NVidia settings for gaming. I probably gained about 20fps minimum with just a few minutes of changing basic settings.
 
4,466
Bulgaria
Bulgaria
I'm on pc as well but I'm not a tech guy in the slightest. One thing that really made a difference to me was in optimizing W10 and NVidia settings for gaming. I probably gained about 20fps minimum with just a few minutes of changing basic settings.
Would you share what exactly you did? :)
 

Whitestar

Premium
1,905
Norway
Norway
Whitestar127
What I found was that playing in fullscreen mode gave me a little bit of microstutters (for lack of a better word) here and there. I got rid of most of that by playing in windowed mode instead. That is a bit smoother.

Another way to gain a few fps is set the graphics settings the way you want them and then play around with the resolution scaling. You should be able to lower it by 5-10 without loosing much in terms of graphics. And it would gain you about 10-15 fps IIRC.

Other than that I would test different graphics drivers (if on Nvidia). They seem to perform differently with regards to smoothness if reports from the official forums are to be believed.

Lastly, for smoother gameplay you could try to turn all framerate caps off (vsync and fps cap in-game) and use Nvidia Inspector to cap the framerate. There is a thread about this here: https://www.assettocorsa.net/forum/...nc-fps-cap-screen-tearing.61490/#post-1104136