Cursor keeps going to top right

Discussion in 'Gran Turismo Sport' started by Madhouse1979, Oct 11, 2019.

  1. Madhouse1979

    Madhouse1979

    Messages:
    2
    Hi all, i hope you can help me.

    I made a video of the problem. Since i have the Fanatec set i have this problem: When I turn on my wheelbase (CSL Elite PS4), the cursor automatically returns to the top right after clicking on the side, see the video. However, I don't have that in the main menu, so I can just click the cursor back and forth.

    When i play GTS with the PS4 controller then there is nothing wrong. I first had a Thrustmaster T300 and with that I did not have this problem either.

    In other games i don't have this problem.

    My configuration: Fanatec CSL Elite Wheelbase for PS4 (latest version), ClubSport Wheel F1 v2, CSL pedals with load cell.

     
  2. BaareCZ

    BaareCZ

    Messages:
    90
    Might be hardware issue (the button is stuck). But you say that it's fine in other games. So it might be FW issue. Try updating the wheel's FW. Many people are having some kind of issues with Fanatec wheels while playing GT Sport.
     
  3. Madhouse1979

    Madhouse1979

    Messages:
    2
    The FW was already updated. I found the solution this weekend, the switch on the wheel was in D-mode, it means you can assigns the other switches on other functions (like diff and balance settings). GTS can't read this mode and that was the problem. When you set it in A, B or C-mode you can drive GTS like a charm.
     
    BaareCZ likes this.