entry failed error while try to take part in a quick match

Discussion in 'GT6 Seasonal & Quick Match Events' started by talhaONE, Aug 29, 2016.

  1. talhaONE

    talhaONE (Banned)

    Messages:
    421
    guys when ı click any quick match event it loads the map.every thing is fine from now after fev seconds i see a black screen and it says matching complete waiting for other players.2 minutes ant ı see entry failed error that thing happens me a lot of time what can ı do?:confused::confused::confused:
     
  2. Kossie

    Kossie

    Messages:
    1,552
    Well I think nothing, I have it somethimes too. I think there is a problem with the network then, Most of this problems is not you're connection fault.
     
  3. FoRiZon

    FoRiZon

    Messages:
    8,514
    Network error or you placed on choppy servers. Try again next time.
     
  4. Ameer67

    Ameer67 Premium

    Messages:
    10,957
    Location:
    United States
    Joining a Quick Match is all about luck it seems. Sometimes you'll be in a race without any issues and other times you are simply not able to enter the lobby. For me, Quick Match has only worked a few times. After that, I couldn't join a single race.
     
  5. kilesa4568

    kilesa4568

    Messages:
    2,591
    Make sure your connection is wired and not being used too heavily at the time and it seems to improve things a little if you clear your cache beforehand. Hit start, options, network, and then clear the cache.

    Other than that, it seems to be a case of timing and connecting when the race you're trying to join is coming to an end. Always take the chance to warm up to see if you've got a good connection as sometimes you can't control the car. It's AI driven. Quit and try again if it does as you haven't got a proper connection and will soon get disconnected.

    Keep trying and you'll get in eventually.
     
  6. talhaONE

    talhaONE (Banned)

    Messages:
    421
    ı cant use a wired connection but really you need lucky to get in quick matchs thx for answers
     
  7. Robbks

    Robbks

    Messages:
    898
    Location:
    Australia
    If I encounter the error,
    back out all the way to the GT6 Main Menu screen, not just the QM selection screen.
    And try again.
    99.9% of the time it works the second go
     
  8. talhaONE

    talhaONE (Banned)

    Messages:
    421
    ı will try this.