F5 sound bug fix *maybe*

Discussion in 'Forza Motorsport 5' started by Speedster911, Apr 12, 2015.

  1. Speedster911

    Speedster911

    Messages:
    4,170
    Hey guys,

    Thought it was worth a shot putting it out there:

    Raced today in career mode with a full grid in every race, for nearly 3 hours, for a while online and then offline.

    Didn't encounter the sound bug once; I have my master volume gain set at 85 (was at 100 or 105 previously). The game comes with 75 as default, maybe there's a reason for that.

    Give it a go lads!

    P.S: not related though, but can anyone tell me how to minimize the jaggies in FM5? My sharpness is at zero; I'm using the gold-plated HDMI cable that came with my X360 Elite. 60 Hz TV, 1080p full 1:1 pixel mapping, no enhancements. *Also tried the X1's factory cable; same quality*
     
  2. CAMAROBOY69

    CAMAROBOY69 Premium

    Messages:
    18,567
    Location:
    United States
    60hz tv is one of the reasons you have so many jaggies. I ran an experiement for 30 days on at least 5-6 different HDtvs. The 60hz had the most visible jaggies by far. The 240hz made a huge difference! I had an entire thread dedicated to that subject several years ago. Its an easy test. Set a 60hz tv next to a 240hz or higher and you will instantly see the difference. The best one I found was the Sony Bravia 3d LED HDTV that I currently have. The Samsung was very close to the quality of the Sony. Tvs make all the difference.

    Keep us updated to see if the 75 setting for the master volume helps resolve the sound bug. I think mine is set around 100.
     
  3. Amills313

    Amills313

    Messages:
    31
    I rarely see Jaggies if some how them boys at Turn 10 can get the lighting better or make the cars not so crazy shinny/glossy FM would look crazy amazing! Some of those vista angles literally make me cry lol!!!
     
  4. Speedster911

    Speedster911

    Messages:
    4,170
    Will do that sure; in the meantime, why not set yours around 80 and have a go? Do you always do a full shutdown/fresh boot on your console?

    What..?!! Refresh rate has an impact on jaggies? How can that be? All console games are native 60 Hz. Hmm... so the increased refresh rate means inserting more artificial frames between each 60 frame set the game renders each second... thereby giving you twice maybe three times the anti-aliasing? I don't know man.. still pretty dumbfounded to know refresh rate can affect jaggies.

    Hmm... yes I too had hoped to see more photorealistic graphics in F5. So no jaggies at all for you? Not even on some of the lines of bodywork running across the cars (not all)? What about the front grill of a 599 GTO or V8 supercar as it fulls to the starting grid pre-race? You don't see ANY jaggies or flickering? I've noticed a little bit of flickering on parts of Long Beach, Catalunya and The Ring.

    Both you guys probably have really expensive TVs.
     
  5. CAMAROBOY69

    CAMAROBOY69 Premium

    Messages:
    18,567
    Location:
    United States
    I will give it a shot sometime this week but honestly just could not get into F5. So its rare I ever play it. But next time I do, I will set it to 70-80 master volume and play for an hour to see if the audio bug happens. Its very common on Long Beach with AI. So I will try that.

    I do still see some jaggies but they are very few and far between to the point of not being noticable. As I said for the refresh rate, give it a try yourself. Bring your X1 to a local electronics store. Try it on at least a 30+ inch tv. Put a 60hz tv next to a 240 or 480hz tv. Hook your x1 to both and you will instantly watch the jaggies disappear before your eyes like a magic trick. :lol:

    Yes when I bought my tv it was very expensive. One of the best quality, most expensive tvs at the time. You truly get what you pay for when it comes to tvs. As I said it is a 3d Sony Bravia 240hz. You can see the entire tv and entertainment setup in my signature along with the specs. ;)
     
  6. Speedster911

    Speedster911

    Messages:
    4,170
    @CAMAROBOY69

    Right right!

    Well, I'm pretty happy with my 60 Hz TV and it's served me well over the years. As for the motion enhancements, do you experience any visual artifacts or frame inconsistencies, input lag, that sort of thing? That's what I've read up on anyway.

    Oh heyyy, did some more research on audio bugs/frame stutters in general on the X1; this is one thing we both probably haven't tried:

    1. Clear persistent storage at least thrice
    2. Go to network settings > advanced > clear alternate MAC address
    3. THEN do the cold boot/hard reset thing (hold power button to turn off, disconnect from mains, power up after a minute blah blah blaahhh)
    4. Uninstall Forza Hub (just for good measure)

    Allegedly stuff in your OS is going to run smoother and perhaps load faster. Also FM5 and H2 (engine rev hang) audio bugs should be cured, quite possibly any occasional stuttering you may be experiencing in either game. How long it stays that way.. no guarantees.

    Worth a shot, what say? You game? :D
     
  7. CAMAROBOY69

    CAMAROBOY69 Premium

    Messages:
    18,567
    Location:
    United States
    Oh that reminds me I forgot to answer your question about hard resetting. My X1 is NOT set to auto start. So each night when I turn it off, it is actually off. I have also cleared my cache a couple times. Had to do that with Destiny and it improved the game.

    Again, I have only had the audio bug with F5. I have heard a little pop or snap once in a while in Horizon 2 but that's expected since it uses the same game engine. Other than that, never heard audio problems in ANY other game or system including the X1, 360, and PS3.
     
  8. Speedster911

    Speedster911

    Messages:
    4,170
    How do you clear the cache? Through persistent storage or when you fully shutdown the console and power it up, the cache gets cleared?

    Yes, I meant the X1 only, not 360 or any other console.
     
  9. CAMAROBOY69

    CAMAROBOY69 Premium

    Messages:
    18,567
    Location:
    United States
    It was something like this to clear the X1 cache.
    1. Settings
    2. storage
    3. Delete storage or clear cache (something like that)
    4. It will say "Clear all LOCAL saves".
    5. yes.

    Sounds scary but this is one of the best ways to clear the cache. Everything is saved to the cloud so all you will have to re-download will be the updates for each game. Some people say hard turning off the console clears the cache but that does not work. You can add me as a friend and I can show you how to do it next time your are on.
     
  10. ImaRobot

    ImaRobot

    Messages:
    12,127
    Location:
    United States
    Keep in mind, when you clear the cache, you'll have to redownload all the updates again.
     
  11. CAMAROBOY69

    CAMAROBOY69 Premium

    Messages:
    18,567
    Location:
    United States
    Yup already said that. ;) Most of the updates are fairly small for each game.
     
    ImaRobot likes this.
  12. ImaRobot

    ImaRobot

    Messages:
    12,127
    Location:
    United States
    Whoops, was still half asleep. Sorry :lol:
     
  13. Speedster911

    Speedster911

    Messages:
    4,170
    @CAMAROBOY69
    @ImaRobot

    Thanks guys, but I think I'll safely skip this step. I've tried this too, but nothing changes.

    I don't want to download the stupid 14 gig update for a third time! Or the free car packs.

    I'm done with this; moving on. If it gets on my nerves, I just switch to Horizon 2. :D

    Hey camaroboy, I did a hard reset last night and within 5 minutes it was back on Long Beach, full grid race. Lowered the in-game volume to 85...GONE!! :D
     
    ImaRobot likes this.
  14. CAMAROBOY69

    CAMAROBOY69 Premium

    Messages:
    18,567
    Location:
    United States
    You would not have had to re-download all the cars. Its only the updates. But anyway moving on....

    Keep in mind the noise doesn't happen right away. Usually takes a span of about 45 minutes or so. Or at least for me it did.

    Here is a really good test. Set up a private custom race with yourself and all AI bots on Long Beach. Trying running there for about 45 minutes or so and see if the noise comes back. I also have full collision on and all assists off. I will probably test this over the weekend with the 70-80 master volume. If that resolves the issue then it might get me back playing F5 a little more often. Just silly that we are still beta testing the audio bugs for F5.
     
  15. UKMikey

    UKMikey

    Messages:
    4,422
    Location:
    United Kingdom
    Anyone else besides me yet to hear this bug or is it a pretty universal thing? Admittedly I haven't changed the master volume from the default but I have upped the tyre squeal balance.
     
  16. katpeeler

    katpeeler

    Messages:
    1,174
    I have not changed any audio setting in game and I haven't heard the bug in a loooooooong time. And I race over an hour at a time. It happened a lot when the game came out but for some reason I don't notice it anymore and even using the same headset I used back then
     
  17. Speedster911

    Speedster911

    Messages:
    4,170
    @CAMAROBOY69
    @UKMikey
    @katpeeler

    "Beta-testing FM5 audio bugs.." :lol:

    Fellas, up your master volume to 90 or higher, and be delighted by the bug! :lol: :irked:

    Generally, around 80 keeps it away. As I said earlier, they have it set at 75 for a reason.

    The same was the case with FM4 - if you'd up the in-game volume all the way, you'd get distortion and pops. Not crackling or static like you do in FM5, unfortunately.

    Hey UKMikey, how do you change the sound FX balance? Mine says "custom" and a few other options, but there's no option to select engine sound focus or tire squeal focus.

    Happy motoring lads! :cheers:
     
  18. UKMikey

    UKMikey

    Messages:
    4,422
    Location:
    United Kingdom
    I'm probably mistaken then and am getting it mixed up with another game. It's been a while since I played FM5, used to play it solidly between launch and the release of Horizon 2 but pretty much dropped it when that game came out.
     
  19. Speedster911

    Speedster911

    Messages:
    4,170
    Right; I think the option is there in H2. Or probably neither.. I'm not sure!