Frame rate drop on PS4 Slim?

Discussion in 'Gran Turismo Sport' started by FadeToBlack, Mar 7, 2018.

  1. FadeToBlack

    FadeToBlack

    Messages:
    78
    Location:
    United States
    I purchased GT Sport yesterday and figured I’d give it a shot. I love it so far, but I’m having frame rate issues.

    I am playing on a brand new PS4 Slim. I’m getting quite a few frame rate issues. It usually happens with a lot of cars on the track. Is that normal? Does this happen for anyone else? Thanks in advance.

    Edit: I should also note that I’m not playing Sport mode yet. This is happening in career mode and arcade mode.
     
    Last edited: Mar 7, 2018
  2. Tassie_tiger

    Tassie_tiger

    Messages:
    1,641
    Location:
    Australia
    I haven't seen many (if any) complaints regarding the frame rate.
    And the fact you've said it's a "brand new PS4 Slim" makes me wonder if this will help.

    But if you want to try something, there is an option in Safemode that can help with frame rate issues.
    https://www.playstation.com/en-au/g...-system-stability/safe-mode-on-playstation-4/
    Rebuild Database (Option 5)

    It should take no time at all to do and is probably worth a go.
     
    FadeToBlack likes this.
  3. Lion-Face

    Lion-Face Premium

    Messages:
    1,295
    Location:
    New Zealand
    Since update 1.12 I have noticed more frame drops. Notably on Nurburgring GP circuit arena section, and almost every replay there is always one point on any track which will cause a drop in frames. I think it is something in the code causing this, as changing views/less cars doesn't help and has only come up in the last 2 patches.
     
  4. Lord Grey

    Lord Grey Premium

    Messages:
    212
    Location:
    United States
    I drove in a Campaign race the other day around one of the Kyoto layouts and every time I came to the chicane the frame rates went to hell for just a moment. Seemed more like a glitch in the track than anything else, though.
     
    FadeToBlack and phil_75 like this.
  5. ceres2000

    ceres2000

    Messages:
    179
    Interesting this. I never noticed in a race (always concentrating on the car in front of me) but I did notice the frame drops in a replay, on Suzuka at the exit after the first corner. First time I noticed this after 1.13. maybe it's been happening before as well but I haven't paid attention. I'll check a few more replays and see if this is common.
     
    meck_rb7 and Alpha Cipher like this.
  6. KingFrog

    KingFrog (Banned)

    Messages:
    837
    Location:
    United States
    Suzuka has always had frame rate issues.
    Also the F1 car on the first infield variant of blue moon is choppy central
     
    meck_rb7 likes this.
  7. msmit

    msmit

    Messages:
    3
    Sometimes the game has some frame rate drops. Lago Maggiore and Suzuka are typical, as I remember now (maybe there are others), if there are more than two cars on screen fighting for a position, it is common to have frame rate drops on these two tracks. As it was said. in replays frame rate drops are common too. I think this is not a problem with your console, but you can try the fix written above
     
    FadeToBlack likes this.
  8. 05XR8

    05XR8

    Messages:
    29,057
    Location:
    Australia
    I bought my PS4 slim yesterday as well. I haven't noticed framerate drops as of yet. I too haven't done Sport races. Only Custom and circuit learning.
     
    FadeToBlack likes this.
  9. Zevious Z

    Zevious Z

    Messages:
    311
    Location:
    Canada
    Yeah the Kyoto chicane is terrible. I bet it drops below 30 for a few seconds there...and of course the frames drop most notably in traffic - which is exactly the time you need the best control response.
     
    FadeToBlack and PSN:And-War like this.
  10. PSN:And-War

    PSN:And-War

    Messages:
    537
    Im gettng some Tearing on the screen on the Nurburgring GP circuit on bumper cam on the left, its either tearing or GFx flashing, I do notice this time and again in other places but Nurburgring GP circuit Hairpin always.
     
    FadeToBlack likes this.
  11. Rinsky

    Rinsky Premium

    Messages:
    2,549
    Location:
    United States
    I haven't noticed many frame rate drops there have been a few times but not many. However when doing a custom race with higher speed cars my PS4 has overheated twice and shut off. My PS4 is in the open with no airflow restrictions around it. Again this has only happened in the custom race's and nowhere else.
     
  12. FadeToBlack

    FadeToBlack

    Messages:
    78
    Location:
    United States
    Thanks everyone! Seems like you guys are having some of the same issues. For me, it does seem to be worse on certain tracks. It’s not too bad. Gonna go play for a bit and see how it goes. Didn’t get to play yesterday.
     
  13. tofuhero

    tofuhero

    Messages:
    620
    Location:
    United States
    Yeah, I noticed it more starting then as well. Maybe they added more 3D trees or something that hit a performance ceiling.