[GTA San Andreas] Issue with GGMM

Discussion in 'Grand Theft Auto' started by Michelin, Nov 19, 2018.

  1. Michelin

    Michelin Premium

    Messages:
    6,907
    Location:
    Brazil
    Hey guys! Don't know how many of you still play San Andreas to this day or are used to modding it with GGMM but...

    I just ran into trouble while using GGMM (GTA Garage Mod Manager). I was replacing the Nebula and after installing the .txd and .dff files, I ran into the following error message:
    "access violation at address 004a7667 in module ggmm.exe read of address 00000014".

    So I went and restored it from the backup, and I'm still getting the error. I'm afraid that the Nebula might not show up, or if it tries to show up, the game crashes, etc.

    Does anyone knows what to do at this moment? Also, my GTA is the Steam version, I just had to change the .exe name so GGMM would work and so far modding has gone fine, apart from some "TXD corrupt" messages (each fixed by restoring the backup). This is the first major setback I had so far. Thanks in advance. :D

    EDIT: I just tried changing the Majestic and the error happened again. I thought I would be able to keep modding it away but nope.
     

    Attached Files:

    Last edited: Nov 19, 2018