Helmet livery showing on race intro

Discussion in 'Gran Turismo Sport' started by Pauleearchie, Jun 25, 2020.

  1. Pauleearchie

    Pauleearchie

    Messages:
    3
    I've noticed on race intro on FIA championship that some guys helmet livery show..mine doesn't even though when you watch the replay you can see my livery in the car..it just doesn't show up on the intro after the qualifying.
    Also I've noticed that even on dry races some people can operate their windscreen wiper on the intro..all I can do is flash light move the steering and rev the engine...how do I work the wipers.
    Thanks to anyone that can help.
     
    ShiftingGears likes this.
  2. KosmoKazi

    KosmoKazi

    Messages:
    365
    I can help with the windshield wiper... you can map it to a certain button in the options menu. I've mapped it to the 'enter' button on the dial on my Logitech G29 wheel.

    But I have the same problem with the helmet... I've even ditched the one I got via a share online, and made my own, in case that was the issue, but it still is the GT generic one in the FIA intros and in those replays. I don't know why it isn't showing up!
     
    Pauleearchie likes this.
  3. ShiftingGears

    ShiftingGears

    Messages:
    3,187
    Location:
    Australia
    Its a bug, the helmet livery is slow to load or doesnt load at all.
     
    Pauleearchie likes this.
  4. darth_tails

    darth_tails

    Messages:
    1,681
    Location:
    Scotland
    Actually the helmet should "NOT" show at all in the intro so the bug is in fact showing the helmet!

    There was a period where PD allowed you to use your custom helmet/race gear in the FIA races but this was changed back to the manufacturer/nations race gear sometime ago but PD never removed the code which displays the helmet "sometimes" on the into.

    Me I never see the helmet at all in the intro's when it comes to my car and it correctly only shows the car in it's livery.
     
    Pigems and Pauleearchie like this.
  5. p78

    p78

    Messages:
    1,046
    You have to adjust your button configurations to get acces to the wipers, i've set mine on d-pad left.
     
    Pauleearchie likes this.