Help with PS5 crash during races

  • Thread starter Jetryckx
United States
United States
I was wondering if anyone had any issues with the game crashing while in a race on a PS5. It first started when I started to try remote play. I thought the crashes were just due to poor connection where I was testing it out, but now it crashing while playing PS5 itself.

I have updated the PS5 and the game.

I have uninstalled and reinstalled GT7 at least twice.

I have cleared the software cache.

I have rebuilt the database.

I have even reset the ps5 and started to redownload GT7.

Error message I sometimes get is CE-108255-1. It looks like it may be due corrupted game files, game update files that did not install properly, a software conflict, or hardware failure

I am not sure if it is due to patch 1.20 or if it is because I tried remote play. I have even considered is it due to me upgrading the game from PS4 (I had a ps4 pro previously, and then upgraded to ps5 since it was just like $10). It was running completely normally until I tried remote play. I have been looking around the internet but I haven't found much help.

Thanks in advance!

Have you tried if it works on another account?

Try this, see if this helps dude!

Good luck hope you can play GT7 again without crashing!

I tried using another account and same deal. I ran GT7 on my ps4 (cuz I got the one with a disc) and it ran fine on it. It did say it had to terminate the previous link (to the ps5 I assume) but that didn't do the trick when I switched back to PS5 and it terminated the link to the PS4. I thought it might be the save file, but that worked on ps4 and when I finished a race, had a new save, and tried to use it on ps5 and still no dice.

Since I reset the ps5, I'm still downloading some previous games (like Horizon Dawn Forbidden West, and Astro's playroom... then I'll try to clear the cache and rebuild the database one more time and see if we do that after a reset. I'm hoping it's not hardware problem, but Horizon zero dawn and Yakuza Like a Dragon seem to work fine.

Thanks for the help!
Last edited by a moderator:
Hi have you got the CE-108255-1 fixed in GT7?
I'm still getting this error every few mins. It can be in a race or just navigating GT7 menu. Followed all possibles fix steps as mentioned with no luck.