Newbie to this Forum with a problem

2
United Kingdom
United Kingdom
Hi Everyone
Been lurking for a while but joined up today as I have a new problem
Been playing on a PS4Pro for about 9 months with a PlaySeat and Logitech Wheel and Pedals and both my son and I are totally hooked, so much so that my lad has bought me another PlaySeat Wheel set and PS4 for Christmas so we can race side by side in the same lobby races, but this is where the problem happens
If I create a race in the lobby for 2 players and my son joins we are able to practice for ages but as soon as we start the final we get about a minute or so into the race and both consoles loose connection to the server and kick us both out with the following code NE-21097097, they then connect back straight away
Question I have is, is there anything special I need to do to get the lobby races to work on both machines?
I have one wired on the LAN and one connected via WiFi and independently they are great
Any tips or help would be appreciated
Regards
Paul
 

Famine

GTP Editor, GTPEDIA Author
Administrator
76,420
United Kingdom
Rule 12
GTP_Famine
Hi Everyone
Been lurking for a while but joined up today as I have a new problem
Been playing on a PS4Pro for about 9 months with a PlaySeat and Logitech Wheel and Pedals and both my son and I are totally hooked, so much so that my lad has bought me another PlaySeat Wheel set and PS4 for Christmas so we can race side by side in the same lobby races, but this is where the problem happens
If I create a race in the lobby for 2 players and my son joins we are able to practice for ages but as soon as we start the final we get about a minute or so into the race and both consoles loose connection to the server and kick us both out with the following code NE-21097097, they then connect back straight away
Question I have is, is there anything special I need to do to get the lobby races to work on both machines?
I have one wired on the LAN and one connected via WiFi and independently they are great
Any tips or help would be appreciated
Regards
Paul
If this problem has started in the last couple of days, don't worry about it. GTS's servers are having a bit of a temper tantrum at the moment.

If not... I can't say for sure, but I'd absolutely look at assigning both consoles a static IP address, both on the consoles themselves and in the router. And I would wire them both in too; for me, WiFi is just too susceptible to washing machines, microwaves, vacuum cleaners, neighbours using the same equipment, neighbours having a WiFi channel too close to yours, etc.
 
2
United Kingdom
United Kingdom
If this problem has started in the last couple of days, don't worry about it. GTS's servers are having a bit of a temper tantrum at the moment.

If not... I can't say for sure, but I'd absolutely look at assigning both consoles a static IP address, both on the consoles themselves and in the router. And I would wire them both in too; for me, WiFi is just too susceptible to washing machines, microwaves, vacuum cleaners, neighbours using the same equipment, neighbours having a WiFi channel too close to yours, etc.

Hi Famine, thanks for your response, suppose I'll just have to suffer it like everyone else until they sort themselves out