No buttons work after log in...

Discussion in 'Gran Turismo 6' started by Ian JB, Dec 28, 2016.

  1. Ian JB

    Ian JB

    Messages:
    60
    Hello again,

    The title says it all really. I have tried different controllers and different games. All the cables and buttons work.

    Once I have loaded GT6. All the buttons on the controller, bar the PS button, cease working.

    Any ideas please folks? I have googled the problem and not found a single page that matches the symptoms I am currently having / enduring!

    Best regards as always.

    Ian.
     
  2. Famine

    Famine Administrator

    Messages:
    66,243
    Location:
    United Kingdom
    Is the controller assigned as controller #1?
     
    Ian JB likes this.
  3. Ian JB

    Ian JB

    Messages:
    60
    Hi.

    Yes it is. Several reboots. Still no joy.

    Than you for the quick reply.

    Cheers.

    Ian.
     
  4. Baron Blitz Red

    Baron Blitz Red

    Messages:
    2,145
    Location:
    Canada

    Hopefully this will help...

    http://www.thetechgame.com/Tutorials/id=16571/how-to-reset-your-ps3-controller.html

    Barring that, I would suggest resetting your controller settings to default within the GT6 options menu. Seems strange that it's only GT6 affected though, but stranger things have happened.

    Cheers
     
  5. daan

    daan Moderator

    Messages:
    32,757
    Location:
    Scotland
    Does the box with your daily login bonus appear. No buttons will respond until that pops up.
     
  6. Ian JB

    Ian JB

    Messages:
    60
    Solved! ( I have no idea why though.... )

    I unplugged the PS3 from the power. Went and made a coffee. Re plugged, started it all back up again and it works!

    Your collective good wishes, the erratic power here, static in my new christmas jumper - who knows?

    I am back playing GT6. Marvellous.

    Regards.

    Ian.