Online Lobby WTF

2
England
England
Hey guys

I'm taking part in a custom online championship with the F-1500 T (Group X)...and there is something strange.
All the settings for the car are blocked at 75 power and 112 weight and setup isn't allowed.
We are organized in teams, and our biggest rival is fast, but inconsistent, so we won the first three races. Now after the christmas break he is much faster then us (with a controller), but no problem with that, maybe he trained night and day...but here it is the stange fact: we use to train in lobbies, blocked with the settings of the race. On my lobby at Catalunya racetrack my best time is between 1:34:2 and 1:34:1, but when i train in the rivals lobby, on the same track, with the same care, with the same setup my best is 1:33:8...quite a difference.

So, if anyone could help, just want to know what is going on with the lobbies, and why there is such a gap between my lap times

Thanks
 

Pigems

Premium
8,213
Canada
Canada
He may have “off course traction” set to “low” in his lobby instead of “real”, it makes a big difference, especially in rain. Also he may have tuning unlocked, or the power and weight set differently. You can check what specs he has the lobby set to when you’re in it, or before you enter. Then you can compare it to your own lobby specs. 👍
 
Last edited:
2
England
England
He may have “off course traction” set to “low” in his lobby instead of “real”, it makes a big difference, especially in rain. Also he may have tuning unlocked, or the power and weight set differently. You can check what specs he has the lobby set to when you’re in it, or before you enter. Then you can compare it to your own lobby specs. 👍

I checked his lobby and mine, and all was the same. Maybe he is using ABS or other helps?
But for sure I'll check the "Of course traction"👍

Thanks!