Ps4 won’t recognize csl elite

  • Thread starter Yrak76
  • 8 comments
  • 3,873 views
35
United States
United States
Csl elite disconnected from ps4 while doing daily race b today in GT Sport and now it won’t connect to ps4.
Light on power supply was flashing when it happened and the ps4 said too many usb devices connected.now everything is fine wheel turns on ,calibrates but isn’t recognized by my ps4
 
1,219
United Kingdom
United Kingdom
Install the drivers on a PC/laptop and test it from there. Then you will know whether the wheel is dead or not.
 
35
United States
United States
Narrowed it down to the usb type b connector on the back of the wheel. (It’s vary loose ) waiting for Fanatec support to get back to me before I tear into it and fix it myself
 

user3392345

(Banned)
702
Antarctica
Antarctica
Narrowed it down to the usb type b connector on the back of the wheel. (It’s vary loose ) waiting for Fanatec support to get back to me before I tear into it and fix it myself

If the loose usb connector is the problem, put all cables from back together, tanktape them to a big one, tape the big one to the place where your base is mounted. Its cheap and usefull to prevent wobbly/loose connectors. If you got lot of flex on your rig and cables flying arround all the time while you work on your wheel... not good:)
 
35
United States
United States
If the loose usb connector is the problem, put all cables from back together, tanktape them to a big one, tape the big one to the place where your base is mounted. Its cheap and usefull to prevent wobbly/loose connectors. If you got lot of flex on your rig and cables flying arround all the time while you work on your wheel... not good:)
Its loose on the board gonna have to replace It. I ordered a new usb their only 50¢ A piece just a pain in the ass
 
1
United States
United States
Its loose on the board gonna have to replace It. I ordered a new usb their only 50¢ A piece just a pain in the ass


Hey I think I just encountered this same problem and was wondering on how you went about repairing
 
35
United States
United States
Took the wheel all apart and soldered a new female usb type b on the board put it back together and it still didn’t work I would send it back to them to fix it