[Sorted, thanks J-Pap] Think there might be a problem with one of the fans. Help...

Discussion in 'Console & PC Gaming' started by Aldo, Jan 4, 2010.

  1. Aldo

    Aldo

    Messages:
    5,494
    Location:
    Australia
    Hiya
    I have had my PS3 since November the 9th 2009, it is the 250GB Slim model. It is awesome.
    But now, I think one of the fan's bearings might be shot or something. AFTER I turn the PS3 off, the fan is quite loud and can keep spinning for hours after a longish period of play. It only stops if I unplug the PS3.
    I know that it has to get rid if excess heat once it is off, but it doesnt need to do this for hours...
    Should I send it off to sony, or can they deal with stuff like that in a Sony high street store?
    :irked:
     
    Last edited: Jan 6, 2010
  2. ExigeEvan

    ExigeEvan Premium

    Messages:
    17,183
    I don't think that's a bearing issue. Bearings of any kind usually gave a rough mechanical noise if they're on their way out.

    Personally it sounds like your PS3 is simply overheating. Hard to believe at this time of year in Scotland, but it is probably worth relocating your PS3 to somewhere with more ventilation than it has now. If it's inside a cabinet or shelving unit move it to ontop if you can but don't place it on a carpeted floor.
     
  3. Aldo

    Aldo

    Messages:
    5,494
    Location:
    Australia
    Its on my desktop, right at the edge with a good foot or so behind the console until there is my wall...
    Just a thought, could it be dust build up already?
     
  4. sejtur

    sejtur

    Messages:
    3,521
    I'd send it to Sony. In my country they repair things for free even if the PS3 is past the guarantee date.
     
  5. FLASH48

    FLASH48

    Messages:
    1,499
    I have had my 250gb slim for about the same time you have. I also have it going pretty much 12hrs or more a day and haven't had any problems. I think you need to call Sony or get it replaced at where you bought it!
     
  6. J-PaP

    J-PaP

    Messages:
    2,572
    Location:
    Australia
    Is it possible you have remote play enabled to boot up your ps3? From memory if you have that enabled even when you switch your ps3 off it is still "on" which could explain the fan continuing.
     
  7. Aldo

    Aldo

    Messages:
    5,494
    Location:
    Australia
    I do have that enabled...I'll seeif that makes the differencewhen I next turn the PS3 off. Although you might be meaning the first time you turn that setting on, the ps3 stays on for about 5 minutes then turns off. Anyway, I'll try that when it gets some heat in it:)
    Thanks
     
    Last edited: Jan 5, 2010
  8. Aldo

    Aldo

    Messages:
    5,494
    Location:
    Australia
    Sorry for the double post.
    I just wanted to inform J-Pap that he was correct. After I turned remote play auto start off, and then turned the PS3 off, it was silent as a really silent thing.
    Thanks mate :tup:
     
  9. J-PaP

    J-PaP

    Messages:
    2,572
    Location:
    Australia
    No worries. Glad to hear you didn't send your ps3 off unnecessarily.