Trouble with using tunes found on here.

Discussion in 'GT6 Tuning' started by Sidewayzls1, Apr 7, 2015.

  1. Sidewayzls1

    Sidewayzls1

    Messages:
    4
    I am having trouble using tunes found on here. I have the fully adjustable trans and I set max speed as low as it will go and the final gearing to whats recommended. I find when i go to adjust the individual gearing on the transmission it wont go low enough. What am I doing wrong?
     
  2. R5

    R5 (Banned)

    Messages:
    7,527
    Location:
    England
    You're doing nothing. There's a final drive glitch which resets it after you change it and go on track.

    More here.
     
  3. Sidewayzls1

    Sidewayzls1

    Messages:
    4
    I am not able to change it at all. I know about the glitch your talking about
     
  4. Bowtie-muscle

    Bowtie-muscle

    Messages:
    3,972
    Location:
    United States
    That's what happens with the glitch. Messes up almost every tuned trans.
     
  5. fewzo

    fewzo

    Messages:
    83
    Location:
    Australia
    make sure you do all the power mods needed, then do the gearbox last.
     
  6. DaBomm4

    DaBomm4

    Messages:
    1,337
    Location:
    United States
    For during this bug I suggest trans settings that do not adjust the final gear.
     
  7. fordlaser

    fordlaser Premium

    Messages:
    6,254
    Location:
    Australia
    This is the right way to do it.
     
  8. steefpeef

    steefpeef

    Messages:
    190
    Location:
    Netherlands
    some 15th ann tunes are a bit different on non 15th ann models...
     
    Bowtie-muscle likes this.
  9. Bowtie-muscle

    Bowtie-muscle

    Messages:
    3,972
    Location:
    United States
    Power and weight are slightly different.