Unable to get online (post patch update)?

Discussion in 'GT5 General Questions' started by Fatkev, Nov 24, 2010.

  1. OK, when I went to install the game this afternoon, the v1.01 patch pop up appears and I click OK and install it, then the game itself installs.

    But I can't access any of the online features, and the game continually comes back with the 'Can't connect to server' time-out error when navigating the screens.

    I've connected my PS3 wirelessly and all other games can access their online facilities with no problems.

    Anyone any ideas what's gone wrong?
  2. lew-92


    I too am having this problem :(
    Would love it if someone has a solution?
  3. The_Termin8tor


    can you guys get into the lobby? I try going into the open lobby and there is nothing there, just a screen saying create a room etc etc.

    Should I be seeing a long list of names/rooms when I go in there?
  4. lew-92


    Ye i have exactly the same thing
  5. Nope, I can't access any online services on GT5. Even when navigating the main menus, the server check that the game does freezes the game for two or three minutes while it waits for the server to time out.

    If I disable the PS3's internet connection, everything works perfectly fine. But I want to be able to go online, obviously. ;)
  6. Rasmus

    Denmark Copenhagen, DK

    I'm having the exact same problem. I hope it'll be automatically fixed - as soon as possible ;)
  7. pparamio


    I had the same issue last night because I installed the game whilst being online.
    I just turned off my router, then started GT5, turn router on while GT5 was on and now I can play online (you only need to do this once.

    All that said, the online mode has a lot of bugs (my ps3 froze 4 times since last night)
  8. arveknudsen


    I have the same trouble. The open lobby is emty.
  9. The_Termin8tor


    I only got the game today and read people were having problems so i made sure I got the update first, then logged off PSN then installed. I will try turning the router off and back on.
  10. nolimitzx


    same trouble here too, anyone can see any room??

    yesterday i played a lot of multiplayer but now it seems that they have turned it off. well..i hope they will solve the issues with ps3 freezing in room list
  11. profi


    It's the "Ports" of your router which will not let the Game connect and receive data.


    Go into your routers settings and enable uPNP then it will work.
    At least it worked for me, lol.

    (You can also manually open the required Ports for the game in your router but I don't know yet which of them it uses.)
  12. Tried that to no avail. :(
  13. CopenKagan


    I don't think this is the case. My router has had uPnP enabled long before GT5 came out and I'm having the same problem.
  14. The_Termin8tor


    Sorry but that isnt the answer for me either. My UPnP is also enabled. Ive been playing GT5P for the last 2 months with no problems so I cant see it being anything to do with my internet connection or router.

    Anyone else getting this?
  15. profi


    Another thing you could have an eye on is that I read in the manual (ingame) that you can only see hosts if your NAT type is not "3" so check your internet settings in the XMB for your NAT-type.

    If its not 1 or 2 try to reconfigure your internet connection settings so it will show 1 or 2.
  16. lew-92


    just got the message again but i can now join online races :S maybe the server is slightly overloaded or something?
  17. same problem here. Every other game works fine why would I have to change XMB options just for GT5?
  18. CopenKagan


    It's at 2 (moderate).
  19. eSZee

    United States Chicago, iLL

    Mine was working earlier but when I switched accounts, GT5 can't connect to server anymore.
  20. cvflyboy


    Same with me
  21. barfNZ


    same problem here. online lobby empty and freezes the PS3
    offline still works OK
  22. GamerHugo


    A lot of people having the same problem could only mean one thing, the server is overloaded... and its expected. At least I expected this.
  23. nissman

    Slovenia Fuji

    Same problems here.

    GT5 Prologue had the same problems in the begining but as time passed it got better.
    I hope they solve it becouse its quite an issue.
  24. CopenKagan


    My logic tells me that they should have realized that this game was going to be huge, even on launch day. They should have prepared accordingly. If it's overloaded now, it's only going to get worse as more and more people buy the game.
  25. I would think so too but it happens to so many games maybe it's not that simple or a bug was in their server code.

    Maybe they are blocking access because they know some people got their save games broken and want to fix it before anyone else takes a risk?
  26. CopenKagan


    What I kind of thought is that the server may be getting slammed with people downloading the 1.01 update.
  27. CopenKagan


    Just got online, looks like they are working the kinks out.
  28. my online is buggered, tried to send a car to my mate. It said 'upload failed', then deleted my car and he didnt get it. And i cant create or join a match with him either.
  29. I got an error says, " You cannot use this function, as you are not currently online." that annoys me for 12 hours already, I still have not been to online lobby. I am sure I am logged to PSN, but it shows that I am offline in the GTmode.
    In addtion, do you have to read the Terms of Use(In game, Options>Network>Terms of Use) before you get to online? As I am not able to open that file, there is no respond whatever I pressed on the button.
  30. TiZzla

    New Zealand New Zealand

    Try signing out and back in again that fixed the "connect to server" issue. I still can't find any races to join though