What in game settings are you using?/

Discussion in 'Forza Horizon 2' started by katpeeler, Oct 11, 2012.

  1. katpeeler

    katpeeler

    Messages:
    1,174
    I use a Fanatec CSR wheel and turned off the driving aids in the game..but I noticed advanced settings like turning off/on deadzones. Has anyone messed with these and what did you do??

    I want to see what would be the best feel of the game with my wheel..thanx
     
  2. hennessey86

    hennessey86

    Messages:
    1,470
    Www.fanatecwheel.com. They will have a wide selection of wheel and in game settings for you to try.
     
  3. Corsa

    Corsa Premium

    Messages:
    1,805
    Honestly, leave the game settings at default. All tuning is best done with your wheel as you have the CSR.

    I have the Elite, here's my settings...

    SEN 270
    FF 70
    SHO 100 (I like feeling the vibes through the pedals and wheel)
    DRI 005 (As with FM4, really smooths out the FF)
    ABS 025
    LIN 000
    DEA 000
    SPR 000
    DPR -3
    ACL OFF

    Hope this helps.
     
  4. katpeeler

    katpeeler

    Messages:
    1,174
    NOOOOOOOOO...not wheel settings......In game settings...dig into the Optioins and you will see them...they look very similar to the options in FM4
     
  5. YakieS1

    YakieS1

    Messages:
    253
    Location:
    United States
    You know I was just thinking about this today. I forgot to match my deadzone settings in the demo to match the deadzones I use in Forza 4... No wonder the response felt different! I will adjust it tonight and try it again.

    I use a very small deadzone on the steering and none on the brake and accelerator.
     
  6. II-zOoLoGy-II

    II-zOoLoGy-II (Banned)

    Messages:
    2,713
    Location:
    United States
    Ya, I just copied what I have from FM4 and it felt fine.

    ACL isn't working properly at launch (from a stop) on my CSR with latest firmware (latest beta, can't remember the number). I thought there was some crazy TCS crap I couldn't find in the menus; until I realized the car was stalling lmao. Turned off ACL and no problem. It works fine with everything except r-n-1 launch at low speeds. Have to pop the clutch pedal to go, which kind of defeats the purpose lol