PS4 White Vs Yellow Live Line Graph in TELEM HUD

Discussion in 'Project CARS 1' started by Cmorales1979, Jun 1, 2015.

?

Got Graph?

  1. White Active Only

    0 vote(s)
    0.0%
  2. Yellow Active Only

    5 vote(s)
    62.5%
  3. White Active, Yellow Static

    2 vote(s)
    25.0%
  4. Yellow Active, White Static

    0 vote(s)
    0.0%
  5. Both Active

    1 vote(s)
    12.5%
  6. Both Static

    0 vote(s)
    0.0%
  1. Cmorales1979

    Cmorales1979

    Messages:
    56
    Can we PLEASE get a definitive answer to what these graphs mean and how to use this monitor. PLEASE! I am so very confused. Here are the highlights of my experience:

    I am on PS4 running a Fanatec Clubsport Wheel Base (V1) with Clubsport Elite Pedals, all firmware and drivers are current (53 on the wheel rim at boot-up). I have never seen the yellow line move at all. The white line has been active since I started using the monitor to check FFB information. I get some decent FFB from the wheel/Rim but I also get some strange vibrations that don't seem to relate to any real force at all.

    I have been reading differing opinions and quotes on what the two lines are supposed to be tracking but I would really like to get a definitive answer from several people (WMD Devs/Community/WMD Members/Experts) on what it all means.

    Any assistance would be greatly appreciated.

    -CM
     
    Last edited: Jun 3, 2015
  2. alegunner68

    alegunner68

    Messages:
    569
    Location:
    Wales
    Apparantly the white line is a bug, if you have it try turning down some ffb settings
     
    Cmorales1979 likes this.
  3. Spooky Wooky

    Spooky Wooky (Banned)

    Messages:
    1,654
    Location:
    England
    The white line apparently shows your FFB "clipping". I don't know how to describe clipping properly, but it makes my wheel feel like grinding metal and very understeery.

    There must be some sort of bug related to it because I have my FFB set to default, but in random races I get clipping. If I do the same race in the same car, on the same track, with the same conditions, right after a race with clipping, it goes away again.

    Ale - I had it in the wet race at Spa yesterday.
     
    bleeder likes this.
  4. mister dog

    mister dog (Banned)

    Messages:
    8,396
    Location:
    Belgium
    You don't have to turn down the FFB luckily, i just restart from the pits and it's gone in most cases.

    White line shows fake canned FFB effects that weren't supposed to be in there, it's a bug indeed and i don't think it's related to clipping. With clipping your wheel would feel heavy, numb and unresponsive in fast corners, this one just vibrates.
     
    blowfishrulez and Cmorales1979 like this.
  5. alegunner68

    alegunner68

    Messages:
    569
    Location:
    Wales
    Clipping is when the curves on the yellow line get chopped off so they have flat peaks AFAIK
     
  6. BrandonW77

    BrandonW77

    Messages:
    12,019
    Location:
    United States
    Not totally related, but I noticed the line does different things depending on which way I turn. If I turn right the line goes up near the top, if I turn left the line stays pretty much in the middle. What's that all about?
     
  7. HBR-Roadhog

    HBR-Roadhog

    Messages:
    6,318
    Location:
    United States
    As I understand it from what I have read on the official forums the yellow line is the actual FFB and the white line is the vibration/rumble motors. I get no vibration at all through my wheel from the track and have never saw the white line. I get very nice FFB through the wheel but apparently am supposed to be getting some vibration at times as well which is not there.

    I did not even notice it at first as I was used to playing GT and it does not activate the rumble motors either. Forza does but been a while since I played Forza much.
     
  8. Cmorales1979

    Cmorales1979

    Messages:
    56
    PLEASE let's keep this active. Even if you don't reply, please vote. I am experiencing a very deflated game because of this and no way to correct it. If we can get votes maybe we can get some visibility to this. Much appreciated.
     
    Last edited: Jun 3, 2015
  9. mister dog

    mister dog (Banned)

    Messages:
    8,396
    Location:
    Belgium
    Don't worry about visibility, this is the thread on the PCARS forum and it's added to the known bug list too:

    http://forum.projectcarsgame.com/showthread.php?25508-Telemetry-white-FFB-line

    I agree it would be nice if there would be a workaround for people like yourself that suffer from it all the time.
     
    Johnnypenso and Cmorales1979 like this.
  10. Cmorales1979

    Cmorales1979

    Messages:
    56
    Thanks mister dog. I really appreciate you. I've pretty much given up playing the game because I know I am missing important information. Do you have a link to the KNown Bug List with this on it?
     
    Johnnypenso likes this.
  11. mister dog

    mister dog (Banned)

    Messages:
    8,396
    Location:
    Belgium
    Thanks :), actually i reported it in the PC specific one, but looks like they didn't add it to the OP yet. Asked the mod that handles it to check again ;):

    http://forum.projectcarsgame.com/sh...C)-Not-for-bug-reporting!-Updated-03-06/page6
     
    Cmorales1979 likes this.