all photos and replays in my library are gone

  • Thread starter MCL1974
  • 6 comments
  • 937 views
495
Netherlands
Rotterdam
I turned on the PS4 yesterday to find that all my scape photos, racephotos and replays are gone? also in the favourite folders.
The ones i shared are still visible in my gallery but no longer in the library.
Any idea what caused this and if there is any method of getting them back?

rgds,
Michel
 
3,864
France
SoCal
GTP_MooCow
I turned on the PS4 yesterday to find that all my scape photos, racephotos and replays are gone? also in the favourite folders.
The ones i shared are still visible in my gallery but no longer in the library.
Any idea what caused this and if there is any method of getting them back?

rgds,
Michel

That is a Scary thought.
I do not know since I haven't turned on my PS4 for a day or so.
It is this sort of scenario that I hate having online save only.

I personally do not car for cheaters, because they impact me much less(if at all) than the annoyances of having online saves...

There will always be cheaters no matter the situation, look at ABT, but a solution to prevent cheaters while making everyone's lives a pain in the rear all the time is NOT a good solution...

Why can't PD allow us to save and export out replays??!!!
The reason I am no longer playing GTS, is because I want to save all of my replays Everytime I play, but since I have already reached my allotted memory cap, I have stopped playing simply because I have to waste time unloading my stuff and back up to the online, which is also pointless....

The whole thing is pointless!


I hope for you that you have at least backed up all your photos Michel.

I hate PD for not allowing us to manage our save data and creations ourselves.

If GT7 still have an online save only, I don't know if I really want to invest so much time on it, if at all.

Toutes mes excuses
Michel
 
Last edited:

Racing_Miku

I will lead us to victory!
Premium
2,800
Scotland
Dundee, Scotland
Unfortunately this is a bug at the moment, I have had this happen three times on my profile now...

I tried one time to use a local backup but the server save 'overwrote that file' so if I had not accepted the server file I'd have lost my entire garage from the point of that local 'backup' and livery collection so I just resigned myself to loosing the content since my March backup and haven't done anything
in game since.

As far as I can see the cause of this bug is if the game is trying to connect to the server while accessing the 'garage' which causes the screen to freeze and somehow corrupts the local save file.

Am keeping an eye on it for when I start my new backup for June so if any issues I'll add more then.
 

p78

1,658
Belgium
Malinas
scaffie78
I had the added bonus, that all my laptimes and drift scores were gone too (happened twice in 8 days!).
 
495
Netherlands
Rotterdam
p78
I had the added bonus, that all my laptimes and drift scores were gone too (happened twice in 8 days!).

that had also happened to me last year, all laptimes and driftscores suddenly gone.