Error NE-21009009 - Disconnecting from FIA races before matchmaking

  • Thread starter Rangeraus
  • 73 comments
  • 7,823 views
632
Australia
Australia
Disconnected from slot 2, where there were only 16 starters (out of a possible 20) in top split.

Either there some unrelated network issue, or it is a server problem. Would appreciate some feedback from PD in either case.
 
Last edited:
9
Australia
Australia
Disconnected from slot 2, where there were only 16 starters (out of a possible 20) in top split.

Either there is a widespread network issue, or it is a server problem. Would appreciate some feedback from PD in either case.
That bizarre pitlane bug in qualifying was something else. I’ve not seen that one before. Network issue too?
 

Racing_Miku

The queen of Inazuma has arrived at last!
Premium
2,447
Scotland
Dundee, Scotland
That bizarre pitlane bug in qualifying was something else. I’ve not seen that one before. Network issue too?

Depends, usually the pit lane bug happens because of a player lagging or having a weak connection, I haven't seen it in a while though but then
I haven't been racing much of late, it's been around the game since forever though!
 

Famine

GTP Editor, GTPEDIA Author
Administrator
73,161
United Kingdom
Rule 12
GTP_Famine
It's so strange that this is affecting so many Australians, but rarely others. The fact it only happens in (fixed server) FIA events makes me wonder if there's something going on at the Oceania server itself.
Any chance were being prepd for ps5. Discontent sells next gen.
I don't think that the Australian market is significant enough for Sony to be throwing the "screw up their game, because we want them on a console that won't be out for another 6 months" switch for Australia alone.
 
2,152
New Zealand
New Plymouth
It's so strange that this is affecting so many Australians, but rarely others. The fact it only happens in (fixed server) FIA events makes me wonder if there's something going on at the Oceania server itself.

I don't think that the Australian market is significant enough for Sony to be throwing the "screw up their game, because we want them on a console that won't be out for another 6 months" switch for Australia alone.
It definitely seems to be with the Oceania server. Maybe PD is having connection issues, or the NBN in Australia damaged something somehow. This is really strange though. I have been fine since my last disconnect at the start.
 
3,834
Australia
Australia
Attempted to connect on Wednesday and got disconnected again. Will try this weekend but I'm not confident.

@Famine do you know if PD would be aware of this issue?
 

Famine

GTP Editor, GTPEDIA Author
Administrator
73,161
United Kingdom
Rule 12
GTP_Famine
Attempted to connect on Wednesday and got disconnected again. Will try this weekend but I'm not confident.

@Famine do you know if PD would be aware of this issue?
I don't know, no.

I wonder how many Australian players this is affecting.
 
632
Australia
Australia
I don't know, no.

I wonder how many Australian players this is affecting.

I would also like to know how many times that specific error code has been thrown for each unique FIA race recently. But only PD would/should have the data for this, as they own the servers.

In any case, if I get disconnected from Manufacturers Top 16 again tomorrow I probably won't enter FIA races again this season. After about 15 disconnections since round 1 (6 this week alone) I have just about had enough.
 
373
Australia
Australia
wmd351
In the interest of science I gave FIA a shot tonight.
Got on to 2 out of 2 Nations races no probs.
Got '9009 DC'd from 2 out of 2 Manu races I tried.
DR 20k'ish if it's at all relevant.
 
632
Australia
Australia
In the interest of science I gave FIA a shot tonight.
Got on to 2 out of 2 Nations races no probs.
Got '9009 DC'd from 2 out of 2 Manu races I tried.
DR 20k'ish if it's at all relevant.

This is not too reassuring... I only attempted 1 race last night and got in, so it must have just been luck.
 

LeGeNd-1

Premium
6,742
Australia
Australia
GTP_LeGeNd-1
Someone mentioned in second split that the top split Manu race (first slot) only had 8 people yesterday - and watching Lion-Face's stream confirms that. What an absolute shambles. Imagine if that happened during the Top 16 SS, I'd love to see Jimmy/Tom try to explain that :lol:
 
632
Australia
Australia
Someone mentioned in second split that the top split Manu race (first slot) only had 8 people yesterday - and watching Lion-Face's stream confirms that. What an absolute shambles. Imagine if that happened during the Top 16 SS, I'd love to see Jimmy/Tom try to explain that :lol:

gts_after.png

The entire EMEA Nations slot 1 also disconnected yesterday as well (though it is a different error code when you actually pass matchmaking, then disconnect before the pre-race lobby loads).
 
Last edited:
373
Australia
Australia
wmd351
So since the weekend I'm now 4 from 4 Nations without a problem, and 0 from 3 Manufacturers kicks with '9009 as soon as entry period ends.
Maybe Mercedes have blacklisted me? :sly:
Seems odd but probably need more results to be concrete, anyone else noticed problems with one cup category but not the other?
I don't generally do the FIA much but just curious about what the heck's going on here.

Edit- Hmph, finally got into the last Manu slot of the night.
Go figure.
 
Last edited:
3,834
Australia
Australia
So since the weekend I'm now 4 from 4 Nations without a problem, and 0 from 3 Manufacturers kicks with '9009 as soon as entry period ends.
Maybe Mercedes have blacklisted me? :sly:
Seems odd but probably need more results to be concrete, anyone else noticed problems with one cup category but not the other?
I don't generally do the FIA much but just curious about what the heck's going on here.

I was 1 from 2 yesterday and disconnected both times from manufacturers tonight.

Its not much of a game without the FIA races so if PD could fix it, that would be great.
 

Attachments

  • 20200520_200141.jpg
    20200520_200141.jpg
    78.8 KB · Views: 7
373
Australia
Australia
wmd351
I was 1 from 2 yesterday and disconnected both times from manufacturers tonight.

Its not much of a game without the FIA races so if PD could fix it, that would be great.
I don't know, I find it hard to believe PD are completely oblivious to the situation but under normal circumstances I would have thought there'd be at least an in game notification "we're aware and are working, appreciate your understanding blah blah" type of thing.
I wonder if under current circumstances with no WT or finals planned it's just not considered a priority and they're electing to focus on other things like GT7 or something else instead?
 
5
Australia
Australia
Well disconnected 2 out of 3 Wed and today 1st race disconnect.
New code NE 213EE3EE. Was hoping update might have fixed it but that hope is squashed 1st race. Ffs GT this is killing the fun large. League racing is looking better lately.
 
632
Australia
Australia
Disconnected from 2nd Nations slot with this error (NE-21009009), 17th time I have disconnected from an FIA race this season.

Only 16 people started the race so I have no idea what is going on.
 
Last edited:
632
Australia
Australia
Its junk 2 nations disconnects tonight. Two codes. Where can i find what error codes mean? NE 213EE3EE & NE 21009009. IM AT MY WITS END.FFS.

Short answer:
There is no published answer, anywhere, as far as I can tell.

Longer (more ranty) answer:
The 'Support' page on the GT Sport website re-directs to the PlayStation support page. Entering in these error codes here gives zero results as they are GT Sport errors, not PSN errors. Entering 'Gran Turismo Sport' gives some results but they are not relevant.

Any googling I have done for these errors either results in people saying "it resolved itself" or the thread died.

I hardly got an FIA race disconnection since the game was launched, now since April it has happened every second race on average. A lot of wasted time and energy, and quite a few people are now getting this issue, having never got this error previously.

I was attempting to qualify for a World Tour but that has well and truly gone down the toilet.
 
106
Australia
Sydney
HOOT44
What is the latest on this issue? @Rangeraus

A couple of observations hoping it helps to pin down the problem.

1. The problems pops up periodically for me. I was disconnected from the first Supra race, but able to do the second. Last 2-3 weeks I have been disconnected from the manufacturers races but not the nations.
2. Today I have been disconnected from the Brands Hatch races, but I noticed something strange in the free practice. It was impossible to get a time penalty for cutting corners. I went deliberately far onto the grass in that uphill blind right hander, I mean I was picking mushrooms, no time penalty.
3. I am pretty sure my manufacturers disconnection started after race 8 when I was suddenly forced to resign contract again for some reason - I assumed it had something to do with that Mazda business and never thought twice about it - signed again with Ferrari as before and never able to race since that.
Personally I think @Famine is on the money thinking there is a glitch in the Oceania server.

All the best and good luck to all
 
632
Australia
Australia
What is the latest on this issue? @Rangeraus

A couple of observations hoping it helps to pin down the problem.

1. The problems pops up periodically for me. I was disconnected from the first Supra race, but able to do the second. Last 2-3 weeks I have been disconnected from the manufacturers races but not the nations.

Since my last post I entered the Top 16 Superstars Manufacturer race on Saturday (i.e. the only races that are meant to mean something in lieu of live events), which I disconnected from with the same error. That was the 18th time I got the error.

I entered Manufacturers slot 3 tonight and connected. Don't know why.

If PD would provide any feedback on this, it would be helpful. Getting pretty irritated that in my spare time I have to keep researching traceroutes, Double NAT, CGNAT and other jargon just to try and diagnose, not even fix, the issue. And the issue could be on PD's end anyway.

2. Today I have been disconnected from the Brands Hatch races, but I noticed something strange in the free practice. It was impossible to get a time penalty for cutting corners. I went deliberately far onto the grass in that uphill blind right hander, I mean I was picking mushrooms, no time penalty.

I very much doubt this is related

3. I am pretty sure my manufacturers disconnection started after race 8 when I was suddenly forced to resign contract again for some reason - I assumed it had something to do with that Mazda business and never thought twice about it - signed again with Ferrari as before and never able to race since that.
Personally I think @Famine is on the money thinking there is a glitch in the Oceania server.

All the best and good luck to all

For what it is worth, this issue has been happening for me since April, which was just after an update, and just after I got NBN.

I have no other major internet issues, and can enter daily races every single time, without issue.
 
Last edited:
632
Australia
Australia
Has anyone got this issue since the update on Thursday?

I haven't entered any FIA or Supra Cup races this weekend... but have been told some people who had previously been getting the issue have connected for every attempt since the update.
 
9
Australia
Australia
Has anyone got this issue since the update on Thursday?

I haven't entered any FIA or Supra Cup races this weekend... but have been told some people who had previously been getting the issue have connected for every attempt since the update.

Yep, I got on first attempt yesterday for Manufacturers. Seemed much quicker to match, also. Fingers crossed!