Issues with DFGT and T3PA-Pro pedals (Please help i'm new)

4
Australia
Australia
I have recently purchased a DFGT and a Set of T3PA-pros and I am having an issue where any input on the wheel counts as a constant 100% input on the accelerator and brake, and my pedals seem to do nothing (but in the windows game controller settings input is fully and correctly recognized). I'm running the pedals with a USB adapter, and have read many comments of people saying they run the same setup and it runs fine, please help.
 
5,051
Netherlands
Netherlands
I have recently purchased a DFGT and a Set of T3PA-pros and I am having an issue where any input on the wheel counts as a constant 100% input on the accelerator and brake, and my pedals seem to do nothing (but in the windows game controller settings input is fully and correctly recognized). I'm running the pedals with a USB adapter, and have read many comments of people saying they run the same setup and it runs fine, please help.

Do you have the latest thrustmaster drivers installed?
 
4
Australia
Australia
After clean installing windows the wheel worked fine in game until I installed the 5.10 gaming software it then proceeded to do the same as mentioned before
 
1,234
United Kingdom
United Kingdom
I have recently purchased a DFGT and a Set of T3PA-pros and I am having an issue where any input on the wheel counts as a constant 100% input on the accelerator and brake, and my pedals seem to do nothing (but in the windows game controller settings input is fully and correctly recognized). I'm running the pedals with a USB adapter, and have read many comments of people saying they run the same setup and it runs fine, please help.
So Windows detects everything correctly? If so, what game are you having issues with?