Assetto Corsa PC Mods General DiscussionPC 

  • Thread starter Thom Lee
  • 100,774 comments
  • 20,648,002 views
94
Romania
Romania
F1 1958 rework

  1. tried to balance the field with weight/bhp
  2. cockpit textures improved where possible
  3. shaders and vaos added

KS Maserati 250f 12v required - data acd included.

link in description. enjoy



I hope this is ok too.

Rostock Osthafenkurs 1952 - 1954

Original by Terra21

added GrassFx, fixed invisible trees, colours, tarmac, shadows etc. added vao. no rainfx or cams or anything

theres still a fps drop in the forest areas fyi. may look at this in future.



View attachment 1097525

View attachment 1097526

View attachment 1097527

View attachment 1097528 View attachment 1097529

I got blurry vision through the windshields.. I know if i deactivate Temporal AA it resolves, but all other cars are ok with TAA enabled. Can it be made so they work with TAA ?
 
527
Italy
Italy
Have a nice 3000 GTP :cheers:


So it's time for a new annoying question :sly:
I'm trying to keep the West Corvette for some quick fun with 1997 fia gt races, the pilot is a handsome but helmetless Japanese dude
and the car model is encrypted.
is there a quick way to revert to the default kunos driver?



oh and...this is for the ACC Bentley '18 fans :D
 
Last edited:
129
Germany
Braunschweig, Germany
F1 1958 rework

  1. tried to balance the field with weight/bhp
  2. cockpit textures improved where possible
  3. shaders and vaos added

KS Maserati 250f 12v required - data acd included.

link in description. enjoy



I hope this is ok too.

Rostock Osthafenkurs 1952 - 1954

Original by Terra21

added GrassFx, fixed invisible trees, colours, tarmac, shadows etc. added vao. no rainfx or cams or anything

theres still a fps drop in the forest areas fyi. may look at this in future.



View attachment 1097525

View attachment 1097526

View attachment 1097527

View attachment 1097528 View attachment 1097529

Thank you.

I have got a problem. As soon as i replace the acd file with yours the Maserati cause a crash while loading a track (csp 1.76prev92)
Someone else?
 
Last edited:
140
Germany
Franconia
So it's time for a new annoying question :sly:
I'm trying to keep the West Corvette for some quick fun with 1997 fia gt races, the pilot is a handsome but helmetless Japanese dude
and the car model is encrypted.
is there a quick way to revert to the default kunos driver?
You can do this with an ext_config.ini for the car.

[DRIVER3D_MODEL]
NAME=driver
POSITION=0, 0, 0

[DRIVER3D_HIDE_OBJECT_100]
NAME=DRIVER:HELMET

[DRIVER3D_HIDE_OBJECT_101]
NAME=DRIVER:GEO_Driver_FACE
 
527
Italy
Italy
You can do this with an ext_config.ini for the car.

[DRIVER3D_MODEL]
NAME=driver
POSITION=0, 0, 0

[DRIVER3D_HIDE_OBJECT_100]
NAME=DRIVER:HELMET

[DRIVER3D_HIDE_OBJECT_101]
NAME=DRIVER:GEO_Driver_FACE
Oh yes, so much better now! The car already had a extension and I just pasted the code at the end.
My sincere gratitude @Frank25

Too bad that this car doesn't have a race setup, it is very nice.
 
319
United Kingdom
United Kingdom
Thank you.

I have got a problem. As soon as i replace the acd file with yours the Maserati cause a crash while loading a track (csp 1.76prev92)
Someone else?
you need to copy the contents of the kunos maserati (minus the data file) into the maserati folder in the 1958 pack. it was designed not to overwrite the original kunos one
 
129
Germany
Braunschweig, Germany
you need to copy the contents of the kunos maserati (minus the data file) into the maserati folder in the 1958 pack. it was designed not to overwrite the original kunos one
strange, i have tried "both ways" Another error but same result (looks like csp error) Unfortunately i don`t use Content Manager so i don`t even know how to read the crash log. I never had to before. Never experienced similar problems :confused:
The car loads correct in showroom, but no race mode, no as my car and not as opponent.
 
319
United Kingdom
United Kingdom
strange, i have tried "both ways" Another error but same result (looks like csp error) Unfortunately i don`t use Content Manager so i don`t even know how to read the crash log. I never had to before. Never experienced similar problems :confused:
The car loads correct in showroom, but no race mode, no as my car and not as opponent.
not sure what to suggest as its working for me and others, you sure your copying the 12cylinder and not the 6?
 
5,899
Canada
Ottawa
Pyano1132
Hey guys, running CSP 1.75 and Sol 2.2. Fully updated and installed correctly.

I've run into a serious malfunction, a critical error, a ginormous boo boo.

These Porsche 911's: Every single grey one "has" a user-created livery. But they don't show up anymore. Literally any of them.

Screenshot_ks_porsche_911_gt3_rs_canada_2021_3-11-121-19-49-0.jpg


The Fezza below is a good example, every car that has a red roof (was) a Ferrari Challenge livery from the community.

Screenshot_ferrari_458_canada_2021_3-11-121-19-50-50.jpg


In short, WTF is going on and how the F do I fix it?
 
668
Canada
Canada
evilgloomy
Hey guys, running CSP 1.75 and Sol 2.2. Fully updated and installed correctly.

I've run into a serious malfunction, a critical error, a ginormous boo boo.

These Porsche 911's: Every single grey one "has" a user-created livery. But they don't show up anymore. Literally any of them.

View attachment 1097589

The Fezza below is a good example, every car that has a red roof (was) a Ferrari Challenge livery from the community.

View attachment 1097590

In short, WTF is going on and how the F do I fix it?
I've been having this sort of issue for the longest time. AI cars would have their color randomly generated, sometimes with colors that were not even from any skin.
 
96
Germany
Germany
So, i hope in AC modding, or in modding general there are no dumb questions, ive got the Legion "Porsche 917/10" from the famous "Interserie" it has some errors, that i want to fix with your help:

Link for the Car Legion

1.In Lights.ini there was a error was missing the _SUB1 this is ok now, fixed myself.
[BRAKE_0]
NAME=EXTERIOR_BRAKES_MESH missed--->_SUB1 in Lights.ini
(COLOR=20,25,0)


2.If you look at the instruments, they are white ingame, Unbenannt.png not black, and if you move the steering wheel there is a smudge-like effect, as if you were pulling a trail behind the Steeringwheel.

There are 3 "917_interior_dials.dds" for the cockpit instruments:

"porsche dials glass" Path:...\COCKPIT_HR\LOD_A_INT_DETAILS_GLASS
"porsche dials" Path:...\COCKPIT_HR\LOD_A_INT_DETAILS
"porsche dials" PATH:...\COCKPIT_LR\LOD_A_INT_DETAILS_001

If i switch "porsche dials glass" from Alpha blending to Alpha Testing, i can see the Instruments and needle but the numbers are floating on the glass over the needle...

I can make skins and im not new in the modding scene, but i cant fix this here, maybe someone has a tutorial for this or know how to solve this.

Some other car had this smudge-like effect also in the windhield, all was white

And please don't laugh at the question and how I present it, I'm still learning ...
 
Last edited:
36
United States
United States
Hey guys, running CSP 1.75 and Sol 2.2. Fully updated and installed correctly.

I've run into a serious malfunction, a critical error, a ginormous boo boo.

These Porsche 911's: Every single grey one "has" a user-created livery. But they don't show up anymore. Literally any of them.

View attachment 1097589

The Fezza below is a good example, every car that has a red roof (was) a Ferrari Challenge livery from the community.

View attachment 1097590

In short, WTF is going on and how the F do I fix it?
I've been having this sort of issue for the longest time. AI cars would have their color randomly generated, sometimes with colors that were not even from any skin.
Try this:

Check your CSP Settings > General Patch Settings > Optimizations > Cache AC data to speed up loading

Make sure it is unchecked.
 
1,681
Portugal
Tatooine - Outer Rim Territories
strange, i have tried "both ways" Another error but same result (looks like csp error) Unfortunately i don`t use Content Manager so i don`t even know how to read the crash log. I never had to before. Never experienced similar problems :confused:
The car loads correct in showroom, but no race mode, no as my car and not as opponent.
PM. 🙂
 
134
France
France
Jeddah extension has been updated following friday practice 😉



  • All billboards updated
  • New grounds created
  • Animated displays on bridges (Pirelli, aramco)
  • Green and white kerbs
  • Aramco covered building
  • Emirates bridge red cover
  • Pirelli bridge yellow cover
  • Updated pits colors and textures (Paddock Club)
 
Last edited:
5,899
Canada
Ottawa
Pyano1132
I've been having this sort of issue for the longest time. AI cars would have their color randomly generated, sometimes with colors that were not even from any skin.

Try this:

Check your CSP Settings > General Patch Settings > Optimizations > Cache AC data to speed up loading

Make sure it is unchecked.
Screenshot_ferrari_458_canada_2021_3-11-121-21-10-11.jpg


That did it @evosaurusx

Thanks, you're the man.

I would never have thought to look there. Seems like such an unrelated option, I wonder why it just completely disable custom skins?

@EvilGloomy I'd take a look and make sure it's the same (unchecked) on your end too.
 
Last edited:
207
Brazil
Brazil
New "versions" of Lotus 72 (72A.72D-1971) and adjusting some skins close to real ones.

Minor modifications to Tyrrell ( 001, 002 ). Adaptation of the skin ( USA & Mexico Gp 1970 ) and a sample of the 1971 version ( Monaco Gp).
 

Attachments

  • Lotus72A.1970.png
    Lotus72A.1970.png
    61.5 KB · Views: 11
  • Lotus72C.Monza70.png
    Lotus72C.Monza70.png
    58.7 KB · Views: 10
  • Lotus72C.1971.early.png
    Lotus72C.1971.early.png
    63.9 KB · Views: 11
  • Lotus72D.1971.png
    Lotus72D.1971.png
    55.3 KB · Views: 8
  • Lotus72C.1970.png
    Lotus72C.1970.png
    67.2 KB · Views: 9
  • Tyrrell001.Usa.MEX.Gp70.png
    Tyrrell001.Usa.MEX.Gp70.png
    47.3 KB · Views: 10
  • Tyrrell002.MonacoGp71.png
    Tyrrell002.MonacoGp71.png
    58.9 KB · Views: 11
153
Germany
Germany
Greetings,

XMas is coming and I have early presents for you.

Screenshot_bmw_m1_procar_80_t21_long_beach_nrms_1-11-121-17-41-18.jpg


Released: BMW M1 Procar 1980 v1.31

Uninstall the prior version first. I've removed a lot of unnecessary files within the skins.

Download: https://sharemods.com/1vb2645zg9k4/bmw_m1_procar_80_v131.zip.html

Changelog:
  • Good Year Eagle tire texture
  • Working analog instruments
  • New damage texture
  • New LODs
  • New VAO


IMPORTANT: DONT USE EXTENDED PHYSICS!

Screenshot_ag_opel_astra_dtm_2001_t21_long_beach_nrms_4-11-121-7-49-16.jpg


And I was tired of falling through the floor at the fountain of Long Beach, so I shovelt some tons of sand into this hole.

Just replace the collision.kn5 of "t21_long_beach_nrms" with this one: https://sharemods.com/7hjdxohya79s/t21_long_beach_nrms_collision.zip.html

Backup of the original file is included.
 
Last edited:
1,367
United Kingdom
Coventry
graveltrap
I have several different wheel rates that I would like to implement in the setup ini, whilst I can get close with a range and a step, I'd like to know if it is possible to reference specific spring rates (wheel rates) in the setup ini, I guess using a LUT? If so how is the connection made?
 
309
Italy
Italy
Jeddah extension has been updated following friday practice 😉



  • All billboards updated
  • New grounds created
  • Animated displays on bridges (Pirelli, aramco)
  • Green and white kerbs
  • Aramco covered building
  • Emirates bridge red cover
  • Pirelli bridge yellow cover
  • Updated pits colors and textures (Paddock Club)

Super work @Pyyer!
I love red and white kerbs but these green and white are beautiful!
 
Last edited:
1,049
Western Sahara
Arrakis
Hey guys, running CSP 1.75 and Sol 2.2. Fully updated and installed correctly.

I've run into a serious malfunction, a critical error, a ginormous boo boo.

These Porsche 911's: Every single grey one "has" a user-created livery. But they don't show up anymore. Literally any of them.

View attachment 1097589

The Fezza below is a good example, every car that has a red roof (was) a Ferrari Challenge livery from the community.

View attachment 1097590

In short, WTF is going on and how the F do I fix it?
I had the same issue a while back. Turn off 'Cache AC data to speed up loading' in the CSP general settings tab and your skins should be normal again.


EDIT: Multi-Ninja'd.
 
Last edited:
319
United Kingdom
United Kingdom
wondering if anyone has any experience of using fsr to super sample and is there any benefit?

lets say i usually run the game at 100% steam and fsr 77%

would dropping steam resolution to 50% and upping fsr to 150% give any performance gains?