Insufficent free space error

Discussion in 'GT5 General Questions' started by Toms, Dec 13, 2010.

  1. Hi all.

    I'm posting this on behalf of someone that needs the help.


    I've been looking around for a solution for this problem, but have not been able to find one.

    I'm currently getting the error saying I have "insufficient free space on Hard Disk Drive (HDD). At least 32MB required. Please exit the game and free up some space. 0x0000000b [60]"

    Now I have tried a few different things to try and fix this problem and still no luck. I'd been playing it the day before and it was ok until I finished one race and then it took a little while to exit out to the main screen. When I turned it on tonight I got the message saying it had detected an error in the GT5 install files [011]. It wanted me to delete the install files which I did and that didn't help of course. So I then went into the game menu and deleted the whole installation of GT5 (not my saved game), and tried running the game again. So far I can get into the game, but it won't let me do anything and keeps coming up wanting me to do the update to Ver. 1.03. I can't say no to this, and when ever I install it, it comes back with the original error...

    HELP!!!! Please!! I can't figure out how to get this working!! I of course have plenty of space on the HDD (like 200GB) . The only thing I haven't done yet is delete my save game (but please don't tell me to do this!!)

    Any suggestions!?
  2. Sirtokealot


    Yes dude i can help you on this. I had the exact same problem. Here's what to do.

    Unplug your internet connection, load up your playstation 3, delete the GT5 game data (NOT your save game) the actual game data.

    Then restart your ps3, remember to still have your internet connection off. Load up the game as though it was the first time you put the disc in, get to the GTlife screen and wait for your ps3 to stop installing.

    Then power off your ps3, plug in your internet connection and switch on your ps3, download and install the new update and it will work fine.

    The reason for this error is something is messed up with the 1.05 update and people who try adding the update without already having an initial install will encounter issues. The reason i did not have a previous install was because my gt5 crashed out with a weird error and i had to remove the game data, then i encountered this issue upon adding the 1.05 update.
  3. Confirmed, just had this happen to me as well. Method explained above fixed the problem. Took about 3 hours....:grumpy:
  4. ja95sc3


    Im having the same issue. Im currently at the GTLIFE screen with the hour glass running. Do I need to wait for the hour glass to complete before proceeding to the next step? Cause I tried it earlier and waited for 30 min and turned off the ps3. Reloaded everything and came back with this problem still. Any advise will be gladly appreciated. Thanks in advance.
  5. troy1


    Are you sure you've followed the steps properly. I too have this problem with the new 1.05 update. I have deleted game data, then booted the game as if first time playing. I managed to get to GTLife page with no strange waiting times.

    Currently re downloading the 1.05 update, will let you know if it worked for me after it finishes. SLOW download.
  6. The initial install (depending on the option you selected) can take over an hour to complete and the hourglass/progress bar is not a good indication of how far you are along. Let it go to completion.
  7. ja95sc3


    Yeah the steps are pretty simple to follow. I did however save my files into a thumb drive and deleted them from the HD and I was able to go all the way through with no issues. Its only when I try to use my save files that Ive had previously thats causing the issue above. I mite have a corrupted file if this is the case. How is yours coming along?
  8. Castrofobia


    I have the same error but mine says ERROR 0x00000015 [217], can someone help?
  9. madmaex08


    I encountered (kinda) the same problem 3 days ago. The error reads 0x0000000b[137]. If you google that you get exactly 2 hits - one in russian and the other in spanish; both don´t really help in my case. It is still the same insufficient memory space error, although I have over 80GB of space left on the HDD.

    I tried all the different advice I found, also did exactly like posted above and set everything up from new. Nothing really helps, i´m still stuck. Now for the funny part: If I delete the gamedata and neglect the 1.05 update I get in all right. I still have my A28/B10 levels, my credits, all my licenses and the last car in use shows on the top right corner. But when I look into my garage it´s like a black hole: empty space! Not 1 single car left in there. Although it doesn´t show in the garage, I can still use the mazda roadster that I last used and go racing.

    If I enter the game with my wifes account, everything is spot on where it should be. So I guess it can only be a crashed savegame under my account.

    I would really like to keep at least my A-spec level (since it took me forever to get there besides a full time job, a wife and 2 kids), but can´t manage to get it working with the online patch.

    If deleting the safegame and starting all over again is the only solution, then I will need to do that before february 10th, as to still get some fast cash and experience from the last seasonal race to make my comeback a little easier.

    Any help would be greatly appriciated!

    By the way: How about the trophies? Are they deleted as well with the safegame or are they safe on the PSN server?
  10. troy1


    No Idea why you don't have your vehicles. If I were in your shoes I suppose I would try to delete the game data again (not the save obviously) and start the game over. I eventually when I had time found a time to re-download the 1.05 update and it worked fine.

    If you want to keep your levels, maybe its better to start at level 28, with an empty garage, I know it will be tough, but better than nothing I suppose?

    Good Luck!
  11. madmaex08


    I already tried that 3 times (deleting game data and installing new). Still keeps showing the above mentioned error.

    I would already be more then happy just to keep my experience levels, but I have a bad feeling about this...
  12. troy1


    Have you tried to acquire a new car and see if it stays in your garage?
  13. I have the same error as Castrofobia (hey again), ERROR 0x00000015 [217]. I emailed Playstation Consumer Services, and they told me the following:

    'I recommend downloading a free demo that is about 1000MB. Once the download has completed, you can then delete the download and try playing your game once more.'

    This did nothing for me, but I thought I'd post it just in case it works for someone else. I have emailed them back for more instructions and I am awaiting a reply. I haven't played in a couple days, which I think is the longest I've gone without playing since I got the game. Sad, maybe, but I miss it already. I had gone most of the way through a-spec, and b-spec was starting to grow on me. And I have invested far too much time to do any of it over again. Sigh.
  14. madmaex08


    Tried that yesterday after my last post here. When I buy a used car and use it right away, the screen freezes with the car on display. I have to exit the game with the PS button. Money is not lost.

    When I don´t use the car right away, money is gone, but the car doesn´t show in the garage. Still empty!

    Have not tried this with new cars yet. Will do so today, but I don´t think it will make a difference. If I could just copy the savegame to USB, then I could have a look at it - but this is locked!
    Last edited: Feb 5, 2011
  15. Quada


    same problem here 0x0000000b [132]. I deleted my game files and I can still play the game with all of my cars and money but only on the original 1.00 firmware. once I update, it does the same thing. I need the fgt from the dealership online and now I am stuck. This is rediculous that PD can't do something about this...
    Last edited: Mar 11, 2011
  16. Quada


    Is anyone else having this problem? I don't know what else to do and I don't want to delete my saved game file!!
  17. Hot


    Having the same issue here as well. The issue hasnt been fixed yet.
  18. chances14

    United States Michigan

    did you go over the file limit before patch 1.06? if you did, kaz tweeted that the fix would only apply to saves that hadn't yet reached the limit. if you reached the limit before the patch, then your save is unrecoverable
  19. Hot


    You mean if I checked the limit? I hadnt hecked it. Did he say if he was going to address it with a future update?

    My progress is there and playable if I only update GT5 up to v1.06. Above that I get the error

  20. @hot, I am in the same position you are in. Please post something if you find a resolution. I went and wasted money on Playstation Plus to save my progress to the PS network. The game is copy protected and you cannot save it to USB. I fomatted the PS3 re-installed the game and downloaded my game progress I am still at the same place you are.
  21. aceospades


    I've given up on trying to resolve this. Luckily I had a backed up file on my jump drive. lvl 23 aspec & lvl 7 bspec and all licenses complete.
  22. Hot


    I have noticed that if you delete the game data and update to one of the older versions (I think up to 1.05 or 1.06), it will allow you to copy your game save to a USB if you update to version . I havent found a solution yet.
    If you update up to version 1.06 the game save will run well. After that, you will get the error.

    For anyone that will want to copy the save data to a USB and didnt have a problem we have encountered I advice DONT ****ING DO IT just in any case.

    If you DO happen to delete your game data though to update to one of the older versions and be able to copy your game save to a USB, after you do delete your game data, DO NOT update the game through your main PS3 profile that uses your good save

    Create a different PS3 profile, run the game through that and update the game there.

    Then go back to your original PS3 profile and do what you have to do.

    If you progressed your game on the v1.07 or v1.08, you deleted your game data and updated your version through that save, it will cause you the insufficient memory error, unless you update your game through a different PS3 profile (different game save)

    So remember. If you got rid of your game data and want to update back to 1.08 ALWAYS do the update through a different PS3 profile
    Last edited: Mar 20, 2011
  23. I'm getting this error afer the update. Any fix for this yet?
  24. I gave up, and based on the what's been going on with PSN, I am sure they have little time to investigate. On to 'Shift 2 - Unleashed' for me.
  25. After deleteing and re-installing several times, I found that all I had to do was to delete the game save data also. Worked fine after that. Luckily I had a backup on a thumb drive.
  26. andvil13


    rjcobra what version of GT5 did you do that on? My last save was on ver 1.8, my ps3 messed up so i formatted the drive and reinstalled GT5 when the 1.9 update came out and now i have been having the same issues.

  27. dsentcom


    I'm currently getting the error saying I have "insufficient free space on Hard Disk Drive (HDD). At least 32MB required. Please exit the game and free up some space. 0x0000000b [60]"

    BUT my error code shows 0x00000001(213) I called PS3 support and they told me its NOT a sony code??
    in any event after a hour on the phone with support still have not fixed my problem??

    Anyone have this solved?

  28. GT-D34DLY310


    I feel sorry for you buddy, thats why i haven't seen you playing GT5 in while. I hope you get your GT5 fixed.
  29. abs352


    Count me in for having the same problem.

    insufficient free space on Hard Disk Drive (HDD). At least 32MB required. Please exit the game and free up some space.
    0x00000001 [203]

    This game is starting to make me look forward to forza 4.
  30. mapr84

    I got the same problem too...

    "insufficient free space on Hard Disk Drive (HDD). At least 32MB required. Please exit the game and free up some space.
    0x00000001 [203]"

    this kind of problems are ridiculous....:banghead:

    Has Sony released an incomplete and untested game?:confused:

    I'm starting to think so..:odd:
    Last edited: Jun 14, 2011
Next Page »