Loading Screen with RED clock

Discussion in 'Gran Turismo 4' started by s2k4mee, Feb 26, 2005.

  1. s2k4mee

    s2k4mee

    Messages:
    4
    Ahhh.... Im so mad. GT4 was working perfectly fine up till tonight. Now everytime i finish a race and it 'suppost' to go into the replay mode, it doesn't. It just freezes at the loading screen with a red clock right before the replay. I don't know what to do. I've tried cleaning the laser lens, still red loading screen. I know the easy way out is just to get a new PS2, but I don't want to spend. This is so frustrating.
     
  2. SPAM512

    SPAM512

    Messages:
    2
  3. PapaJupe

    PapaJupe

    Messages:
    13
    Man, I got the red clock the first time I put the game in. It went into a demo before I was ready to play. When I hit the button to take me to the menu, I got the red clock.
    Freaked me out...but never happened again.
     
  4. s2000lover

    s2000lover

    Messages:
    592
    yea i get that sometimes, one time was because i cheated i think, so i had to start again, and now it rarely does it (havnt cheated)
     
  5. Moobyghost

    Moobyghost

    Messages:
    13
    I got the red clock last night after I fixe dmy ps2 the first time. It is the level of the laser having trouble reading the DVD or switching layers. I reopned up my ps2 today and adjust the laser two more clicks and she is working like a dream now (so far).

    The red clock just means there is a problem and that is the only way it can tell you there is one.
     
  6. scape

    scape

    Messages:
    3
    GT4 just came out in New Zealand. I bought it and have been getting this problem from the get go. sometimes the game wont even load from the disclaimer. I have been trying the laser leveling technique but am not having a huge amount of success. i have managed to get arcade race loaded once, but as soon as i try and start a-spec mode, i get the useful red clock. My PS2 is a SCPH-30002 . should i just buy a new one, or is there something else i can do? i don't want to stuff up the GT4 disc so dont know if i should keep playing with the laser leveling or not.

    any help would be great
     
  7. step_one

    step_one

    Messages:
    23
    Location:
    Belgium
    I get this red clock all the time !
    It's constantly switching from white to red and vice versa when loading.
    Still, everything works like it's supposed to, I have had no problems at all.
    I only played a couple of hours a day in the 2 days I have the game though, maybe the trouble is yet to come :scared: ...


    STEP_ONE
     
  8. Touring Mars

    Touring Mars Moderator

    Messages:
    22,847
    Location:
    United Kingdom
  9. SimRaceDriver

    SimRaceDriver

    Messages:
    1,325
    Location:
    United States
    I experienced this issue this past Monday...called Sony support directly and was told to first try cleanign the CD to see if that would resolve the issue...I was told to NOT use a circular motion when cleaning the CD but to use a more straight, in-to-out type of motion...Once the CD was cleaned & put back into my PS2...the game loaded up fine & the issue hasn't returned as of yet.

    This may help a few of you w/this issue.

    Good luck! :)
     
  10. Menelaus

    Menelaus

    Messages:
    2
    I get the red clock sometimes. I have found that ejecting and re-inserting the disc can sometimes "jump" the PS2 in to reading it.
     
  11. Wads

    Wads

    Messages:
    133
    Same problem for me...... So far its happened either before or after EVERY sodding race...... the red clock just sits there spinning round...... end of GAME!!!!

    Also I've had trouble with exiting a race back to the menu screens....... the screen goes black for around 20 seconds before struggling to get the menu home screen loaded...... and the last time I tried (this morning) it just sat there with a blank screen for over a minute.

    I have a first generation PS2 (the first week it was available in the UK)
     
  12. Wads

    Wads

    Messages:
    133
    It assume that the red clock is meant to appear (probably when its autosaving or reading the DVD) but the problem I am having (and I suspect others) is that the game just sits there forever with the red clock spinning round :tdown:

    Two and a half bloody years waiting and now it doesn't work!!!!! NOT a happy bunny! :grumpy:
     
  13. Menelaus

    Menelaus

    Messages:
    2
    When the game is auto-saving the red memory card icon flashes in the top right hand corner of the screen.

    I think the Red clock just denotes that the program is having trouble reading the GT4 DVD. When it is succesfully reading the DVD the clock changes to white.
     
  14. houstonflip713

    houstonflip713

    Messages:
    6
    it will void the warranty but i realized when i had to open my ps2 to clean it from the "disc read error" (im sure everyone's had that) the warranty really isnt that long.... its only like 90 days or something...
     
  15. d3p0

    d3p0

    Messages:
    489
    I ejected my game while I was still playing the other night and the clock turned read..
     
  16. soldiaboy

    soldiaboy

    Messages:
    336
    Location:
    United States
    exactly that

    I had the same problem told EB and they exchanged my game with a brand new one, I was so i shocked they gave me a new game without questioned :)
     
  17. soldiaboy

    soldiaboy

    Messages:
    336
    Location:
    United States
    exactly that

    I had the same problem told EB and they exchanged my game with a brand new one, I was so shocked they gave me a new game without being questioned :)
     
  18. Killg0re

    Killg0re

    Messages:
    40
    @ this time i have this problem aswell, what i also found out (and read in here) that when u played a race, and the replay is to be played. The clock becomes red instead of white. Eject the disc and reinsert it, i have to do it sometimes quite often.

    I cannot tell wheter this is from the GT4 DVD (Disc is clean) or that it is a PS2 problem.. I will certainly try the laser thing.

    As far i can see, the red disc in the upperright corner means that its saving the game

    Btw: i got an unmodded PS2 (no modchip or what so ever)
    I also cleaned the PS2 lense.
     
  19. AndyConnolly

    AndyConnolly

    Messages:
    152
    I've had it a couple of times. Reset the console and it's been fine.
     
  20. Grip

    Grip

    Messages:
    64
    i had it only once. froze up.

    Put in NCAA Football 2005 (always works) got a D.R.E.

    put my DVD Lens Cleaner in, ran that, now every game works fine. trust me, it works nicely.
     
  21. CAMAROBOY69

    CAMAROBOY69 Premium

    Messages:
    18,567
    Location:
    United States
    Get a new game because it will never get better. I have swapped mine in twice now because it froze up on 2 games (GT4). This third one seems to work perfect so far.
     
  22. tuppu_solider

    tuppu_solider

    Messages:
    3
    OU yeah,I have same problem and some times my game freeze when i get prize car :grumpy: :ouch:

    I have very old ps2 :indiff: meaby that is problem.
     
  23. CAMAROBOY69

    CAMAROBOY69 Premium

    Messages:
    18,567
    Location:
    United States
    NOpe its the game. I have an old and a new ps2 and if you get a bad game thats it period, it doesnt play right on either one. That game is just bad and you will have problems until you trade it in.
     
  24. DevilGTx

    DevilGTx

    Messages:
    335
    WARNING!!!
    GT4 and other newer games will FRY your old PS2!!!!
    Don't take this as a rumor.

    Quite simply, a ceratin new type of DVD will strain the laser system in old PS2's (guaranteed).

    Keep cleaning, until it burns up...that's all you can do.
     
  25. mustang_4_ever

    mustang_4_ever

    Messages:
    204
    i was playing and then i went to set up my nsx and the red clock, i resarted about 10times did every thjing and for the past 10mins my ps2 is opend up and beacing cleaned :sick:


    and by reading this post, i can see i was in a hurry lol
     
  26. Gek54

    Gek54

    Messages:
    335
    I recently noticed that after the initial warning screen that GT4 was taking like 45 seconds to ge to the point where it calibrates the wheel. Somehow I was able to trace it to my Network Adapter. When the NA is plugged in, my PS2 seems to fuss over dual layer(gold) dvds. Without the NA attached all is fine but even without the HDD the NA seems to slow it down. Lightning killed the NA's ability to get on the network but it still seems to work with HDloader. I also have a Messiah2 chip which I know sucks some of the PS2 power. Should I try adjusting the DVD pot?
     
  27. Vorian

    Vorian

    Messages:
    110
    Just got the red arrow for the first time. PS2 feels really warm though because i ran it all day for enduro and watched a dvd.
     
  28. mustang_4_ever

    mustang_4_ever

    Messages:
    204
    woops slow internet sorry :indiff:
     
  29. mustang_4_ever

    mustang_4_ever

    Messages:
    204
    cant seem to fix, there is a slight gash in the cd, some of my used games that i bought have huge marks, but there lowkey games, gt4 is probaly hightech dvd.
    i spent 2hours playing acecombat5 and nothing rong, i wasted 3hours fiddleing with the stupid lazer srttings then. mite try gt4 at another ps2, if its the game ill take it back and say it stoped loading on me in key areas.


    any one else experience a very odd sound coming from there ps2 but still playing, then when you go do sumthing that involves loading, the red clock or blank screen apears,. :sick:

    :tdown: argh


    im soooooooo takin it back lol, i wanna race!!!! :dunce:
     
  30. CAMAROBOY69

    CAMAROBOY69 Premium

    Messages:
    18,567
    Location:
    United States
    Ill say it again. Take your game back and get another one. They will usually exchange it for free. Your problem should be fixed right away.