Loading Screen with RED clock

Discussion in 'Gran Turismo 4' started by s2k4mee, Feb 26, 2005.

  1. mustang_4_ever

    mustang_4_ever

    Messages:
    204
    will do, thanks



    (btw awsome car.....for a chevy) lol jk but sweet car :tup: :tup: :tup:


    elanor mustang woot , the shelby factory one is like 100k+ with 700-1200bph

    :O
     
  2. CAMAROBOY69

    CAMAROBOY69 Premium

    Messages:
    18,567
    Location:
    United States
    n/p
    t/y for the compliment.
    off topic: Just wait till you see the 67 Fastback Mustang im going to build within 5 years. It will be an Eleanor replica :)
    Currently working on a 67 Mustang Coupe.
     
  3. floron

    floron

    Messages:
    1
    i've been having the same problem with getting frozen out after a race is completed, on both my old-and-busted ps2 and my new-hotness pint-sized one. One workaround i found was to open the disk door/tray as soon as the race got underway, then closing it after the race when the red clock of doom appeared.
     
  4. S31Ender

    S31Ender

    Messages:
    286
    this will of course add wear and tear to your PS2.
    With that being said. Even if it's enough to fully break it by the end of the year, it's all good because you know that as soon as the PS3 comes out end of the year or shortly after, the PS2 will drop to 99 bucks.

    And if the rumors are true about the ps3 being backwards compatible........but they are just RUMORS I think.
     
  5. ving

    ving

    Messages:
    5,716
    clean the laser and store the ps2 flat. my friend get this on my GT4 and yet i dont... the difference there for is not in the game but the console... myn is stored flat, his upright. I have had mine for ages but only played games on it my laser is clean, he plays dvds and games and his laser is dirty....

    GL :)
     
  6. dirty_sohc

    dirty_sohc

    Messages:
    1
    I get the same thing. When ever I finish a race I get the red clock. It's got worse since I got the game because I could actually finish a race even though it would sometimes take up to 10 minutes but now it just doesn't load at all. It probably isn't the ps2 as it near new. Most probably the game with some slight scratches but it still works on my mates ps2. Very confused
     
  7. ysupenguin2010

    ysupenguin2010

    Messages:
    25
    ahhh, the dreaded "red clock of death." i got that once after the 1000 miles nurburgring race. resetted and its worked fine since.
     
  8. H3dlund

    H3dlund

    Messages:
    65
    That anoying red clock had visited my a couple of times now. :crazy:

    Just shake your PS2 a little bit, or give it a "light punch". Then it works for me again. Maybe they builded it so it will broke when PS3 is released? :p Perhaps the lins is dirty, but i dont know i if i will open my PS2..
     
  9. ysupenguin2010

    ysupenguin2010

    Messages:
    25
    yeah, that's what i did too. gave it a "light punch"
     
  10. Parnelli Bone

    Parnelli Bone Premium

    Messages:
    10,451
    Location:
    United States
    Like some others have said, try getting a brand new disc if your prob doesn't go away. this happened to me last summer; i bought GT4 used, and after a week of playing it kept "red clocking" me. Cleaned the disc, cleaned the lens, used a professional disc cleaner in my PS2 slim

    -NOTHING-

    set my PS2 on its side/opened and closed the disc door while game is on

    --worked for awhile but ultimately PROBLEM NOT SOLVED--

    "boxed" my game console. Shook it, cursed at it, unleashed a voodoo spell on its inner workings

    ------RED CLOCK :mad: :banghead:

    so i bought a new disc ....Platinum series i believe...haven't had the problem since :tup:
     
  11. TuneRVisioN

    TuneRVisioN (Banned)

    Messages:
    1,196
    The red clock appears here every now and then, but thats due to fingerprints/marks on the GT4 disk. I just wipe it and then put it back in the console. The red clock is now white again... :)
     
  12. KDC

    KDC

    Messages:
    11
    For the first time today I got the red clock. I wasn't sure if its the laser or the game actually trying to set itself up for a challenge. HOLD ON I WIL EXPLAIN.....this only started to happen when I wanted to build up my BSpec score. I took the GSXR onto the track in HONG KONG set the difficulty in family cup to 7 and it worked fine, went back and set it to 4 and the clock appeared. Switched PS2 off and re-started it, chose the Renault 5 turbo picked Infineon stock track set the difficulty to 0 and the same thing happened again....reset PS2 picked TVR Speed 12 same track higher difficulty level and bingo no probs...now this may be a coincidence but it just seems that it has something to do with the game picking opponents for the race and it goes on the blink??

    If I pick the same cars, same tracks and race in ASpec then no probs?? I could be wrong but these are my thoughts :dunce:
     
  13. KDC

    KDC

    Messages:
    11
    **update** borrowed mates PS2 and tried the cars and tracks that I was having a problem with and it does not seem to happen.........BUGGER!!!!!!!!!

    wheres that bloody hammer :crazy:
     
  14. R390GT1

    R390GT1

    Messages:
    96
    I always have the red clock, it is REALLY annoying. I can't play it anymore, because the red clock just stays there and then freezing. I guess I need a new disc
     
  15. Tulok

    Tulok

    Messages:
    977
    My SILVIA S14 '96 (BLACK) freezes after Grand Valley Speedway, I don't understand how this could be.
     
  16. lazyslacker700

    lazyslacker700

    Messages:
    36
    never happened to me before...never heard of it. however at one point in the time the clock wouldnt show up and i would have to reset it...but it doesnt happen anymore.
     
  17. FatGuyWithAz28

    FatGuyWithAz28

    Messages:
    3
    Location:
    United States
    heads up, even i did the laser leveling trick, it worked (YAY) but you are going to need the WORLD'S SMALLEST phillips head screwdriver to get the lid of the cd gimmick off, i didn't have it but luckily i had my benchmade 555hg mini griptilian and the tip of the blade worked perfectly.
     
  18. Bopop4

    Bopop4

    Messages:
    8,100
    Location:
    Canada
    Welcome to GTPlanet.
    But it won't do you any good to bring up a thread that is 5 years old.
    Just look at the date of the last post.
     
  19. epicsasuke651

    epicsasuke651

    Messages:
    27
    Location:
    United States
    Probably means your disk is to scratched up... Don't know for sure though...:indiff:
     
  20. Bopop4

    Bopop4

    Messages:
    8,100
    Location:
    Canada
    ^
    Fixed.
     
  21. Devil240Z

    Devil240Z

    Messages:
    862
    Location:
    United States
    I am getting this now sometimes but I think its because there are no screws holding my PS2 together. and the sensor that tells the ps2 that the lid is closed gets jiggled on and off sometimes.
     
  22. RetroDriver

    RetroDriver

    Messages:
    87
    Location:
    England
    yes, once when i took the disk out without turning the PS2 off the red clock came up. its usually just a dirty disk or sensor
     
  23. SURYA

    SURYA

    Messages:
    1
    I HAVE THE SAME PROBLEM.THE RED LOADING CIRCLE KEEPS ON LOADING.I SELECT THE CAR AND HIT OK.FIRST THE WHITE CIRCLE SPINS THEN IT BECOMES RED. MY MODEL IS SCPH-90006.
     
  24. Bo

    Bo Premium

    Messages:
    12,123
    Location:
    United Kingdom
    OK STOP SHOUTING.
    I have always had this, BTW.
     
  25. RetroDriver

    RetroDriver

    Messages:
    87
    Location:
    England
    Clean the disk is all I can say, then either test it in another machine if it still doesn't work. If it doesn't you'd probably better get another copy...but check the condition of your disk, if it's obviously bad then it's bound to be the disk that's stopping you playing.