Looping When Trying To Load Game After 2.10 Udate *FIXED*

Discussion in 'Gran Turismo 5' started by GTP_CargoRatt, Jan 16, 2013.


Are you having the looping problems after 2.10 update

  1. Yes

  2. No

  1. GTP_CargoRatt

    United States Adrian, Mich.

    Yesturday, I was playing on my secondary account during the update. Everything was fine with both of my accounts and both game saves. About halfway through the maintenence time, I stopped and decided to do the update. The update loaded fine and my secondary account loaded fine aswell. I then went to my main and thats where the problen started. When I go to load the game, it loads fine until it gets to the GT5 logo screen. It then starts this loop where it goes back to a black screen then back to the logo screen. It seems to be stuck in some kind of loop. I have seen others having this same problem after the update so I know its not just me or my game save, which worked fine before.

    I have tried everything that I know of and still no fix. Tried deleting and re-installing the updates and nothing. If anyone has any suggestions, it would be appreciated. Thanks PD for :censored: up my game save.

    Things I've tried to fix the problem that others have suggested or that I came up with myself.

    1. Adjusted date and time.
    2. Reverted back to 2.09. Problem fixed but couldn't go online because of the auto update.
    3. While at 2.09, deleted cars, and other misc. things to bring my item count way down from it holding at 7000. Even got into a different car. Uploaded this new gamesave to 2.10 and still would not work.
    4. Did the whole foemat thing and started from scratch with the new gamesave. Nothing.

    I may be leaving some things out at the moment, but I have tried everything that has been suggested in this thread and others to no avail.

    Fix For The Looping Issue At Startup After Update 2.10


    Tutorial to fix problem with 2.10 update.
    Your problem all starts with undeletable car/s which is in your garage/save game.
    The last place you could use that save was in version 2.09 of GT5?
    You need to revert back to 2.09 and do a few simple things so you can get your save to work while in version 1.00.

    1. Don't delete anything, That includes any DLC. Nothing needs to be deleted.

    2. Downgrade to 2.09 How to downgrade? Go to GAME DATA UTILITY select GT5 / triangle / delete.

    You now need to install updates to get you back to version 2.09. You could do this manually from the internet or use a version of the GT5 disc or Academy discs which has updates already on the disc?

    3. You need to find for your ghost car/s, (Undeletable cars.) The cars are unable to be choosen, sold or deleted. When you find it or them go to next step.

    4. Go to your GT world menu And click over the options / Design options / and change background color to the first one (BLUE) and Backgroud image to the first aswell (Afternoon one)
    This step is still under construction has some things could be tried slightly differently.
    But the main thing is that your save in 2.09 needs to be able to open in version 1.00 so things need to be altered to do so.

    5. Again go to GAME DATA UTILITY and delete the game to go back to 1.00 version. (If version 1.00 does NOT work for you. You could try the first update which is 608mb and that takes you to version 1.05.) You need to use the First GT5 disc edition?
    (No other versions of the disc will get you back to version 1.00)

    6. Enter the GT5, Say no to updates and go to your garage. Delete the car/s

    7. Once you have done the above steps You can then install back to 2.10.


    After completion of the updates and you have a working save that loads in 2.10
    You may have to go through the process of updating any DLC you may have. Or any that will have the exclamation marks on them while in garage view.
    You can go to your account manager on your XMB and redownload them or re-install them?
    Plus you can aslo check by going to PSN store and they will be in your download history. So these items are not lost but just need to be reinstalled. Plus there are many threads on the subject on how to go about this so help is there for anyone who has problems?
    Plus its advisable to install the family upgrade pack so all DLC is available in all accounts.

    While you are now back in version 2.10 you may have a garage full of cars but the thumbnails look a bit crazy.
    Just click on the trianlge in garage view and create thumbnails for all, This will take time depending on how many cars you have.

    When going back to 1.00 or any older version with newer saves ( DLC cars in it ), be sure to change the saves Options settings beforehand to default like in 1.0.
    Your saves might have difficulty loading in early version due to conflicting options settings ( there are many options that are only available in later versions )
    Also make sure the save has you using a car that is in 1.0, and turn off all favorites car ( if they are not in older version ).
    If in doubt while in version 2.09 buy a car from the car dealers

    "Alternatively if you happen to have a USB hard drive then make a backup of the PS3 hard drive with all the updates installed, etc. I have 1.05, 2.09, and 2.10 backups. Takes about 10 minutes to restore 2.10, about 5 mins for 1.05"

    Video instructions on how to find the undeletable/unusable cars.
    N.B. I've uploaded a short video to show my stuck car, its the Land Rover Range Stormer Concept '04 that I won from the IA licence test. (In the vid I'm currently "in" the car, but I got into it in 1.05 before the car got stuck, in the vid I'm at 2.09 and the car is now thoroughly stuck).

    Notice I can select/view/sell the cars around it, but the Range Rover I can't do anything with it. In 2.09, it's "stuck". I can do those things in 1.05, but not 2.09.


    Main credit goes to zephyrus for his hard work and dedication but credit also goes out to all the GTP members that have also contributed to this thread. This was a collective effort by all involved and could not have been achieved by everyone's cooperation and dedication to solve the problem. Thank you to all, I am forever indebted to you and will never forget the effort put forth by such a strong and dedicated communuty.
    Last edited: Jan 26, 2013
  2. thelvynau

    Australia Brisbane

    Do you have a backup save? It might work to restore it.
  3. Monatsende

    Trinidad and Tobago F1 chimp land

    Don`t want to bother but why do you start a new thread for your specific 2.10 update problem when you are discussing already here ?
  4. GTP_CargoRatt

    United States Adrian, Mich.

    Yep. Tried that, no fix.
  5. GTP_CargoRatt

    United States Adrian, Mich.

    If you have a problem with what I've done here, please use the report button and let the mods police this issue. You are not a mod therefore it is not up to you to tell me what is right or wrong.

    I started this thread for my specific problem. That thread was started by someone else for a different reason, I just mentioned my problem there. To not continue off-topic in that thread, I started this thread.

    Edit: Sorry, double post. Unintentional.
    Last edited: Jan 16, 2013
  6. Johnnypenso

    Online Now!
    Canada Windsor,Ontario

    Doesn't take a rocket scientist to figure out, or maybe it does, that he wants to call the community's attention to it so that if there is a solution and the problem is widespread, everyone can benefit from it, as opposed to having it buried inside of the middle of an unrelated thread.

    EDIT: See above...lol.
  7. GTP_CargoRatt

    United States Adrian, Mich.

    Thanks Johnny. Thats exactly the reason.
  8. thelvynau

    Australia Brisbane

    So if you have reinstalled all updates and loaded your backup then whats left?

    Did you try updating to only 2.09? At least that would tell you if its the new update?
  9. GTP_CargoRatt

    United States Adrian, Mich.

    Don't know, thats why I'm asking. Maybe someone else with the same problem has found a fix?
  10. Monatsende

    Trinidad and Tobago F1 chimp land

    Correct. I`m not a mod and did not argue that I`m a mod.

    Please show me where I told you what is right or wrong? The only thing I can read is a question.

    So, then... My assumption was and still is that my quoted thread would include issues with the 2.10 update.
    Pretty much more when I read the OP I can`t see any specific reason which excludes your issues...

    But I may be wrong. Good luck with your specific problem.

    :censored: happens.
    Last edited: Jan 16, 2013
  11. GTP_CargoRatt

    United States Adrian, Mich.

    If anyone could give me any info on who to contact at Sony/PD about this specific issue, it would be appreciated. Seems that there are more and more people having this same issue.
  12. Articuno

    Australia Sydney

    I suggest downgrading to 2.09 until PD releases a patch.
  13. SiCaln

    United Kingdom Dartford, Kent

    Same for me looping the saving data and main screen, will try solutions later my own damn fault for updating during a 24hr race, soon as I hit X was like no no no NO!!! Serves me right I guess
  14. Musolini187

    Netherlands Cuijk Noord

    wow so theres no helping it right now?
  15. GTPorsche


  16. Musolini187

    Netherlands Cuijk Noord

    i have a question for you, even if this method doesnt work i do want to rebuild my database. i guess its not as good as actually formatting the hdd as that would probably be the best way to clean it (not sure, im assuming this).

    now for my question: i have 3 messages saved as i have japanese writing on them that i use as a comment next to my avatar in psn, i change bewteen these 3 from time to time. do these protected messages also get deleted or only non protected messages, thanx.
  17. GTPorsche


    I'm not sure if it removes protected messages as I've never protected messages.
  18. GTP_CargoRatt

    United States Adrian, Mich.

    Ok, I have deleted the game data and reverted back to version 2.09. Guess what....everything works fine, just like before. Problem solved.....except now I can't friggin' go online now. So, it does appear to be the update not agreeing with my save (and others who are also having the same problem) for some reason.

    I say its the save because my secondary account (GTP_CargoRatt) still worked fine even after the update. PD really needs to fix this because my main is now useless if I ever want to go online again with it. At least now I know what the real problem is. I just wonder what could be wrong with my, and others who are also having this problem, save that prevents it from working with the new update. I ask this because if I knew what was causing the problem, I could fix it while at 2.09 then download 2.10 successfully. I guess there is no way of knowing so its just easier to wait to see if PD will fix the issue. What a :censored: up mess.
  19. Articuno

    Australia Sydney

    Like I said, PD will be releasing a fix in a few days, just be patient and you should be fine.

    Edit: That's not confirmed BTW, but based on previous experience and the amount of anger going through their lines I'd imagine a patch will come pretty quickly.
  20. I have exactly the same problem with one of my secondary account too, I'm currently running through options... the other account seems fine

    backup game saves, same problem... supposed to be sending trades too, grrr
  21. Eks

    United States United States

    Could be some misplaced files on HDD? Have you tried defragging your HDD? (I'm not sure it'd work but it sounds like it has to do with the HDD.)
  22. GTP_CargoRatt

    United States Adrian, Mich.

    Well, lets hope so.

    @Eks: Tried that last night. As I just said, the problem lies with the update not aggreeing with my save for whatever reason. I am back at 2.09 and everything is fine, just can't go online now.
  23. zephyrus


    Nice news!
    Now you can save a backup of the gamesave.

    But something still wrong if we can't use it in 2.10

    I hope that a patch update will allow our gamedata, without losing the game status.
  24. christara321

    England Halifax, England

    Now you have got back to 2.09 and its working, stay offline and save your game like normal. Back it up also.:D
    Then its a fresh save with 2.09 then you could try updating again to 2.10 and load game, It could just got a little corrupted by what ever when you switched profiles?

    But it would mean if it doesn,t work you would have to go through the same process to get back to 2.09 again so it may also be worth noting to wait it out and see if a fix appears from PD?
    Chat soon bye for now.:)
  25. GTP_CargoRatt

    United States Adrian, Mich.

    I could try that I guess as I have the XL Edition which already has Spec 2 updates so all I had to do was download 8 updates to get to Spec 2.09 instead of all the updates from the beginning. Only takes about 45 min. so I may try your suggestion.
  26. christara321

    England Halifax, England

    Its possible all will be ok mate. Fingers crossed it should be.:tup:

    I have a feeling that when you switched accounts it may of been doing something on the harddrive that had corupted the download of the new update? Or it may of been sligthly interupted the update for a split second while updating making it appear that the update is at fault?

    Good luck mate chat soon bye for now.:)
  27. GTPorsche


    Game updates don't work that way.
  28. christara321

    England Halifax, England

    I know mate but when the update comes along you still have to be connected to the internet through your router now if the information being sent dropped connection and it was for a nano second it could appear to be still connected but lost a little bit of information?

    Just like when you do any updates through your computer.
    So I presume it worked in the same capicity has anything you download?
    Chat soon bye for now.:)
  29. GTP_CargoRatt

    United States Adrian, Mich.

    Just tried this. Still not working. It has to be something on my gamesave that 2.10 is not liking. Works fine with 2.09, but not with 2.10. This is something PD has to fix, nothing I can do.

    How to I let PD know of this problem? Contact link anyone?
  30. christara321

    England Halifax, England

    I guess that kind of confirms that issues lie with the update then and I think your out of luck until PD comes along with a fix.

    Sorry mate and has for contacting PD I think you do it through the normal channels of there site?
    Chat soon bye for now.:)

    EDIT Sorry thats UK link but it will be something on the same lines for the US folk.:D
Next Page »