PS4 PC2 becoming unplayable because menus are getting ultra slow

Discussion in 'Project CARS 2' started by Vendrah, Sep 25, 2017.

  1. Vendrah

    Vendrah

    Messages:
    402
    Location:
    Brazil
    Hi,

    I had posted a day or two ago on the general discussion that the menus were getting slower. They still are.
    The more I play, the more times I turn the PS4 and PC2 on, worse it becomes.
    It is now extra slow. It takes about 5 minutes to start the game until I get the car on track. And everyday that time is increasing over and over! Im being patient but I will have to declare that the game has become unplayable in just a few days.
    I had done a video exploring this issue, which is better than if I described the details on words.

    Info: PS4 Pro, Digital Deluxe Edition. Some others are reporting this issue on regular PS4.
    Video:


    Important notes

    1 - The screen really becomes gray on the beginning of the video, it is not a issue from PS4.
    2 - While the game is frozen, every external music or voice chat (party) works completely ok. I can press PS and scroll throught PS4 menus with no problems at all.
    3 - The races are working completely fine.
    4 - The issue while selecting cars, the one that it starts switching views of cars and category/factory mode, becomes from the wheel and the pedals (I have to press them to stop and I had forgot to) and it doesnt belong to the game.
    5 - When I started the game at the very first moment, in friday, everything was normal and menus were faster than they were in PC 1.
    6 - I know I already said that but I need to repeat: Its getting slower and worse each day!!!!!!!

    @IanBell @The_American Help!!!

    PS: I am posting that on PC Official forums too.
     
  2. Vendrah

    Vendrah

    Messages:
    402
    Location:
    Brazil
    They answered me fast and it looks like that if I delete the save and get a new one it gets back to work. I am going to try that.
     
    VBR likes this.
  3. bajny

    bajny

    Messages:
    244
    Same issue with my game.also on Pro
    Do i need to delete my game save or set ups?
     
    bainy70 and dreadlockdragon like this.
  4. TT92

    TT92 Premium

    Messages:
    1,148
    Location:
    Australia
    I am on a standard PS4 500GB and it is that bad for me I am currently looking for a SSD to upgrade to. I have complained about the slow load times from day one!
     
  5. Vendrah

    Vendrah

    Messages:
    402
    Location:
    Brazil
    I actually deleted everything. Save, replays and setups.
    I did and it works. I don't know if it is going to come back later although.
    It's a workaround actually. SMS said that they are looking for the cause of the bug.
     
    kembro and DesertPenguin09 like this.
  6. paulpg87

    paulpg87

    Messages:
    1,773
    Location:
    Italy
    It comes later. Same here.
     
    Vendrah likes this.
  7. David Brooks

    David Brooks

    Messages:
    306
    Location:
    New Zealand
    I also have slow menus and I'm sure it's getting worse.

    That fix you are talking about. You mean I should delete the saved replays, etc from within the game? If so, that's a bit of a problem because I haven't saved any that I know of. Does it put them in a cache somewhere?
     
    yogi bear likes this.
  8. zzz_pt

    zzz_pt Premium

    Messages:
    5,117
    Location:
    Portugal
    We shouldn't have to delete anything. I have the physical copy of the game and I also experience slow menus... I can't delete the bluray lol.
     
  9. Jason Wilko

    Jason Wilko

    Messages:
    82
    I have this to and I agree it’s frustrating, day 1 it took me 10 seconds to load into the setups now it takes me 21/22 seconds, once I’m out on track it is easily one of the best racing games I have played, just little teething problems.
    I really hope they can find the bug for it ASAP.
     
    Vendrah likes this.
  10. TRGTspecialist

    TRGTspecialist Premium

    Messages:
    1,395
    Location:
    Northern Ireland
    It's odd that this is happening for some PS4's/Pro's, but not everyone's. The most I get is half a second of lag in some of the menus, and that hasn't changed after about 12 hours of driving time.

    How many hours had you guys put in before it started getting bad?
     
  11. David Brooks

    David Brooks

    Messages:
    306
    Location:
    New Zealand
    I have been playing maybe 3 hours a day every day since launch, and it is just progressively getting worse. Can't say specifically when it started as it kind of creeps up on you.

    Also, may not be related (although maybe it is), I am getting a blank grey screen immediately before the opening movie plays. Was definitely not there on day 1 or 2, but it's persistently there now, and I suspect is also getting longer.
     
    Boston77, Blindside92 and Jason Wilko like this.
  12. TT92

    TT92 Premium

    Messages:
    1,148
    Location:
    Australia
    I noticed the slow loading shortly after first starting the game and it has progressively gotten worse.

    I too am getting the grey screen now as well >:-(
     
  13. R9NALD9

    R9NALD9

    Messages:
    111
    Location:
    South Africa
    On PS4 Pro and also sitting with this issue. Mine is starting to become very bad and it takes a while for me to select cars now and go from one section to the other in the menu.

    Not sure if related but last night the game also froze when loading my career race for the first time. Was sitting on 25% for ages and eventually got to 75% where it just froze.
     
  14. bleeder

    bleeder

    Messages:
    2,649
    Location:
    England
    The whole UI is laggy for me. Takes 5 seconds to load a save, or even be able to tune a brand new car, then when in custom event I select a car and have to wait 5-10 seconds for the new car image to appear, same for the track one... I don't get it. The interface itself should be swift IMO, have no idea why it takes so long to change these pre-event tiles as it doesn't load the track until I press start anyway. Standard PS4.
     
    Boston77 likes this.
  15. athol

    athol

    Messages:
    38
    Location:
    United Kingdom
    Same here, takes a age to allow the menu to be active. It can take quite a few seconds before it loads up the car settings so I can edit them in the pit lane, and usually the car name and description are wrong....usually related to a previous car ???
     
  16. 35mm

    35mm Premium

    Messages:
    6,183
    Location:
    Portugal
    Exactly the same here.
     
  17. athol

    athol

    Messages:
    38
    Location:
    United Kingdom
    Anyone else having the old issue of "changing down the gears?" Some time it changes down as expected, other time its changes down too many gears, resulting in locked tires and a spin, sometimes its doesn't change down enough gears....? as much as I'm trying to like the game, I'm finding it frustrating at the minute....
     
  18. Vendrah

    Vendrah

    Messages:
    402
    Location:
    Brazil
    I expressed myself badly. I mean delete every stuff related to saved stuff, not reinstall the whole game.

    I had about 20-25 and the game counted as 10-15, I'm not sure.

    I mean the saves and not the whole game.
    You can find them on PS4 storage menus. It should appear your setups and saves. I don't remember how to get these menus, but they are in one of the two storage settings (one features the game and wheights 50 and something GBs... and the other one lighter contains the saved games). But that will erase your setups and settings, be sure to take a picture of them. And he aware that you will lose every progress on career. The only thing they will keep is your online ranking (it won't come back to U1500).
     
  19. RacerDude08

    RacerDude08

    Messages:
    170
    I'm on PS4 standard and the menus are horribly slow as well.
     
    Olegovi4 likes this.
  20. Elitekilla29

    Elitekilla29

    Messages:
    1,927
    Location:
    United States
    Yea i hope this gets fixed ASAP. Every time i return to the main menu screen after a race it takes like 10-15 seconds to navigate through the menus again.
     
    DesertPenguin09 likes this.
  21. RaceFuchs

    RaceFuchs

    Messages:
    383
    Slow menus here too. Reminds me off vanilla GT5, but its even worse here.
     
  22. GENERALSAVANT

    GENERALSAVANT

    Messages:
    443
    Location:
    Tahiti
    Same here, plus I now have to hit "x" multiple times to enter a career race when you've selected practice, quali and race distance. When I enter the initial race control menu and/or save a set up, the screen images and background engine noise freeze for maybe 5-10 seconds. Standard PS4 500GB
     
  23. user3392345

    user3392345

    Messages:
    17
    same here, first hours fine, after 3days it loads to death. ps4 pro, lastest firmware.
     
  24. LPlates

    LPlates

    Messages:
    75
    +1 slow menus.

    It even freezes and then time jumps when exiting setup menus.

    Both are getting progressively worse.
     
  25. xtro01

    xtro01

    Messages:
    56
    Same problem on PS4 pro... Yesterday I finally deleted my career files and didn't start another one... and the problem hasn't come back yet
     
  26. DesertPenguin09

    DesertPenguin09 (Banned)

    Messages:
    7,398
    Location:
    United States
    Weird how this got worse over time. When I first mentioned it IanBell said it wasn't heard of yet. Now look where we are.
     
  27. bleeder

    bleeder

    Messages:
    2,649
    Location:
    England
    I always worry when I first load up the game and get this grey screen for a few seconds just before the intro movie plays. At first it wasn't there, now it's every time. Worry the game is crashing.
     
    Mr Tree and 35mm like this.
  28. DesertPenguin09

    DesertPenguin09 (Banned)

    Messages:
    7,398
    Location:
    United States
    I have that too. Game still loads after it 's just taking awhile to load everything. I think that's the issue. It wasn't optimized for loading, and they are working on it.
     
  29. RacerDude08

    RacerDude08

    Messages:
    170
    Yeah it is getting progressively worse.
     
  30. David Brooks

    David Brooks

    Messages:
    306
    Location:
    New Zealand
    Yeah, I'm not going to do that.