Round 07: VLN 1

Discussion in 'GTP Sportscar Series Archive' started by AJ, Dec 10, 2014.

  1. dgriffin28

    dgriffin28

    Messages:
    224
    Location:
    United States
    We had two drivers complete a lap. My second driver did 8:03
     
  2. Glenalz81

    Glenalz81

    Messages:
    1,442
    Location:
    Scotland
    Well ?? not sure then. :boggled:
     
  3. AJ

    AJ Premium

    Messages:
    2,085
    Location:
    United Kingdom
    Everyone spamming the join lobby button is not helping.

    I am now setting up a new lobby. Do not join until I post your car number below.
     
  4. sk8er913

    sk8er913

    Messages:
    4,069
    Location:
    United States
    Hehe. :) "x x x x x x x x x x x"
     
  5. Greasy07

    Greasy07

    Messages:
    222
  6. HP

    HP Premium

    Messages:
    2,557
    Location:
    Australia
    I cannot enter the lobby, keeps throwing me out which never happens
     
    sk8er913 and Greasy07 like this.
  7. orks95

    orks95

    Messages:
    30
    Location:
    France
  8. AJ

    AJ Premium

    Messages:
    2,085
    Location:
    United Kingdom
    44 please join.
     
    TeamEdge702 likes this.
  9. AJ

    AJ Premium

    Messages:
    2,085
    Location:
    United Kingdom
    43
     
    Greasy07 likes this.
  10. AJ

    AJ Premium

    Messages:
    2,085
    Location:
    United Kingdom
  11. AJ

    AJ Premium

    Messages:
    2,085
    Location:
    United Kingdom
  12. AJ

    AJ Premium

    Messages:
    2,085
    Location:
    United Kingdom
  13. HP

    HP Premium

    Messages:
    2,557
    Location:
    Australia
    In
     
    sk8er913 likes this.
  14. AJ

    AJ Premium

    Messages:
    2,085
    Location:
    United Kingdom
    93
     
    miata13B likes this.
  15. AJ

    AJ Premium

    Messages:
    2,085
    Location:
    United Kingdom
  16. AJ

    AJ Premium

    Messages:
    2,085
    Location:
    United Kingdom
  17. AJ

    AJ Premium

    Messages:
    2,085
    Location:
    United Kingdom
    sk8er913 likes this.
  18. TeamEdge702

    TeamEdge702

    Messages:
    435
    Location:
    United States
    Anyone else have any lag issues? @StigsTC , @TNR_KING_FILO
    and I experienced lags issues. My only guess is the room was fixed host still... Was impossible to "race" with others without getting lagged bumped. Was only able to go for passes on back straight.
     
  19. sk8er913

    sk8er913

    Messages:
    4,069
    Location:
    United States
    @SK8RBOI I guess you could say were pretty equal in QP. :p

    @TeamEdge702 a little but it was somewhat minimal. Nurb is already hard to pass on. :p
     
  20. AJ

    AJ Premium

    Messages:
    2,085
    Location:
    United Kingdom
    Hour 1 results now up.
     
    sk8er913 likes this.
  21. HP

    HP Premium

    Messages:
    2,557
    Location:
    Australia
    I saw some lag, not heaps but there was some definitely. The track was also VERY sticky in some parts, really threw off my times.
     
    TeamEdge702 and sk8er913 like this.
  22. sk8er913

    sk8er913

    Messages:
    4,069
    Location:
    United States
    It says my best lap was 59:59.999 it was a 9:02.679
     
  23. HP

    HP Premium

    Messages:
    2,557
    Location:
    Australia
    Mine shows that too and to be honest, it felt like it :lol:
     
    sk8er913 likes this.
  24. StigsTC

    StigsTC

    Messages:
    576
    Location:
    Australia
    Wish this race had stopped after qualy... That was a disaster. Couldn't pass anything with cars dancing around, pushed off by lag or a careless GT3, rclark had a spin around me when I was staying well left on the grass to get out of the way so I'm guessing lag spooked him. T'was the Nurburgring Lagschliefe.
    Just gotta forget today and move on for tomorrow. Hoping it went better for everyone else out there.
     
  25. sk8er913

    sk8er913

    Messages:
    4,069
    Location:
    United States
    I had no problems. :D
     
  26. AJ

    AJ Premium

    Messages:
    2,085
    Location:
    United Kingdom
    Hour 2 results now up.
     
    TeamEdge702 likes this.
  27. miata13B

    miata13B

    Messages:
    8,121
    Location:
    United States
    Yeah had some lag issues behind Orks and it threw me to the side off the side of the track and then dead center into a wall. The brakes decided they did not want to work and the safety barrier had a giant magnet attached to it. It was screaming "come here little boy"...
    Destroyed the front suspension and engine really bad :-(.

    However it was a good little battle with Orks for quite a bit :-)
     
    TeamEdge702 likes this.
  28. orks95

    orks95

    Messages:
    30
    Location:
    France
    I'm really sorry Miata, me too i have a little lag behind you in GP track, after I left some space until your little outing. it's really shame because there was a great battle between us. sorry again.
     
    miata13B likes this.
  29. miata13B

    miata13B

    Messages:
    8,121
    Location:
    United States
    Nothing to be sorry about there. What happens if a tie rod breaks during a race.

    It was strange but a fact of online racing, going to experience some lag. We probably could have gone a few more laps together :-)
     
    sk8er913 likes this.
  30. AJ

    AJ Premium

    Messages:
    2,085
    Location:
    United Kingdom
    Hour 3 results now up.
     
    TeamEdge702 likes this.