All decals in collection disappeared!

Discussion in 'GTS Livery Editor' started by Lebowski, Dec 24, 2019.

  1. Lebowski

    Lebowski

    Messages:
    1,152
    I was half way through making a livery when suddenly upon clicking on collection to place a decal nothing happened. All user decals in My Library are present, all the decals in my 10 Favourites folders are there but the 995 from Collection have entirely vanished, with a 0/1000 showing in the top right corner. I had literally only just placed a decal from it a minute before without issue but now over 2 years of carefully selected decals have disappeared into thin air! Anyone else encountered such an issue?
     
    Last edited: Dec 24, 2019
  2. Nuschel01

    Nuschel01

    Messages:
    3,993
    Location:
    Germany
    Seems like the whole GT website is somewhat down :dunce: I can't access my collection either and it only loads a few screenshots and replays I've saved.
     
    chrisspeed281 likes this.
  3. Lebowski

    Lebowski

    Messages:
    1,152
    Hmm, yes there seems to be a big problem as i have just added a couple and they aren't showing either.
     
    chrisspeed281 likes this.
  4. Nuschel01

    Nuschel01

    Messages:
    3,993
    Location:
    Germany
    Activity Feed seems to work again, the collection page is still down...

    Great work again by PD, first they mess up Black Friday and now Christmas :lol:
     
    J24681357 and chrisspeed281 like this.
  5. VulcanSpirit

    VulcanSpirit

    Messages:
    722
    Can confirm that I'm also having issues with loading my decal collection in My Library. Liveries still display them in Livery Editor (which in itself is taking much longer to load than usual), which suggests to me that they haven't disappeared entirely.

    Activity Feed and Life Log are also currently taking longer to load in the game than on the website.
     
  6. Firehound427

    Firehound427

    Messages:
    1,217
    As mentioned in my status, I have had issues with accessing the activity log, car designs in my gallery, and the GT Sport app. Irritatingly, this all seemed to start while I was in the middle of uploading a bunch of liveries...
     
  7. MMX

    MMX Premium

    Messages:
    2,088
    Location:
    United States
    Same here. Been waiting a week to work on that Charger, and now can't access my damn decals. :banghead:
     
    Nuschel01 likes this.
  8. VulcanSpirit

    VulcanSpirit

    Messages:
    722
    Might add that the 'My Library' section of the website is having problems as well. All photos and replays show up fine for me, but decals and liveries don't. The 'network error' message I received when the section did load suggests that the connection might be timing out before it has a chance to load the entire library.
     
    vrossi and Nuschel01 like this.
  9. Nuschel01

    Nuschel01

    Messages:
    3,993
    Location:
    Germany
    The page now seems to be working again at regular speed, BUT decals and any sorts of liveries still cannot be shown or loaded correctly in the collection and show a network error
     
  10. Lebowski

    Lebowski

    Messages:
    1,152
    Very strange issue, fingers crossed it gets sorted soon with out any lasting negative effects.
     
    redhed17, Nuschel01 and VulcanSpirit like this.
  11. Adam Barber

    Adam Barber

    Messages:
    981
    Location:
    United Kingdom
    Same issues here on both accounts, seems like an issue at polyphonys end. Don't think that there's anything we can do but wait.
     
    Nuschel01 and VulcanSpirit like this.
  12. Cytoria

    Cytoria Premium

    Messages:
    2,329
    Are the decals from the game available?

    I need to do my LEC Mini tonight, hopefully it will be sorted by that time...
     
  13. Lebowski

    Lebowski

    Messages:
    1,152
    Yes, all available but even if you add them to collection it will still show 0/1000.
     
    Cytoria likes this.
  14. RenoRanes007

    RenoRanes007

    Messages:
    431
    Location:
    United Kingdom
    User Decals have returned for me now, Collection still down though.
     
    VulcanSpirit likes this.
  15. Chevy1983

    Chevy1983

    Messages:
    1
    I have the same problem, my collection is completly gone! What happened?
     
  16. chicagotruck

    chicagotruck

    Messages:
    11
    Location:
    United States
    Same thing here. WTF!!!
     
  17. Nuschel01

    Nuschel01

    Messages:
    3,993
    Location:
    Germany
    Nope, still down here. The Livery Editor loads 0/1000 :(
     
  18. tincanofdeath

    tincanofdeath

    Messages:
    115
    same exact problem here :/
     
  19. vrossi

    vrossi

    Messages:
    97
    Location:
    United States
    ALSO west coast U.S. 2019 Xmas Eve morning...
    I'm having the same problem-
    After I bought the safety cars this morning from Mileage Exchange, I downloaded some police liveries. Now all my liveries are gone(car, suite, helmet). My car liveries are still on my cars in garage, but can't change any liveries on anything. When I go into "library" & click on "livery" it says I have 0(ZERO) liveries.

    Same.
     
    Last edited by a moderator: Dec 24, 2019
    tincanofdeath and VulcanSpirit like this.
  20. AudiMan2011

    AudiMan2011 Contributing Writer

    Messages:
    11,847
    Location:
    Scotland
    All my decals aren't loading either. Can't even access the Livery Editor where I've saved my custom liveries too
     
    tincanofdeath likes this.
  21. Lebowski

    Lebowski

    Messages:
    1,152
    Seems like quite a serious issue, i hope PD are aware of it but at this time of year i wouldn't expect a quick fix!
     
    Nuschel01 likes this.
  22. VulcanSpirit

    VulcanSpirit

    Messages:
    722
    Weird. I was able to access the Livery Editor when the problems first occurred, but it took significantly longer to load than usual.
    And to be quite frank, a rather embarrassing one considering the timing. I can imagine many new players being disappointed when they get GT Sport for Christmas and find out that the liveries/decals they want aren't being added to 'My Library' as they should.
     
    tincanofdeath, Lebowski and Nuschel01 like this.
  23. Victoria H

    Victoria H

    Messages:
    181
    Still down here.

    Hope this issue gets fixed asap and we don't lose all our saved decals, photos and liveries.
     
    VulcanSpirit and tincanofdeath like this.
  24. CPT_RowdyGiff

    CPT_RowdyGiff

    Messages:
    1,083
    Location:
    United States
    Things are still down for me. Can’t see any user decals, or collection. Which is very irritating as I needed to finish up a livery for someone and decals I need are mine I uploaded.....
     
    tincanofdeath likes this.
  25. VulcanSpirit

    VulcanSpirit

    Messages:
    722
    Attempted to upload my latest helmet design from the Livery Editor; received a 'Failed to create livery' message as soon as I tried to share. Clearly there must be something wrong with that part of the online service; everything else in the game is running as it should.
     
  26. R1600Turbo

    R1600Turbo Premium

    Messages:
    51,378
    Location:
    United States
    I think the Mileage Exchange update with the new safety cars broke the livery editor. :lol:
     
    tincanofdeath and VulcanSpirit like this.
  27. mobilmasher

    mobilmasher

    Messages:
    39
    Location:
    United States
    I too am having a problem with the livery editor, was updating a livery this morning and was almost done when it wouldn't let me apply the chosen decal. That was around 7AM on the east coast. Haven't checked the game since then, won't be back on till this evening, hopin' it will be fixed by then.
     
    tincanofdeath likes this.
  28. tincanofdeath

    tincanofdeath

    Messages:
    115
    east coast here as well, no it’s not fixed now
     
  29. e3awacs

    e3awacs

    Messages:
    5
    Down in UK since about 2pm
     
  30. TheGeologist

    TheGeologist

    Messages:
    2,211
    Location:
    United States
    But I wanted to make my Dodge Charger Police Car :/
     
    Korinkook, courageC60 and DerOllie like this.