All decals in collection disappeared!

Discussion in 'GTS Livery Editor' started by Lebowski, Dec 24, 2019.

  1. DarthRaiden666

    DarthRaiden666

    Messages:
    132
    Location:
    England
    But who remembers when both psn and xbox live went down on Christmas, dark times
     
    SCPH1000 likes this.
  2. TomBrady

    TomBrady

    Messages:
    1,519
    Location:
    United States
    I'm not buying their "too many users accessing server" nonsense or whatever it says. I don't buy it for one second. I doubt there's even more people trying to play than there was the day of some of the DLC releases. You trying to tell me that many people got this game for christmas in 2019, when we had no issues in 2017 or 2018? Yea right PD. Just admit you screwed up instead of blaming it on there being a lot of people trying to play.

    Unless the game is free on PS Store for today only, I won't believe that explanation. Even then I'd have my doubts...
     
    redhed17, Victoria H and Racerx_34 like this.
  3. poopyhead0219

    poopyhead0219

    Messages:
    7
    no kidding....this must have been the only ps4 game for sell this year, so every person on planet earth bought 2 copies
     
    TomBrady likes this.
  4. Nuschel01

    Nuschel01

    Messages:
    3,797
    Location:
    Germany
    Wrong
     
    GT_brickhole likes this.
  5. TWIYJaded

    TWIYJaded

    Messages:
    12
    I mean...it is likely PR BS, but its not like they can say, "We had a skeleton crew on call to give employees time off on Xmas and a server issue is taking longer to fix as we scramble some unlucky employees to resolve it."

    Whatever it is, I think you are being a tad harsh on them. Merry Xmas
     
    TomBrady and GT_brickhole like this.
  6. Lebowski

    Lebowski

    Messages:
    1,094
    No online service at all.

    Merry Christmas everyone, it's their way of making us spend it with our families rather than a controller!
     
  7. VulcanSpirit

    VulcanSpirit

    Messages:
    555
    That's not good when there are FIA races scheduled for today. I am glad that Polyphony are working on the issues we've been facing, but can imagine a lot of dedicated FIA racers being cheesed off if the servers aren't restored by the time they start.

    Merry Christmas to you, too!
     
    TomBrady likes this.
  8. SCPH1000

    SCPH1000 Premium

    Messages:
    188
    Location:
    United Kingdom
    Everything is working now......But no Christmas car like in previous years?
     
  9. Lord Protector

    Lord Protector

    Messages:
    2,808
    Location:
    Slovakia
    It feels like Christmas 2017 all over again :lol:
     
    Victoria H likes this.
  10. tincanofdeath

    tincanofdeath

    Messages:
    115
    everything is working now guys
     
    VulcanSpirit and CPT_RowdyGiff like this.
  11. CPT_RowdyGiff

    CPT_RowdyGiff

    Messages:
    837
    Community tab of the website is still down, so can’t upload decals still.
     
  12. Nuschel01

    Nuschel01

    Messages:
    3,797
    Location:
    Germany
    It went down again ~5 minutes ago
     
  13. tincanofdeath

    tincanofdeath

    Messages:
    115
    oh man :(
     
  14. NoStopN

    NoStopN

    Messages:
    877
    The inability to upload decals sucks. I'm redoing my Charger pace car & the GT website logo isn't in the game's set of decals. Yes, I'll wait. But I just wonder how long it will be.
     
  15. VulcanSpirit

    VulcanSpirit

    Messages:
    555
    Checked my decal and livery collections just now, and they're all showing up fine in 'My Library' and the Livery Editor. Glad to see them still in one piece. :tup:

    Also succeeded in uploading my helmet design onto Discover after my failed attempt yesterday. Things are still taking longer to load than usual, but that could be down to server traffic.
     
  16. senpai

    senpai

    Messages:
    1
    And I think it is down again:(
     
  17. Street Racer 77

    Street Racer 77

    Messages:
    270
    Location:
    Germany
    Livery editor doesn't work for me. Long loading times and doesn't save any livery I create..
     
  18. CPT_RowdyGiff

    CPT_RowdyGiff

    Messages:
    837
    Strange. The website was working again 4 hours ago, now it’s down again. Wtf is going on. Get it together PD.....
     
  19. Rustyhole

    Rustyhole

    Messages:
    244
    Location:
    Canada
    I still get a "maintenance" notice when going to the website and can't sign in
     
  20. poopyhead0219

    poopyhead0219

    Messages:
    7
    same here
     
  21. Ryan Whalen

    Ryan Whalen

    Messages:
    2
    Man i download any car liveries and the sad thing is i just got an toyota ft 1 and adventor lp 700 4 11 and i really wanna se how those cars look with cutsom liveries:banghead:
     
  22. Nick Cannella

    Nick Cannella Premium

    Messages:
    5,429
    Location:
    United States
    I still don't have access to edit the liveries I created. All of my race and scape photos are still missing, no activity feed....this is screwed up.
    I HATE/LOVE THIS GAME....
     
  23. Nick Cannella

    Nick Cannella Premium

    Messages:
    5,429
    Location:
    United States
    Still no access to edit / modify the hundreds of liveries I created. Total BS. They don't even exist in my library anymore. Anyone else have this issue?
     
  24. Ryan Whalen

    Ryan Whalen

    Messages:
    2
    Yeah me too i have to delete the gamd on ps4 and redownload it and it takes forever to finish so i hope that will work
     
  25. CPT_RowdyGiff

    CPT_RowdyGiff

    Messages:
    837
    I doubt that will work, it seems to be a server side issue and not on your console. However if it does please let us know. Lol
     
    Ryan Whalen likes this.
  26. Ace8

    Ace8

    Messages:
    48
    Me too i have problems with any livery, cars, suits and helmets. I had downloaded many many liveries in last year and now i don’t have nothing..
    I can’t apply any livery.
    Is a server problems? Thanks
     
  27. poopyhead0219

    poopyhead0219

    Messages:
    7
    that is weird cause my are working 100% fine. mine was down for a couple hours the other day but it is fixed now. hope yours gets fixed soon.
     
  28. Ace8

    Ace8

    Messages:
    48
    Thanks i hope..
    But you had same problem?
     
  29. poopyhead0219

    poopyhead0219

    Messages:
    7
    yes, everyone had the same problem on monday. it was right before the last fia races started. poly shut the serves down and fixed the problem and now it should be fixed for everyone. dont know why yours is still down. i hope it gets fixed for you asap
     
  30. e3awacs

    e3awacs

    Messages:
    5
    And it appears its doing it again, as my collection of liveries, helmets, and suits are no longer showing.
     
    Xtremrider591 likes this.