Assetto Corsa PC Mods General DiscussionPC 

  • Thread starter Thom Lee
  • 93,777 comments
  • 18,592,432 views
292
United Kingdom
United Kingdom
well, its the first report of this type...
Which layout?
CSP?
Screenshot?
thanks
Hi. Please see attached. Do I need to change something in CSP. All other tracks are fine except my local track Oulton Park where a distant field is white after I updated track.


Hi attached video of problem as well. Many thanks.
 

Attachments

  • 94B2F0F4-3128-4186-A2C7-4ED74B82F620.jpeg
    94B2F0F4-3128-4186-A2C7-4ED74B82F620.jpeg
    127.7 KB · Views: 9
Last edited by a moderator:
97
Germany
Braunschweig, Germany
A few. However some of these were added by me, to get more exiting races.
Don't remember the site where they're from. I will not look now on my favourites, sorry. Maybe someone remember.
View attachment 1095696
wow some interesting cars, not represented another else. I remember driving 4-5 (Vento, Corolla, Focus, Cruze and civic i believe) of them 2 years ago. I think they were from RD (no more) but never saw the others :eek:
 
1,511
Finland
Helsinki
Hi attached video of problem as well. Many thanks.
under no circumstance can I reproduce your issue.
Latest CSP-preview + Sol 2.2. Tested with standard, custom and SOL filters at several daytime points and months of the year.

there is a mesh split at the point of your video, but the material is consistent and extends well before and after your issue.

as I mentioned, your issue is the only one to report out of +1000 downloads.

synopsis: something on your side, I suspect a far planes or shadow splits.
Disable any extra processing plugins like fake shadows, skidmarkfx, graphics adjustments, smart shadows, etc for trouble shooting
 
292
United Kingdom
United Kingdom
under no circumstance can I reproduce your issue.
Latest CSP-preview + Sol 2.2. Tested with standard, custom and SOL filters at several daytime points and months of the year.

there is a mesh split at the point of your video, but the material is consistent and extends well before and after your issue.

as I mentioned, your issue is the only one to report out of +1000 downloads.

synopsis: something on your side, I suspect a far planes or shadow splits.
Disable any extra processing plugins like fake shadows, skidmarkfx, graphics adjustments, smart shadows, etc for trouble shooting
Hi. Thanks. I will do some testing and let you know if I find a solution. Strange issue.
 
4,388
Belgium
Belgium
With ClimaxF1 Realistic PPFilter I can drive to Losail by night between 115 and 144 fps. With original Sol filter, FPS "collapse" until 75 fps.
https://www.racedepartment.com/downloads/realistic-ppfilter-assetto-corsa.43232/
Good.
Well, imo there's more involved than just the choice of filters.
It may depend on several other CSP settings and your system.
I used to experiment a lot with filters - not so much nowadays - and I have Climax's filters installed and ready to choose from.
Reading your findings, as they did not seem to match my experiences, I tried Losail at night, with one car on track and got this (my system explained in my signature):

  • Sol: 96,7 fps AVG and 69,5 MIN
  • ClimaxF1: 98,5 fps AVG and 70,4 MIN

As you can see minimal gain on my system, but with Climax's filter I have the track lights (all of them) flickering like mad, while they work fine using the Sol filter.
Not doubting your findings and certainly nothing bad said about Climax's filters, but it depends on several factors.

Oh, and I had Sol Clear weather set.
 
127
Germany
Franconia
Any other VR users getting a weird mirrored/holographic effect from the glass in the marshal huts?
I have the same problem in VR. You can add the following section to the "ext_config.ini" of the track to remove the reflection of the glass. It changes the shader of the glass from "ksPerPixelReflection" to "ksPerPixelAT"

;;;;;;;;;;;;;; SHADER REPLACEMENT WINDOWS ;;;;;;;;;;;;;;;

[SHADER_REPLACEMENT_...]
DESCRIPTION=
ACTIVE = 1
MATERIALS = mat2
MESHES = OBJ33_SUB2
SHADER = ksPerPixelAT
IS_TRANSPARENT = 1
 
238
Italy
Italy
wow some interesting cars, not represented another else. I remember driving 4-5 (Vento, Corolla, Focus, Cruze and civic i believe) of them 2 years ago. I think they were from RD (no more) but never saw the others :eek:
Yes, resources from this author are all that is left on RD.

I've found the Focus and the Civic on AL, but it will take some time before I can test'em.
 
Last edited:
4,388
Belgium
Belgium
Hi. Please see attached. Do I need to change something in CSP. All other tracks are fine except my local track Oulton Park where a distant field is white after I updated track.


Hi attached video of problem as well. Many thanks.
I don't have the issue, but when I look at the picture you have attached, I suspect you will benefit a lot by changing some of your settings. The image looks very grainy, has some weird looking stripes etc... (unless that's an effect of altering the image ?)

This is how the same spot looks for me:

spa.png

(I lost some sharpness because it's a small cutout of the image I have spread over 3 screens)
 
Last edited:
247
Italy
Italy
I have a problem with the custom championship on CM: if I close CM, the championship is reset and I lose all progress. It also happens if I use the classic AC launcher 😥😥
 
111
Mexico
Mexico
The rear ligts and rims of the f40 are too dark. I have installed many mods, but none for the f40.

Is there way to correct this?



View attachment 1095527
Hi you can try with CSP go to Showroom then select the rim and see the sahders of the part there you can move the shaders of the selected part i hope this helps you .
 
Last edited:
277
United States
United States
Hi. Please see attached. Do I need to change something in CSP. All other tracks are fine except my local track Oulton Park where a distant field is white after I updated track.


Hi attached video of problem as well. Many thanks.
under the settings/csp/weather fx try to disable add mirage like reflections. I had the same thing and this fixed it.
 
181
Brazil
Brazil
A small sample, from the 1972 version of F1 (I used cars from other mods as a base, converted as I did from other games), we hope that soon someone will do it "officially" to share it openly with the "community". Everyone knows why I can't make it available openly, I've commented several times. In short, I used the versions of the cars from the early part of the season, I tried to make the Lotus version shorter (closer rear wing and nose seems to me it was shorter, as well as Ferrari details that don't have this version. Most skins that I didn't find in the other games, I made the closest one. These first videos, you can have an idea, other days I do from the back of the GRID, in which details of the Brabham BT37, Surtees TS9B, March-Williams, March 721X appear. I will not "pollute" now with other links.






 
411
Spain
Spain
Well, imo there's more involved than just the choice of filters.
It may depend on several other CSP settings and your system.
I used to experiment a lot with filters - not so much nowadays - and I have Climax's filters installed and ready to choose from.
Reading your findings, as they did not seem to match my experiences, I tried Losail at night, with one car on track and got this (my system explained in my signature):

  • Sol: 96,7 fps AVG and 69,5 MIN
  • ClimaxF1: 98,5 fps AVG and 70,4 MIN

As you can see minimal gain on my system, but with Climax's filter I have the track lights (all of them) flickering like mad, while they work fine using the Sol filter.
Not doubting your findings and certainly nothing bad said about Climax's filters, but it depends on several factors.

Oh, and I had Sol Clear weather set.
You see the potential of the ppf climaxf1 when you race with many cars on the track.

Climaxppf focuses on the use of cpu, and this is quite noticeable.

The problem you have with the lights is more related to the extension than to the ppf itself, normally the extensions are configured with the ppf sol activated, to make a standard lighting, obviously if you put another ppf you should check the extension
 
Last edited:
12
New Zealand
New Zealand
under no circumstance can I reproduce your issue.
Latest CSP-preview + Sol 2.2. Tested with standard, custom and SOL filters at several daytime points and months of the year.

there is a mesh split at the point of your video, but the material is consistent and extends well before and after your issue.

as I mentioned, your issue is the only one to report out of +1000 downloads.

synopsis: something on your side, I suspect a far planes or shadow splits.
Disable any extra processing plugins like fake shadows, skidmarkfx, graphics adjustments, smart shadows, etc for trouble shooting

under the settings/csp/weather fx try to disable add mirage like reflections. I had the same thing and this fixed it.
Me too - on latest CSP preview + SOL 2.2

It was also happening on the latest version of Reboot Team Sonoma.

Disabling the mirage like reflections also fixed it for me. Thanks.
 
Last edited:
105
Germany
Germany
HI, i can't launch race with the ks porsche gt3 cup 2017 With CSP 1.75, can you help me please
Well, its your first post but you're not the first one with this problem, so using the search might have told you that this is a known problem. CSP1.75 has caused issues with some cars so either use an older version, a newer preview-version or wait for public CSP1.76.
 
4
France
France
Well, its your first post but you're not the first one with this problem, so using the search might have told you that this is a known problem. CSP1.75 has caused issues with some cars so either use an older version, a newer preview-version or wait for public CSP1.76.
Hi, thank you very
much for your answer.

same problem for me, you need to use the csp 0.1.74 !!! with csp 0.1.75 crash the Kunos 2017 Porsche
Hi, thank you very much for your answer.
 
502
France
France
Last edited:
80
France
France
can someone reupload this? all of his content is gone from RD

Reupload must be done by Pyyer.
I think it has been removed due to recent events on RD ...
Latest Pyyer content have been removed, I think by the autor.
Indeed, my last 4 extensions (Losail, Interlagos, Mexico, COTA) has been removed by RD due to track links in resource files. They temporary revoked my upload ability but gave it back now.

Expect re-upload of updated versions during the week... and also some news on upcoming Jeddah extension very soon 😉

Meanwhile...




Wow ! Any idea on where to get this ?
 
192
South Africa
South Africa
Indeed, my last 4 extensions (Losail, Interlagos, Mexico, COTA) has been removed by RD due to track links in resource files. They temporary revoked my upload ability but gave it back now.

Expect re-upload of updated versions during the week... and also some news on upcoming Jeddah extension very soon 😉


Wow ! Any idea on where to get this ?
Maybe an idea to hook up with @Breathe ensure his link to the track is up-to-date, and then just refer to the track by folder name on RD in description?
Glad you got through it relatively unscathed, your work is epic, always clean, complete, accurate, transformative.
If you haven't heard it before, (lolz), thanks very much! 👏 👏 👏
 
Last edited:
10
Portugal
Portugal
TRACK UPDATED for a required Hotfix.


You can download from scratch the whole track from the new link (old one removed) or just the hotfix (drag and drop and overwrite when asked)
There is a bug on no_chicane layout ... it loads as gp_layout.

On the models_estoril_no_chicane.ini

its

[MODEL_1]
FILE=estoril_gp.kn5

and should be

[MODEL_1]
FILE=estoril_no_chicane.kn5

Otherwise excelent job!
 
724
Italy
Italy
There is a bug on no_chicane layout ... it loads as gp_layout.

On the models_estoril_no_chicane.ini

its

[MODEL_1]
FILE=estoril_gp.kn5

and should be

[MODEL_1]
FILE=estoril_no_chicane.kn5

Otherwise excelent job!
Already fixed with the second HOTFIX that you can find in the main post ;)
 
371
United Kingdom
United Kingdom
Already fixed with the second HOTFIX that you can find in the main post ;)
Hi Cris,
Best version of Estoril (even better than the 90s version by ACU).
Did anyone ever make any AI sidelines for this track? I notice that the AI cars cut the corners and overtake on the grass.
 

Scaff

Moderator
26,646
United Kingdom
He/Him
ScaffUK
ScaffGTP
Sidekick. Nuff said.

Or better still, Sidekick Extended

 
302
United Kingdom
United Kingdom
I have a problem with the custom championship on CM: if I close CM, the championship is reset and I lose all progress. It also happens if I use the classic AC launcher 😥😥
Have a look in here to make sure its writing to the champs.ini file - Notepad will open it

YourDrive:\Documents\Assetto Corsa\launcherdata\filestore