GTPlanet Tuning Database Now Available

Discussion in 'GT6 Tuning' started by Jordan, Mar 17, 2014.

  1. Pete05

    Pete05 Premium

    Messages:
    6,113
    Location:
    Australia
    Jordan,

    I sent you a PM regarding a search filter for the Model of a car instead of just searching by Make.

    Did you receive it?
     
  2. brian wolf

    brian wolf

    Messages:
    506
    Location:
    United Kingdom
    @Jordan I`m getting a Server Error mesage when i try to save an edit to a tune. Been like this for nearly 24hrs?
     
  3. Jordan

    Jordan Administrator

    Messages:
    22,598
    Location:
    United States
    Thanks for letting me know, that error should be fixed now.
     
  4. brian wolf

    brian wolf

    Messages:
    506
    Location:
    United Kingdom
    :cheers: Thanks for the speedy fix! :tup:
     
    Bowtie-muscle likes this.
  5. Thorin Cain

    Thorin Cain Premium

    Messages:
    2,108
    Location:
    Scotland
    @Jordan, I was just in entering a new tune and noticed that the "Rear spring rate" and "Front Damper (compression)" fields were the wrong way round when entering the tune. They have came up ok in the overview page though
     
  6. Jordan

    Jordan Administrator

    Messages:
    22,598
    Location:
    United States
    Thanks; it should be fixed now.
     
  7. Thorin Cain

    Thorin Cain Premium

    Messages:
    2,108
    Location:
    Scotland
    Thanks @Jordan. Much appreciated:cheers:
     
  8. DaBomm4

    DaBomm4

    Messages:
    1,337
    Location:
    United States
    Hello @Jordan, I was going to try one of @GTP_CargoRatt's old tunes from the database, I first tried to locate them from his profile page, but it appears they have been hidden. I understand if he wants them to not be out there anymore, but the reason I am posting is because I was curious why it still shows on his page that he has 13 tunes?
     
  9. Jordan

    Jordan Administrator

    Messages:
    22,598
    Location:
    United States
    Yes, he's deleted them. A software bug still shows the count on his profile page.
     
    DaBomm4 likes this.
  10. DaBomm4

    DaBomm4

    Messages:
    1,337
    Location:
    United States
    Thanks for the quick reply Jordan. :tup:
     
  11. Otaliema

    Otaliema

    Messages:
    5,489
    Location:
    United States
    Would it possible to change this setting to display both mph and km as some players don't use their local speed type. I use km for tuning and racing as it allows me to pin the car down faster. Smaller increments of speed is the main reason. Maybe as opion in our profile rather than default display both just another idea on it.
     
    hall90 likes this.
  12. Jack002

    Jack002

    Messages:
    525
    I don't see one NASCAR tune, where are they?
    I have a 2013 #43 Fusion on the Willow Springs track, no idea how to tune it
     
  13. hhhaaa

    hhhaaa

    Messages:
    88
    Location:
    United Kingdom
    Hi there, has anyone ever been able to figure out how this thing works, I fallowed instruction but not yet seen any setting appearing so far? Any simple solution? Thanks
     
  14. SCClockDr

    SCClockDr Premium

    Messages:
    459
    Location:
    United States
    Searched on "Chevrolet" and found these:
    No Ford or Toyota though.