PS4 Project CARS almost unplayable (blurry image) PS4

Discussion in 'Project CARS 1' started by bjosim, May 7, 2015.

  1. bjosim

    bjosim Premium

    Messages:
    349
    After waiting for so long in anticipation I have to say I am a little disappointed that can't play it without getting sick.

    I have a 60 inch plasma, and with the way my living room is, I have to have my seat pretty close to the TV (about 1,5 meters). This has never been a problem with any game so far, but with this, when things move fast they get blurry or unclear in some way. It's almost as if the 3D mode is on, without the goggles.

    It's horrible. Anyone know something about this? Read something in an article that there may be a problem regarding something similar, but it didn't seem like as big of an issue as I have. Probably, my problem is exacerbated by my screen size and position though.
     
  2. Brit999

    Brit999

    Messages:
    380
    I reported it before in the main P Cars forum, in a post about (4k)UHDTV. I have the same issue on my 1080p Panasonic, but not on my Sons 1080p Sharp TV. Nothing I have done has made any difference on the panasonic, I have tried everything except maybe put on a pair of 3d glasses.

    I have seen posts in the Main forum stating that PS4 graphics are crisp and clean, but for me, like you, they are almost unplayable. (I did tough it out today cos I needed to drive so much!).
     
  3. Shirrako

    Shirrako

    Messages:
    1,391
    Location:
    United Kingdom
    Play around with the graphical settings, I don't have the game yet so I can't give you a special advise, but Project CARS is one of the games that has PC-like graphical settings on consoles, meaning that the graphics may improve with the use of different settings in-game in order to suit your TV.
     
  4. Ginger yido

    Ginger yido

    Messages:
    251
    I was getting a bit of that in the go karts. Haven't noticed it so much in the GT cars though
     
  5. drivatar

    drivatar

    Messages:
    1,054
  6. bjosim

    bjosim Premium

    Messages:
    349
    Brit999 and acedition333 like this.
  7. azidahaka

    azidahaka

    Messages:
    5,536
    I fixed it setting my tv to "game mode" check if you have it too. It was a horrible blurry mess now it's perfect!
     
  8. bjosim

    bjosim Premium

    Messages:
    349
    I've tried it. All the other flickering that probably my TV caused got better, but not this ghosting. I'm gonna try experimenting with some more settings today.
     
  9. azidahaka

    azidahaka

    Messages:
    5,536
    Let us know your findings :) there's an awful amount of video settings too...

    I think it's an issue with most tv that have those weird 100/200/600hz modes since they interpolate frames in software.
     
  10. bjosim

    bjosim Premium

    Messages:
    349
    May be. My TV has some 600Hz thingy.
     
  11. TT92

    TT92 Premium

    Messages:
    1,480
    Location:
    Australia
    I have a Panasonic 65" Plasma and sit about the same distance and the image is crystal clear. I am very impressed with the image quality.
     
  12. ULTRAVIOLENZZ

    ULTRAVIOLENZZ

    Messages:
    1,213
    Location:
    Philippines
    Why not increase the sharpness of the TV as a temporary solution?
     
  13. Brit999

    Brit999

    Messages:
    380
    At the moment I am in "Game Mode", I still have the ghosting, I will be playing with other settings this afternoon. I still love the game, but wish I had the pin sharpness that other people have :(
     
  14. bjosim

    bjosim Premium

    Messages:
    349
    Tried adjusting sharpness too, but this issue seem to be just too much for anything designed to smooth out details. What happens is not at a detail level, but rather more like duplicate images. Seems like we have to wait for an update.
     
  15. Graffen

    Graffen

    Messages:
    51
    Location:
    Norway
    Hello.The same on my tv.Try gamemode,sharpness,etc,not good at all.Driveclub,no probs.Samsung 50 plasma.Hope for patch or update soon.
     
  16. bjosim

    bjosim Premium

    Messages:
    349
  17. Fgame

    Fgame

    Messages:
    298
    from Digital Foundry:


    "A 'temporal aliasing' pass is added to the Sony release, blending the previous frame with the current one to reduce flicker on moving objects. During gameplay this works surprisingly well in minimising pixel crawl, but the implementation here is a divisive one. The downside is simple: it creates a ghost image that's very easy to spot in static images, and the effect is noticeable in motion too.

    According to the same developer post, a debug shot with this temporal pass disabled shows motion blur is indeed running separately on PS4 underneath - the same shader as used on PC and Xbox One. However, as the temporal filter adds a significant amount of blur to motion on its own, the team states it chose to reduce the velocity setting of the PS4's motion blur to compensate. It makes sense, but in terms of the overall effect, this hybrid setup doesn't come close to the Xbox One's smoother, cleaner gradient in motion. An option to turn the PS4's temporal pass off altogether would be a welcome step, especially if it's possible to return its motion blur velocity value to its original state.
     
    HAL20XX and Mike_grpA like this.
  18. Mike_grpA

    Mike_grpA

    Messages:
    2,810
    Location:
    Australia
    I got the game yesterday, and I noticed something right away.

    When I played it at a friend's place on the weekend, we were both shocked by how bad the ghosting was, and it was very distracting. I knew a patch was being worked on to bring a slider into the game so we could dial it down, so I wasn't too concerned about it, and bought the game anyway.

    I was very pleasantly surprised when I started playing on my TV. The ghosting is still there obviously, but it is nowhere near as bad, and the image is much sharper on my TV than my friend's. He has a 60" Samsung smart TV, and I have a 55" Sony Bravia smart TV. I guess some TVs just display games better, or perhaps he hadn't optimised his TVs settings, as he isn't very tech savvy, so I doubt he'd have ever touched the settings on his TV. I disabled motion interpolation on my TV a while ago, because it can mess with some movies and games. Perhaps it's this type of option that wreaked havoc on my friend's TV, causing the temporal aliasing to be exaggerated?

    I'm far from an expert on these things so someone with more knowledge can weigh in perhaps.
     
  19. thomasw

    thomasw

    Messages:
    42
    Turn off motion flow in your TV setting. It creates smooth "soap opera" effect that is causing the double image problem.
     
    bleeder likes this.
  20. Johnnypenso

    Johnnypenso Premium

    Messages:
    28,465
    Location:
    Canada
    Anyone that has this ghosting issue should set their tv to "game mode" if it has one. Game mode is specifically designed for gaming, removing post processing such as motion interpolation. This may not the cause of the blurring obviously but it may be making it worse.
     
  21. thomasw

    thomasw

    Messages:
    42
    Not always. Tv manufacturers think game mode means smooth motion and apply those setting to game mode. My TV game mode still has motion flow turned on. It will be safe to just turn this off in the picture setting instead.
     
  22. Johnnypenso

    Johnnypenso Premium

    Messages:
    28,465
    Location:
    Canada
    I didn't know that. Good point. :tup:
     
  23. Brit999

    Brit999

    Messages:
    380
    I am one of those with a problem TV. I tried everything, changing to game mode, turned off all of the fancy processing, if it was mentioned I tried it. I spent most of the day Thursday trying to fix it. Nothing worked. I changed TV with my son and I have a perfect game experience.

    There is something about some TV's that doesnt like the game. I have posted over at the project cars forum my issues and details of the TV's etc and so have other people hopefully they will be able to find the problem and fix it. (There is some talk about AA filtering and getting a slider or option to turn it off, its all over my head I will just wait for a patch or keep my sons TV!)
     
    Johnnypenso likes this.
  24. Johnnypenso

    Johnnypenso Premium

    Messages:
    28,465
    Location:
    Canada
    Do you have a link to that post? I'd be curious to follow what happens with it.
     
  25. Brit999

    Brit999

    Messages:
    380
    Johnnypenso likes this.
  26. thomasw

    thomasw

    Messages:
    42
    Did you try to turn off any motion flow processing? Not sure how they name this on other TV but anything that process the picture to be smooth or clear turn it off.
     
  27. Brit999

    Brit999

    Messages:
    380
    Yes I tried to turn everything off, or on, as the case may be. I am sure I tried about 40 combinations of different modes or processes. Unfortunately it was not a fix. Thanks for the suggestion though!
     
  28. HAL20XX

    HAL20XX

    Messages:
    1,789
    Location:
    United States
    This is how bad it is on my Samsung plasma (50", game-mode on, not a problem on any other source I've watched in the past 6 years).

    [​IMG]
     
  29. thomasw

    thomasw

    Messages:
    42
    Don't use game mode.
     
    Last edited: May 13, 2015
  30. HAL20XX

    HAL20XX

    Messages:
    1,789
    Location:
    United States
    Why not? It removes all additional post-processing and reduces lag. Even with it off ghosting is just as bad.