Update 1.12/1.13 Undocumented Changes Thread

6
United States
Tampa, FL
alexboph99
aLeXpr1
Which wheel/controller were you using and what were you allowed to adjust? Can anyone else confirm this?

Using a Logitech G27 with the RA menu mapped out to the D-Pad on shifter. Options to adjust are dependent of car and/or event. At the moment I tried was on the GT500 Quick Match race at Silvestone and I could change traction control, ABS and brake balance on the Raybrig HSV-10 '12.
 
2,375
England
Reading
cutback73
Undocumented: when viewing replays in gallery, the music track does not change at the loop/restart.

Example: for a 30 second Kart Space replay that is not paused, any track would play for only 30 seconds, before. Now they play until end.

Can someone else confirm this is new?

I do not use music in replays so unfortunately I cannot confirm whether this is new or not, but I wouldn't be surprised if it was, since I know of another replay change which has not yet been mentioned I think....



Here is an undocumented change which I cannot see being mentioned in this thread (apologies if it is here and I missed the post somehow), but I am 100% sure this is a change with V1.12 as it wasn't there before. I am producing regular vids for Youtube and as a result the difference stood out for me straight away when I updated last week.

Previously, when watching replays, at the end of the replay it would restart the replay, you would get the yellow REPLAY flashing as with the first run of the vid and the same start to the vid as before.

You also could not change the replay camera until you got past the REPLAY bit in each cycle of the vid

As an example of how the replays used to look before the update, go to 1:25 on the vid below:



Since V1.12, when you get to the end of the vid the jump cut to restart the vid does not happen and you don't get the REPLAY text appearing a second time. Instead you seem to get a revised replay restart and then you go straight into the vid.

As an example of how the vid looks now, go to 14:38 on the vid below. It's pretty easy to spot the difference when you compare one vid with the other, especially when the REPLAY text does not appear:


Tonight, I have put together a Goodwood vid for Youtube (and a vid at SS Route 5) and tested this out on both tracks and can confirm that the same change has occurred - i.e. the change is not just specific to Sierra track, but appears to be relevant to all tracks.

Sorry for the long post, but it seemed the only way to explain the change in a way that was easy for @Johnnypenso to verify. :gtpflag:
 

Johnnypenso

Well known double poster
Premium
28,466
Canada
Windsor, Ontario, Canada
Johnnypenso
I do not use music in replays so unfortunately I cannot confirm whether this is new or not, but I wouldn't be surprised if it was, since I know of another replay change which has not yet been mentioned I think....



Here is an undocumented change which I cannot see being mentioned in this thread (apologies if it is here and I missed the post somehow), but I am 100% sure this is a change with V1.12 as it wasn't there before. I am producing regular vids for Youtube and as a result the difference stood out for me straight away when I updated last week.

Previously, when watching replays, at the end of the replay it would restart the replay, you would get the yellow REPLAY flashing as with the first run of the vid and the same start to the vid as before.

You also could not change the replay camera until you got past the REPLAY bit in each cycle of the vid

As an example of how the replays used to look before the update, go to 1:25 on the vid below:



Since V1.12, when you get to the end of the vid the jump cut to restart the vid does not happen and you don't get the REPLAY text appearing a second time. Instead you seem to get a revised replay restart and then you go straight into the vid.

As an example of how the vid looks now, go to 14:38 on the vid below. It's pretty easy to spot the difference when you compare one vid with the other, especially when the REPLAY text does not appear:


Tonight, I have put together a Goodwood vid for Youtube (and a vid at SS Route 5) and tested this out on both tracks and can confirm that the same change has occurred - i.e. the change is not just specific to Sierra track, but appears to be relevant to all tracks.

Sorry for the long post, but it seemed the only way to explain the change in a way that was easy for @Johnnypenso to verify. :gtpflag:
Well done:tup:👍 I'm going to post a link rather than trying to summarize all of this in a couple of lines. :crazy:
 
1,238
Croatia
Croatia
alex1369
I dont know if anyone noticed this, but this hasnt been fixed since game launch until now.
Its about the time when the sun is going up and down...
Ive tested it on tracks like Spa, Nurburgring, Le Mans and now its good.

Before the fix - the sun went up around 8.30, while it should have been around 5 or 6h in the morining..
So it was complete dark on the track when it was 8.00 in the morning wich is not real.
Now the sun goes up around 5.00 wich looks realsitic compared what was before.

And also when it went down... same problem..
It was 23.00 and it was still daylight/sunset on the track and it should have been pitch dark..
But now its complete dark around 21-22.00 wich is fixed..


And this has been reseted/broken again thanks to the new 1.13 update. :(
I have tested it and its not good anymore.
Everything is back before 1.12.
So its 22.30 at the track and its still daylight. While the sun comes up after 8.00 in the morning. :(
Ah damn PD, you fix one thing but brake another..
 

RACECAR

Owner/Promoter/Organizer/Driver/ETC
Premium
32,856
United States
Dallas,Texas
GTP_RACECAR
And this has been reseted/broken again thanks to the new 1.13 update. :(
I have tested it and its not good anymore.
Everything is back before 1.12.
So its 22.30 at the track and its still daylight. While the sun comes up after 8.00 in the morning. :(
Ah damn PD, you fix one thing but brake another..

Not sure that's so much braking it as it is throwing it off abit. If It was broken, it wouldn't work at all.
 
3,135
Japan
UK
And this has been reseted/broken again thanks to the new 1.13 update. :(
I have tested it and its not good anymore.
Everything is back before 1.12.
So its 22.30 at the track and its still daylight. While the sun comes up after 8.00 in the morning. :(
Ah damn PD, you fix one thing but brake another..

In the middle of winter it's normal in my country for it still to be pitch black at 8:00am...

But you're right, if they can accurately show the stars in the sky, they can sort out the daylight cycles for different tracks, perhaps even in real-time granted you have an internet connection.
 
The Audi R8 V10 version does not have exhaust pipes (on stock), I´m not sure if this is because 1.12 or 1.13

I mean ingame, on gallery mode are there.
 

KiroKai

Premium
1,486
Germany
Germany
KiroKai
KiroKai
Late to add this but an interesting change none the less: The permanent transparent vehicle glitch was removed. I noticed this on 1.13 a couple days ago but it was most likely introduced by 1.12 since PD made changes to the conditions when a car ghost is activated.

Before you could drive into the pit exit lane, stop and pull the handbrake and pause the game. Wait for the game to reset you and as it drove you back onto track, you could unpause while your car keeps in ghost mode, transparent and unable to touch other cars (or be touched). You can still do these actions but when you unpause the game, the vehicle will become normal, non-ghost.

It was useful to do this when you were in a room trying to do some laps while on a small track with lots of traffic. No worries about being hit or hitting anyone.
 
2,006
United States
Port Washington
GTP_skeeter23
Sorry if it's been mentioned already but is anyone else no longer at 100%?

I checked everything twice, literally, and there is no reason it shouldn't still be at 100%... stuck at 99% instead :odd:
 
914
Italy
Naples
MarchingSaint
Sorry if it's been mentioned already but is anyone else no longer at 100%?

I checked everything twice, literally, and there is no reason it shouldn't still be at 100%... stuck at 99% instead :odd:
can we get some hype for further updates? maybe they're plotting something.
 
12,019
United States
Indianapolis
BrandonW77
As reference, the real sunrise/sunset times around the Nurburgring during the longest days of the year. It's not that far off, actually.
http://www.timeanddate.com/sun/germany/bad-neuenahr-ahrweiler?month=6&year=2014

I think the time schedule at some of these tracks is based on when the real event happens, and the 24hr of Nurb happens in the middle of June where the sun rises just past 05:00 and sets just before 22:00. The 24hr of Daytona happens in January when our sun rises late and sets early, and in the game the sun rises around 08:00 and sets around 18:00, just like it does in January. I'm in the same time zone as Daytona and during January I noticed the sun was setting at approx. the same time as in the game. I've not done a thorough investigation of this, I've only paid attention on these two tracks, but I'd guess that's what they were aiming for.
 
1,945
Czech Republic
Prague
karelpipa
I dont know if its already said but it seems that the time between the shifts is way slower than before with standard flywheels and its noticeable on the gas (throttle response) too .

If this is true it would make me update the game ASAP. Didn't play it for over a month. This feature is one of the best placed missing things from GT2.
 
203
Canada
British Columbia
Synapticgap
Interesting reading, but has nothing to do with undocumented changes, sorry.
You're sorry? Why? I made the comments in the frame of conversation. Not every post in this thread mentions an undocumented change, some of them are questions or clarifying remarks.

Particularly the second quote was in response to another comment that wasn't really on topic either. Sue me.
 

Johnnypenso

Well known double poster
Premium
28,466
Canada
Windsor, Ontario, Canada
Johnnypenso
You're sorry? Why? I made the comments in the frame of conversation. Not every post in this thread mentions an undocumented change, some of them are questions or clarifying remarks.

Particularly the second quote was in response to another comment that wasn't really on topic either. Sue me.
You're not the first guy to swerve off topic and you won't be the last. This "undocumented changes" thread has been done many times now and it has a tendency to wander all over the place if the OP (that's me) doesn't keep a tight reign on things. I give the veterans a bit of leeway but the names I don't recognize I tend to push back into line right away so they get the message clearly, especially when it looks like they are expounding off on a huge tangent. I did say I was sorry, right?
 
906
Indonesia
Jakarta
Normalaatsra
It's dark at 23 on Nurb and the sun rises at 5:30 in the morning in my game. :/
I'm only having this problem on Sarthe '09. I set the time to 23:00 and it's still daylight. At midnight the sky is completely dark. I'm surprised this game used the updated starry skybox for the old version. SSRX and Toscana don't use it (and I think Toscana had 1 hour of night time removed. No fireworks and a really dark atmosphere. As for me, all Nurburgring layouts (including the DTM and F1 tracks) have a good sense of time change.
 

MidNightGT

(Banned)
61
United States
United States
MidNightGT
Using a Logitech G27 with the RA menu mapped out to the D-Pad on shifter. Options to adjust are dependent of car and/or event. At the moment I tried was on the GT500 Quick Match race at Silvestone and I could change traction control, ABS and brake balance on the Raybrig HSV-10 '12.

Which wheel/controller were you using and what were you allowed to adjust? Can anyone else confirm this?

I confirm, Ive used it in GT5 on DS3 & DFGT (DFGT on GT5P also) and in GT6 on the DS3, DFGT, & G27

This was also in GT5P These are the functions on the DFGT wheel that use the red dial and stuff. They can be mapped in the options menu, I even set them up on my DS3, its helpful for tuning brake balance & tq splitmostly.

TCS
AWDtq
ASM
ABS
BRKF
BRKR

Not all can be adjusted while driving on every car
 
Last edited:
3,074
Finland
Finland
thematic604
The Quick Match RA is weird, I don't think it's supposed to work at all. Because it works only in some conditions and then ceases to work. I remember adjusting it only for the first race, not the subsequent ones. Perhaps 1.13 changed it, I don't think I tried QM in 1.12.
 

MidNightGT

(Banned)
61
United States
United States
MidNightGT
The Quick Match RA is weird, I don't think it's supposed to work at all. Because, it works only in some conditions and then ceases to work. I remember adjusting it only for the first race, not the subsequent ones. Perhaps 1.13 changed it, I don't think I tried QM in 1.12.

It was not fully functional in early game versions, but then was fixed around 1.05 or 1.06. Its supposed to be there doing its thing.

It also lets you adjust the tq split on cars that have a stock adjuster like the WRX, with the stock center diff, you can adjust the tq split while driving, but the range is not as much as with the upgrade fully adjustable option..
 
6
United States
Tampa, FL
alexboph99
aLeXpr1
I confirm, Ive used it in GT5 on DS3 & DFGT (DFGT on GT5P also) and in GT6 on the DS3, DFGT, & G27

This was also in GT5P These are the functions on the DFGT wheel that use the red dial and stuff. They can be mapped in the options menu, I even set them up on my DS3, its helpful for tuning brake balance & tq splitmostly.

TCS
AWDtq
ASM
ABS
BRKF
BRKR

Not all can be adjusted while driving on every car

Yes indeed @MidNightGT. I've had it setup that way since I got my G27 wheel late in GT5. I just find it weird that you can tweak settings on the fly on Quick Match lobbies but not in an Open Lobby (GT6).

By the way, has anyone experience problems connecting to Quick Match lobbies post 1.13 update? I get server "kicked" when I try to connect. Not even resetting my modem or clearing cache seems to help. Open Lobbies seem to work better in comparison. I don't get server "kicked" but I do have issues seeing some players on track every now and then.
 

MidNightGT

(Banned)
61
United States
United States
MidNightGT
Yes indeed @MidNightGT. I've had it setup that way since I got my G27 wheel late in GT5. I just find it weird that you can tweak settings on the fly on Quick Match lobbies but not in an Open Lobby (GT6).

By the way, has anyone experience problems connecting to Quick Match lobbies post 1.13 update? I get server "kicked" when I try to connect. Not even resetting my modem or clearing cache seems to help. Open Lobbies seem to work better in comparison. I don't get server "kicked" but I do have issues seeing some players on track every now and then.


Its a good question. I was just surprised a few were not taking advantage of the only on the fly adjusting we have. :D instantaneous effects.
 

Johnnypenso

Well known double poster
Premium
28,466
Canada
Windsor, Ontario, Canada
Johnnypenso
I confirm, Ive used it in GT5 on DS3 & DFGT (DFGT on GT5P also) and in GT6 on the DS3, DFGT, & G27

This was also in GT5P These are the functions on the DFGT wheel that use the red dial and stuff. They can be mapped in the options menu, I even set them up on my DS3, its helpful for tuning brake balance & tq splitmostly.

TCS
AWDtq
ASM
ABS
BRKF
BRKR

Not all can be adjusted while driving on every car
The Quick Match RA is weird, I don't think it's supposed to work at all. Because it works only in some conditions and then ceases to work. I remember adjusting it only for the first race, not the subsequent ones. Perhaps 1.13 changed it, I don't think I tried QM in 1.12.
So it would be safe to say that the RA menu has partial or intermittent functionality online now?