Assetto Corsa PC Mods General DiscussionPC 

  • Thread starter Paiky
  • 130,949 comments
  • 33,997,143 views
I love the Kunos KTM X-BOW GT4 mod, the official one that KTM itself collaborated on. Feels awesome to drive. Thinking about using it in a one-make event.

KTM XBOW E-Sports Gaming

The problem is, with multiple cars on screen, there seems to be this very strange frame pacing/stutter issue. It's only for this car - I tried both the Kunos AMG GT3 and the URD Cup Car in the same scenarios, without any problems whatsoever.

It's not a dealbreaker, but I'm wondering if there's a fix? Is it a LOD issue? I've removed my custom skins (all are 2K) and it made zero difference.

Thanks to any who may know.
 

Attachments

  • Screenshot (63).png
    Screenshot (63).png
    341.9 KB · Views: 8
Last edited:
Yes I know this. But the point was that the CSP version has other things that Mascott wants to use, but he wanted to disable the starter/ignition thing only.
I'm fine with using the non-CSP version tho
Not necessarily disable the start sequence, just be able to use it on my FFB wheel where EXTRA_A, _B, _C and _D are mapped to momentary rotary switches which send a pulse signal and can't be 'held down' for a few seconds, which is needed on these cars to fire up the ignition.
@Short_Circut was very helpful and kindly pointed out that the script.lua is actually in the data folder - previously I was stupidly only looking in the car's extension folder and config.
This meant I could unpack the data and edit the script.lua to remap the start button from my momentary rotary switch (EXTRA_B) to a normal push button on my wheel (EXTRA_E), which means I can now press and hold it and start the ignition, and use the car as intended.
Thanks all, every day's a school day... :cheers:


1702248804852.png
 
Last edited:
Hi all, do you have any problems with the paintshop mod? When I do "shift + click mouse'', the color of my car suddenly changes, and after changing before saving my car becomes painted black. And my work was for nothing. I don't understand.
 
Hi all, do you have any problems with the paintshop mod? When I do "shift + click mouse'', the color of my car suddenly changes, and after changing before saving my car becomes painted black. And my work was for nothing. I don't understand.
The most recent version it works on is 1.79 of CSP, you need to revert to that, then revert back to 2.0 or whatever preview you use after.
 
X90
I love the Kunos KTM X-BOW GT4 mod, the official one that KTM itself collaborated on. Feels awesome to drive. Thinking about using it in a one-make event.

KTM XBOW E-Sports Gaming

The problem is, with multiple cars on screen, there seems to be this very strange frame pacing/stutter issue. It's only for this car - I tried both the Kunos AMG GT3 and the URD Cup Car in the same scenarios, without any problems whatsoever.

It's not a dealbreaker, but I'm wondering if there's a fix? Is it a LOD issue? I've removed my custom skins (all are 2K) and it made zero difference.

Thanks to any who may know.
unpacking the data shows that the lods arent referenced in the lods ini, so the lods are not being used....most likely reason for stutters

heres a fixed data.acd
 

Attachments

  • data.acd.txt
    165.9 KB · Views: 8
Last edited:
The AI really struggles with the relative top speed to braking power of the Mark IV (and to an extent the Mk2 and Chap 2F) - would love an ai.ini expert to help but no changes seemed to make enough difference. On Le Mans 1967, George_Red's excellent AI does a nice trick - before the braking zone, he limits speed to ~200mph, so the super fast cars have to start slowing down sooner. If you're able to play with AI hints for this, I think it would be the quickest way to get a good result.
I'll have to mess around with that. Thanks for the insight!
 
Reworked the #21, added the #62. (For URD 296)
  • less orange color
  • so many variations of these rw liveries... had to pick something.
  • URD slightly outperforms ChemFlummi as a grid filler. Annoying that they have to encrypt the power.lut. No BOP possible. What are they protecting? That and car.ini...??? Notable that RSS's power.lut is still editable.
  • the size is wrong here... its only 26megs.
296-Ferrari-21&62-02.jpg

 
Last edited:
Hi guys, all of a sudden, my replays always crash within a few moments following successful load. The errors state that a particular app might be broken and ask me whether I would like to disable it. Once disabled, typically the first app is simhub, then the replay crashes once again, then the game blames sidekick, then a 3rd time, the game blames helicorsa, and keeps going blaming one app at a time. I run CSP 0.2.1 preview 2, pure 0.2.2.2 (the latest). I tried validating the files and typically the first time I load a replay, it works, but the 2nd time, the game crashes and starts blaming one app at a time.\ all over again.
Appreciate any ideas as to what might be causing this and, of course, what I can do to rectify. Quite annoying.
Thanks in advance guys!!
 
Any idea why this is happening with the new VRC BTCC cars? Happens with or without headlights on..
I am running the latest CSP version, 0.2.1-preview 2.
Since the late previews of CSP 1.8 I need to enable "New DDS Loader" to get rid of such artefacts. Annoys me big time too, bc this function causes other problems many times.
 
Experienced strange WSC Pack AI behavior @ updated Interlagos 1975
Used AI from previous version because normally faster.

Me (vs AI @94%) and the Chapparals was about 9seconds/lap faster than all other cars ?!

Ok the Chapparals was the strongest also on other tracks but by a normal realistic margin.
 
Hi guys, all of a sudden, my replays always crash within a few moments following successful load. The errors state that a particular app might be broken and ask me whether I would like to disable it. Once disabled, typically the first app is simhub, then the replay crashes once again, then the game blames sidekick, then a 3rd time, the game blames helicorsa, and keeps going blaming one app at a time. I run CSP 0.2.1 preview 2, pure 0.2.2.2 (the latest). I tried validating the files and typically the first time I load a replay, it works, but the 2nd time, the game crashes and starts blaming one app at a time.\ all over again.
Appreciate any ideas as to what might be causing this and, of course, what I can do to rectify. Quite annoying.
Thanks in advance guys!!
How did you install CSP? You need to install CSP previews manually to prevent issues.
 
Experienced strange WSC Pack AI behavior @ updated Interlagos 1975
Used AI from previous version because normally faster.

Me (vs AI @94%) and the Chapparals was about 9seconds/lap faster than all other cars ?!

Ok the Chapparals was the strongest also on other tracks but by a normal realistic margin.

That does seem a bit extreme but it is the fastest car in the pack.

It's a bit difficult to work out in real life, only the Ford MkIV could keep up with it on pace at Le Mans and Sebring, it just wasn't very reliable. At Monza and Spa it was faster than any Ferrari or Lola.

By all accounts, its drivers weren't on the level of Fords (with the exception of Mike Spence) and nor were they pushing the car as much as they could.

I agree it seems a bit OP though, maybe there are some seconds in AI files for the other cars. I was pleasantly surprised at how well the AI used the DRS wing.
 
I was testing the sound and wanted to share it with you. Unfortunately I was only able to extrapolate a decent sample, but I'm confident in being able to improve it in the future. To ensure a little more aggression at low rpm, I mixed a sample of the 370z (to add that "GRR" that I can't sample, It's very mild but it helps).

PS: animations are still broken.

 
Last edited:
I was testing the sound and wanted to share it with you. Unfortunately I was only able to extrapolate a decent sample, but I'm confident in being able to improve it in the future. To ensure a little more aggression at low rpm, I mixed a sample of the 370z (to add that "GRR" that I can't sample, It's very mild but it helps).

PS: animations are still broken.


Getting warmed up for this amazing car.
 
For anyone using compactGUI to keep their content folder from filling up their SSD too quickly ,
I found an even faster alternative, which I am preffering now over compactGUI.

If you wanna periodically scan and compress your entire content directory because adding new cars and tracks has made your SSD to become almost full again, give this one a try!
Check here for details.
 
Hats off to VRC (and to PM3DM for providing the unfinished car), the Renault Laguna really is incredible. No idea how accurate the physics actually are (very, one would assume) but it feels absolutely perfect to drive. I don't think I've ever driven a car in AC that talks to me like this one does. A full grid of the four VRC tourers plus the PM3DM Primera around Sainte Croix B... utter sim racing nirvana.
 
Hats off to VRC (and to PM3DM for providing the unfinished car), the Renault Laguna really is incredible. No idea how accurate the physics actually are (very, one would assume) but it feels absolutely perfect to drive. I don't think I've ever driven a car in AC that talks to me like this one does. A full grid of the four VRC tourers plus the PM3DM Primera around Sainte Croix B... utter sim racing nirvana.
Hope VRC aren't done with the tourers, would love to see a finished 318i and the facelifted Primera join the fold - and as much as I like PM's cars they just don't feel 'right' compared to the VRC ones.
 
Hats off to VRC (and to PM3DM for providing the unfinished car), the Renault Laguna really is incredible. No idea how accurate the physics actually are (very, one would assume) but it feels absolutely perfect to drive. I don't think I've ever driven a car in AC that talks to me like this one does. A full grid of the four VRC tourers plus the PM3DM Primera around Sainte Croix B... utter sim racing nirvana.
Does the Primera match the VRC cars? or how heavily do you need to BOP?
 
Sharing a mod? Host it on GTPlanet Downloads. Free, public hosting for files up to 10GB in size.
Back