Feedback on corrupted replay data ◆ S.N.A.I.L. [Spec] Racing

Discussion in 'Gran Turismo 6' started by Dragonwhisky, Dec 23, 2013.

  1. Dragonwhisky

    Dragonwhisky Premium

    Messages:
    5,829
    Location:
    United States
    While I realize this has been posted elsewhere already, it was suggested I start an entirely new thread regarding it. Figured this was the place to do it.

    Hoping the folks at Polyphony Digital and Sony have a look. Any assistance GTPlanet leadership might provide would also be appreciated.

    If anyone else has had a similar experience with replay data, please add your comments.
     
  2. Oshawa-Joe

    Oshawa-Joe

    Messages:
    4,701
    Location:
    Canada
    I experienced same issues with replays locking up my PS3 requiring a reboot. Now I'm hearing replays do not accurately recreate the lines taken and positions of drivers throughout the race. For example drivers observed taking Short cuts during a race have their lines cleaned up on replays.

    What the heck is going on?
     
    watermelonpunch and Dragonwhisky like this.
  3. OwensRacing

    OwensRacing Premium

    Messages:
    7,711
    Location:
    United States
    Having same issue. Please PD address this issue.
     
    Dragonwhisky likes this.
  4. intoflatlines

    intoflatlines

    Messages:
    813
    Location:
    United States
    YES I have had the same issue. For me it doesn't seem to be any particular replay that always/never locks up my PS3, it seems to be more random. For example, one replay may lock up my PS3 once or twice (requiring hard reset and HDD corruption check) but if I try again it will work just fine.

    Other issues I have with replays:
    - black screen for a significant amount of time while switching target car.
    - erroneous lap time information if fast-forwarding, rewinding, or pausing the replay especially near the start/finish line.
    - no total race time for P1 finisher displayed for replay (probably not a glitch/bug but still should be visible).
     
    Dragonwhisky likes this.
  5. Xradkins

    Xradkins

    Messages:
    898
    Location:
    United States
    Ok, GT6 replays are locking my PS3 when I want to play them back. At first I thought it was because I may have made a double save for the same race data. But, after carefully saving race data only once, I hoped the replay would be there in my gallory. The gallory does list the save and time length but when play is selected the only thing showing is the intro text like the title and track names but no part of the race data ever appears.

    PD, please address this issue ASAP . SNAIL are very fast and hungry buggers.
     
    Dragonwhisky likes this.
  6. ATLskydiver

    ATLskydiver

    Messages:
    177
    Location:
    United States
    I know that I've heard enough people complain about this that I don't even want to view my saved replays for fear of freezing my system.
     
    Dragonwhisky likes this.
  7. fastfox400

    fastfox400

    Messages:
    4,280
    Location:
    United States
    I have had issues with saving replays. It seems to corrupt them when it trys to name them..
     
    Dragonwhisky likes this.
  8. nmcp1

    nmcp1

    Messages:
    2,570
    Location:
    United States
    PD needs to address this issue ASAP! Saved 6 replays from our league last sunday and only 1 out of 6 works. The other 5 seem to get stuck just as the track name appears. Once this happens the PS3 comes to a grinding halt and the only resolution is to reset the console. Upon re-boot the console warns you that the system was not shut down properly and the data may be corrupt and must be checked. Very annoying!

    PD PLEASE FIX ASAP!! :irked::mad:
     
    fastfox400 and Dragonwhisky like this.
  9. intoflatlines

    intoflatlines

    Messages:
    813
    Location:
    United States
  10. kcheeb

    kcheeb Premium

    Messages:
    4,753
    Location:
    Canada
    Just had my first replay lockup. Had to power off the PS3. When I rebooted I got a message saying there were problems with some software and would I like to report it to Sony. Have never seen that before. After answering yes to sending the report, had to go through a file system check, fortunately my game save was intact.

    Sigh.
     
    Dragonwhisky likes this.
  11. carracerptp

    carracerptp

    Messages:
    4,603
    I have had 1 replay lock up so far. After a hard reboot and sending a report everything was fine. Man this really sounds bad.
     
    Dragonwhisky likes this.
  12. intoflatlines

    intoflatlines

    Messages:
    813
    Location:
    United States
    So from Sunday's races I have only 2 replays out of the 6 that do not lock up my system. This is such a pain in the ass and makes me not want to even try to save/view replays at all moving forward, for fear of corrupting my PS3 completely.
     
    kcheeb likes this.
  13. Miaz

    Miaz

    Messages:
    11
    Location:
    Australia
    I have many replays that lock up my system. Some I tried many times but it seems if it locks up once, it always locks up for me.
    PD, please fix this. I get nervous every time I try to play a replay now : (
     
    kcheeb and Dragonwhisky like this.
  14. Dragonwhisky

    Dragonwhisky Premium

    Messages:
    5,829
    Location:
    United States
    Last night was another utter fiasco for replays during league night. Of 5 replays saved, 3 worked last night. Tonight, tried to go back and check each one again in preparation for uploading to league store for transfer to Steward Corp and not one of them worked.

    Polyphony Digital, if you would like to be true heroes, get this looked at soonest and fixed quicker.

    I've started a log for playback results.

    ReplayLog.png
    This puts an absolute halt to our review process from both ends. Drivers cannot review their replays to properly submit incident reports and stewards cannot review them.

    We need some support here PD.
     
    FRoSTeD likes this.
  15. JLBowler

    JLBowler Premium

    Messages:
    6,741
    Location:
    United States
    This problem seems to be getting worse. The majority of replays saved from online races can't be played back. When attempting to view a replay of an online race, the PS3 will freeze and require a full reset. This can't be good for the PS3 and PD's replays are the cause of the issue.

    GET OFF YOUR BUTTS AND GET IT FIXED YESTERDAY. I DON'T CARE ABOUT ANY NEW CONTENT, THIS ISSUE MUST BE FIXED.
     
    Dragonwhisky likes this.
  16. FRoSTeD

    FRoSTeD

    Messages:
    175
    Location:
    United States
    Also having this issue. For me at least, it seems small replays have no freezing issue, but a 2 lap race at nurb with 10+ people will not work, and I've done everything to try to make it work. Very frustrating. :grumpy:

    (It's also on my personal list)
     
    Dragonwhisky likes this.
  17. Oshawa-Joe

    Oshawa-Joe

    Messages:
    4,701
    Location:
    Canada
    I waited a couple of minutes after each race before hitting the save button and it seems to have helped. I have 5 of 5 replays working. Maybe I was just lucky?
     
  18. Dragonwhisky

    Dragonwhisky Premium

    Messages:
    5,829
    Location:
    United States
    Maybe. Like I said, last night I had at least 3 of 5 and then tonight none of them worked.
     
  19. Oshawa-Joe

    Oshawa-Joe

    Messages:
    4,701
    Location:
    Canada
    Going to have to test this out tonight. Also going to download a few for review and see what happens.
     
  20. MonSpaNur

    MonSpaNur

    Messages:
    268
    Location:
    United Kingdom
    Happened to me last night.
    6 replays, out of 6, don`t work (PS3 freeze, reboot, etc... 6 times... very healthy for the console, i suppose).

    Better, not 6 times, but 7.
    I suspected the game data was corrupted and deleted it... and the update 1.02 is not fixed yet... freezes the system... after 3 weeks???...

    After months of hard work, opening or redesigning the Blogs, spreadsheets, regulations, hosting practice rooms to invite people to join, etc..., now i must cancel the results of the fist event, because i don`t know them and can`t judge any protest of bad driving.
    The happiness to have, for the first time after 3 years hosting leagues, a full lobby, vanished at the moment i tried to see the first race replay.

    Many thanks Polyphony Digital.

    And congratulations, after 10 years playing exclusively your games, i`m very happy (not really) because you fix the $glitch so fast (nice reaction time).
    Try to keep me happy now.. also... please???...
     
    Last edited: Jan 9, 2014
  21. Maddens Raiders

    Maddens Raiders Premium

    Messages:
    223
    Location:
    Netherlands
    Yup, this has been discussed in another thread [https://www.gtplanet.net/forum/thre...e-read-bold-first.291914/page-11#post-9129684] quite a bit. It's a problem for me and this is the first time I've read that the replays may be "cleaned up" vs. bad driving or cutting lines from some drivers. << :boggled: That's strange indeed if true.

    I purchased the digital version of the game and have yet to see a replay that doesn't require a hard shutdown of the PS3. I trust PD will address this issue soon. In the meantime I watch no replays at all, but continue to save them.
     
  22. Dutchyfutch

    Dutchyfutch

    Messages:
    299
    Location:
    United States
    Same issue us version anniversary edition, sometimes it works sometimes it doesn't , photo mode also messed up.
     
  23. Sier_Pinski

    Sier_Pinski

    Messages:
    657
    Location:
    United States
    Go on...?
     
  24. Dutchyfutch

    Dutchyfutch

    Messages:
    299
    Location:
    United States
    A lot of times when I press to go to which ever location it chose , the whole game just hangs , it has happened quite a few times. Doesn't always happen but it's still annoying
     
  25. watermelon punch

    watermelon punch

    Messages:
    6,377
    Location:
    United States
    I have this problem and it's really starting to make me :censored: angry! :mad:
    At times I can load replays fine, and other replays not... all from the same session (lobby/day).
    Then sometimes I try over & over can't load the replay, but then 2 days later I AM able to load the replay that previously was freezing up the system.
    :confused:
    That kind of makes it seem that the file is not in fact corrupted... or it would continue to never ever load. ?

    When it happens, sometimes it freezes in black screen, and sometimes with the name of the replay kind of dimmed out.

    I always have to hard reboot the ps3 with the button.
    Sometimes it requires a file system check after booting back up, sometimes not. :boggled:

    In the past month, I've saved about 20 replays per week.
    Just a guess it happens at least half of the time, or more than half the time.
    It's NOT just once in awhile, it's a LOT of the replays I save.

    I was hoping there would be something found out about this by now.
    It needs to be fixed. :grumpy:

    I had this problem watching a replay.
    In the race, during the race, I clearly watched the 2 ahead drivers drive right over concrete with multiple wheels outside the track boundaries/curbing. In the replay, they are shown to have at least 2 wheels each on the track/curbing the entire time. In fact, at least one wheel was actually on track. But I know what I saw in the race. I saw them at least 3 wheels on the concrete both, and one with all 4 wheels off & on the concrete at one point.

    This is a recipe for disputes for sure.
    Perhaps not in this particular case, as the incident of these 2 cars it was surely accidental, and I don't think they gained any time from it - it was a more a case of going wide & slipping out.
    But I could see this causing problems of stewardship at some point. :sick: :nervous:

    There was some problems with this in GT5 replays when entering photomode, but never had the problem just watching the replay. It was that discrepancies would show up in the actual still pics from photomode.
     
    Dragonwhisky likes this.
  26. Dragonwhisky

    Dragonwhisky Premium

    Messages:
    5,829
    Location:
    United States
    Thanks watermelon, we need as many folks posting here as we can get so maybe some focus will be applied to the issue.
     
    watermelonpunch likes this.
  27. watermelon punch

    watermelon punch

    Messages:
    6,377
    Location:
    United States
    Yes well they need to fix this for sure. I mean replays are a huge part of the game, obviously. :boggled: I mean not just for stewardship, but people just taking photomodes, etc.

    It's a huge time sink as you try to load it and then it freezes & you have to reboot. Takes forever.
    So I mean it's not even just that I'm not able to load the replay, but I don't want to have to constantly try to load replays with something else to do and keep checking it & then going back to needing to wait for that file check.
    And then it's annoyed my spouse because twice now I got frustrated and just didn't turn the ps3 back on... and my spouse then had to wait through a file check.

    it's just bad all around.
     
    Dragonwhisky likes this.
  28. Phouchg

    Phouchg

    Messages:
    3,505
    Location:
    Sweden
    Yeah this really makes the stewarding in races impossible. Even if the organiser get the replay to work, if the drivers don't and can't dispute a decision it's a huge problem.

    Also, what's this notice you get after round 50 minutes in a race. It says something like "Finished recording replay". Seems bad if it can only record 50 minutes since we do 3 hours in the VLN. Haven't been able to check it yet though because of course the replay didn't work.
     
    Dragonwhisky and MonSpaNur like this.
  29. Dragonwhisky

    Dragonwhisky Premium

    Messages:
    5,829
    Location:
    United States
    The players in the SNAIL endurance series reported that, when the replay does work, it recorded all of the 1.5 hours they race. Not sure if it'll do the full 3 hours your guys are running but....
     
    Phouchg likes this.
  30. watermelon punch

    watermelon punch

    Messages:
    6,377
    Location:
    United States
    I've seen stuff in the replays that was definitely after that message appeared.

    Strangely, yesterday I must've not been paying attention... the race was over an hour, but I don't recall seeing that message.


    Anyway, I failed now to load 2 replays of my own, and 2 (of the same race) sent to me by Phouchg.

    But I figure perhaps at some point in the future I will be able to load them.
    I think this because the CUBES @ OVALS races:
    https://www.gtplanet.net/forum/thre...-photomodes-posted.296339/page-4#post-9195333

    For 2 days I was unable to load 3 out of 5 of the race replays from that event.
    But eventually, I got them to play. :boggled:

    So I don't think this is a corrupt file issue at all. I think it's a gameplay bug in the replay loading mechanism.