GT Sport Bug Report Thread

Discussion in 'Gran Turismo Sport' started by VBR, Oct 9, 2017.

  1. VBR

    VBR Premium

    Messages:
    5,947
    Please report all bugs & issues you find in the Demo & the full game here. Also, try to be as thorough as possible when reporting, & include as much information as you can. If we collate everything into one thread, then we can make PD's job easier to identify & fix any issues that have slipped through the net
     
  2. CoolColJ

    CoolColJ

    Messages:
    4,845
    in race photo mode logos look low res

    [​IMG]
     
    TheGeologist, TheNuvolari and VBR like this.
  3. rumbaldus

    rumbaldus

    Messages:
    1
    picture interference on loading screens and sometimes in-game.

    Being punished for other people's erratic driving when I'm trying to be careful.
     
  4. green1997

    green1997

    Messages:
    66
    Location:
    United States
    Trying to go to the options triggers a crash. I'm using a PS4 Pro.
     
    JoeW, jstickboy13 and baldgye like this.
  5. Goldrusher

    Goldrusher

    Messages:
    356
    Location:
    Belgium
    I can't see my friends anywhere. :(

    Not in the leaderboards, not in "my menu". :(
     
  6. Ramanujan

    Ramanujan

    Messages:
    841
    The brake lights of the NSX gr. B rally car. When braking the lights look to shine trough the center part in between the lights.
    Saw it in a demo rally between a NSX and one other rally car.
     
  7. bokimoto

    bokimoto

    Messages:
    248
    Location:
    United States
    Now, after the servers went down & back up, my Driving School is no longer progressing.
    Completed task 5 with gold, then school doesn't advance me to the next task.
     
    Last edited: Oct 9, 2017
  8. praiano63

    praiano63 Premium

    Messages:
    7,902
    Location:
    Brazil
    i have a bug on sport mode, desconected and black screen with music, I have to restart the PS4 to play again but sport mode did black screen 3 times till now.
    Perhaps it is my NATE 3 status. I have to ask to my net provider to change this, i can t access the modem by myself.
     
    KoldStrejke likes this.
  9. jvdkaap

    jvdkaap

    Messages:
    1
    Trying to go to the options triggers a crash. I'm using a PS4 Pro.
     
    KoldStrejke and JoeW like this.
  10. davepierce07

    davepierce07

    Messages:
    173
    I deleted the game save then restarted. Worked a treat...
     
    KoldStrejke, gear1420 and jvdkaap like this.
  11. davepierce07

    davepierce07

    Messages:
    173
    I use old G25 pedals with my T300 with adapter but the clutch and throttle have reversed. Had to resort to the official Thrustmaster T300 pedals for now...
     
  12. Scaff

    Scaff Staff Emeritus

    Messages:
    22,149
    Location:
    United Kingdom
    Try switching the mode on the T300 base from red to green, it will make the pedals invert, may fix it.
     
  13. Marky264

    Marky264

    Messages:
    1,101
    Location:
    United Kingdom
    Anyone having issues Matchmaking in Sport mode? Every time I try to boot up a race It hangs on the Preparing to Match, Please Wait. Stops you from exiting out Practicing and the only way to get back to the main Menu is to quit the game :( Had It twice now and Can't start a race.
     
  14. davepierce07

    davepierce07

    Messages:
    173
    Cool. Thanks Scaff. Will give that a go...:-)...
     
    Scaff likes this.
  15. NLxAROSA

    NLxAROSA Premium

    Messages:
    7,535
    Location:
    Netherlands
    +1 Crash every time after initial install. Gone after deletion of savegame.
     
    davepierce07 likes this.
  16. CodeCmdr

    CodeCmdr

    Messages:
    299
    Location:
    Austria
    Yup, same here. When the clock hits 0 and match-making starts, I get some "server disconnected" error, and then end up at a black screen with a white cursor showing. It doesn't load back to the menu so I have to force-close the game.
     
  17. MikaMP413

    MikaMP413

    Messages:
    3
    Same here
     
    Goldrusher and GTP_Patrick1 like this.
  18. Leohjames2014

    Leohjames2014

    Messages:
    45
    On the driving missions, section 6 mission 1, the time for gold is impossible, if you watch the video it clearly shows the silver time as the gold time in the video.
     
    Goldrusher and P0T5 like this.
  19. stevenhiggster

    stevenhiggster

    Messages:
    381
    I keep getting stuck at the "preparing to match. Please wait." screen.
    Getting error code NE-2100025A

    That's every race I have tried to enter.
     
  20. BBQ_of_DOOM

    BBQ_of_DOOM

    Messages:
    162
    Same. 3 in a row, for me.
     
  21. GTP_Patrick1

    GTP_Patrick1

    Messages:
    2,175
    Location:
    United States
    Same for me, after 1 successful entry, got booted at matching 3 times in a row. Oh well 1 race 1 win, maybe I should just go out on top:lol:.
     
    Gravitron likes this.
  22. Michael_FIN

    Michael_FIN

    Messages:
    1
    I'm able to join the online race and drive the qualifacation part without issues, but matchmaking phase always fails. I also get error NE-210008d if I try to join online lobbies. I wonder if this is some router setting problem (Asus 68U) or something else. Unfortunately, my connection speed is only 10MB, but no problems with Project Cars 2 . Should it be enough for GT Sport also?
     
    Last edited: Oct 9, 2017
  23. Danyutz

    Danyutz

    Messages:
    117
    Location:
    Romania
    Entered MP for GR.3 race, after qualifying time was over, it was searching for players and now I am looking at a black screen.
     
  24. CB_racer

    CB_racer

    Messages:
    223
    Same here

    Can’t get past quali on sport mode

    Matchmaking fails
     
  25. BBQ_of_DOOM

    BBQ_of_DOOM

    Messages:
    162
    In the lobby, I get a warning:

    "A network error has occurred. [NE-2100028D]"
     
  26. P0T5

    P0T5

    Messages:
    176
    Location:
    United Kingdom
    This ^ the gold time in GT Sport demo is 0:26.200 and the video tutorial shows the gold time 0:27.300
     
    Leohjames2014 likes this.
  27. TheMoose

    TheMoose

    Messages:
    762
    Same here can not join race from Qualifying.

     
  28. stevenhiggster

    stevenhiggster

    Messages:
    381
    Not being able to save without being connected is the stupidest idea I have ever seen.
    I just spent ages editing a livery and when I was finished it wouldn't save as the servers went down.
    Now I can't quit the game or I'll lose all my work.
    They have to change it so you can save data without being online!
     
  29. Goldrusher

    Goldrusher

    Messages:
    356
    Location:
    Belgium
    Speaking of liveries...

    In trying to fix some issues myself, earlier today I deleted my save, which in turn deleted a custom livery I had... and now the game has a blank icon for one of my cars. There's just an empty box in the car selection screen. I can still select the car, and it now has its original livery back, but the thumbnail doesn't show anything anymore. :')
    So it seems the game can't detect a missing livery and/or reset the icon.
     
  30. xJildertx

    xJildertx

    Messages:
    41
    Happens here too. And I have a very stable connection. Had it on nat 1 and nat 2.

    I also get a network error when going into lobby. NE-2100028D
     
    Last edited: Oct 9, 2017