Patch 3.0 Still Buggy :-(

Discussion in 'Project CARS 1' started by TT92, Aug 15, 2015.

  1. Famine

    Famine Administrator

    Messages:
    71,107
    Location:
    United Kingdom
    Giving it a run on GT6 at the moment, just to get used to it first - plus it's something I need to review anyway!
     
    mister dog likes this.
  2. rams1de

    rams1de

    Messages:
    451
    Make your mind up, you wanted unlockables yesterday. :mischievous:
     
  3. RacerPaul

    RacerPaul

    Messages:
    2,744
    Location:
    England
    I don't think you'll find I said I wanted them. Have another look. I won't mind being corrected if I'm wrong
     
    Last edited: Sep 5, 2015
  4. sems4arsenal

    sems4arsenal Premium

    Messages:
    15,459
    Location:
    Egypt
    Annnnnnnnddd replay stutter is back, damn it :banghead: , I really hate the replays in this game.
     
    VBR likes this.
  5. svenvangent

    svenvangent

    Messages:
    1,467
    Location:
    Belgium
    One of my newest/latest bug after patch 3.0 is that the sound go's away for a couple of seconds .

    Ooo yes ... I forgot this one to , when doing a online race and you are qualifying and someone leaves the room the game stocks for a fraction of a second .
    Coooool just when you are in a good lap .
     
    Last edited: Sep 5, 2015
  6. TT92

    TT92 Premium

    Messages:
    1,480
    Location:
    Australia
    That bug has been there since day one and it also happens when someone joins too :-(
     
  7. rich m

    rich m

    Messages:
    150
    100% difficulty, GT3 Career, Brandshatch.
    During race 1 (no mandatory pit stop) the ENTIRE AI field drive through the pits without even changing tyres, just a drive through for 3 laps consecutively. To make matters worse, a couple of laps later, it starts to rain, yet they don't come in to change tyres and as usual are still too fast on slicks in wet.
     
    Last edited: Sep 6, 2015
    TheBull likes this.
  8. bleeder

    bleeder

    Messages:
    3,095
    Location:
    England
    Probably just taking a shortcut.
     
  9. mr_serious

    mr_serious

    Messages:
    692
    Location:
    United Kingdom
    For me, replay's are now graphically bugged, although maybe not with all cars.

    I haven't messed around with graphics settings since first getting the game but now (when driving the Lotus 49) the shadow overlays in the replays are all over the place. They flicker & blackout large sections of the image. It is basically un-watchable. The one race I used the Ford Focus, the replay was OK.

    I had none of this before patch 3.0, even when driving the lotus.

    Although otherwise it is much more playable for me.
     
  10. Mike_grpA

    Mike_grpA

    Messages:
    2,810
    Location:
    Australia
    I've had the AI doing random pit stops in Formula B, first at Hockenheim, and then at Dubai GP. At first I thought they were just randomly going into the pits over and over, with some cars staying out, and some doing multiple stops, but then during the Dubai race I noticed a car I was about to lap was on wet tyres (saw the tread) when it was perfect clear conditions all race with no chance of rain. He then pitted again and I figured perhaps when the AI pit, sometimes they are given the wrong tyres, and are forced to make multiple stops before they end up on the right ones. Because, when I was catching up to cars who were clearly on slicks, they weren't making any more stops.

    It annoyed the crap out of me at hockenheim, because a really fun race for the first half, with me really focusing hard to pull out a 9 second lead before my mid race mandatory pit stop (doing 100% race length), turned into a boring second half of the race full of me lapping cars both on track and in the pits, due to everyone taking stop after stop in the second half of the race, and I ended up winning by 3 bloody laps...

    Edit: So far I've only had this happen during races with mandatory pit stops. I've had long-ish races without a mandatory stop, and had AI drivers only doing the one stop.
     
  11. VXR

    VXR

    Messages:
    10,057
    Location:
    United Kingdom
    Disappointed when I stupidly blew my engine on karting last night it didn't end the race. Rather silly that it was before lap 3, so I couldn't sim to the end of the session either.

    Other than that, the game is looking solid on Xbox One these days. I didn't experience one discernable frame drop.
     
    VBR and Mike_grpA like this.
  12. Mike_grpA

    Mike_grpA

    Messages:
    2,810
    Location:
    Australia
    Awesome. Glad it's becoming stable on X1 now too. It seems to be getting quite good on all platforms now. There is still the occasional problem (I have had one crash back to PS4 menu in the last few days, and the aforementioned AI tyre bug, but other than that I've had quite a lot of hours of solid, smooth running.

    Frame rate feels a lot more stable than at release too. I haven't noticed any drops, even in bad weather, so any drops below 60 must be quite small, as I can't detect them when racing.
     
    VBR likes this.
  13. RacerPaul

    RacerPaul

    Messages:
    2,744
    Location:
    England
    Just had my very first ctd...

    X1-3.0
    Career race @Brands GP in a Ginetta G40. Coming into Stirling Moss
    on lap 2, medium tap to the back of an AI and boom, ctd
     
  14. Spooky Wooky

    Spooky Wooky (Banned)

    Messages:
    1,654
    Location:
    England
    Getting more of the "white line" bug since 3.0
     
  15. svenvangent

    svenvangent

    Messages:
    1,467
    Location:
    Belgium
    Today I started to play the game did 3 laps at spa and had a crash , I restarted the game and after some laps my wheel went totally to the right for no reason I had to leave the game again so that my wheel was back normal .
    Yupszzz life is beautiful with protest cars .
     
  16. Mike_grpA

    Mike_grpA

    Messages:
    2,810
    Location:
    Australia
    What wheel are you guys using? I've read a lot on the Pcars forum, and wheel problems seem to be specific to each type of wheel. T300 seems to have had a lot of issues in Pcars. I havent had a single issue with my fanatec wheel, but I know people with different fanatec wheels have had significant problems. Maybe it's luck of the draw lol
     
  17. VBR

    VBR Premium

    Messages:
    7,409
    Location:
    England
    I'm one of those that have had significant problems with my Fanatec GT2 wheel, but after 3.0 I haven't had a single issue. Mind you, I hardly play the game at all.
     
  18. bleeder

    bleeder

    Messages:
    3,095
    Location:
    England
    t300 here. Im still getting the classic wheel rotating to an off-angle whenever i restart a race (well, 8/10 times) but instead of unplugging/plugging back in the wheel i just move it to the right angle myself while I'm waiting on the grid. Seems like it works as the car wheel is straight when my T300 also is.

    Before i thought if it went wonky the car wheels would be at some weird angle but it doesnt appear to be the case. Still mighty silly though, but for the time being i can still play without reverting to resetting the wheel.

    Can't believe this bug is still not fixed though.
     
    G219 likes this.
  19. Fanapryde

    Fanapryde

    Messages:
    3,564
    Location:
    Belgium
    T500RS:
    Since patch 3 I had to unplug/replug once because FFB was gone.
    No other issues.

    Within a few weeks Fanatec CS V2. Fingers crossed, I'll comment on that later.
     
    McKiernan likes this.
  20. JaySamurai

    JaySamurai

    Messages:
    9
    Location:
    United Kingdom
    Okay so this loss of ffb is really killing the game for me, but here's my story. In order for the game to work with no loss of ffb what I have to do is load into a race with the car setup at default. Once loaded I then apply the setup to my car from within the pit menu. This seem's to be the only way around it for me so far, and once it works the game is a dream to drive. The down side is if I create a car setup from outside of a race and then load myself into a race with a car setup I suffer the loss of ffb. It's annoying because I have to keep punching in race setups at every race I enter whilst at the pit menu. Has anyone else tried this long winded approach?

    Setup:
    T300rs.
    Disk version of Pcars.
    200+hrs.

    Everything has been checked, cleaned, and updated and every now and then the "Game" crashes which means sending of a report. I have tried using the wheel with other games such as Driveclub and even GT5 on the ps3 which all work perfectly. It's a shame because when the game does work it can be so much fun.
     
  21. bleeder

    bleeder

    Messages:
    3,095
    Location:
    England
    Does this happen even with quick races? Can you select a track in these screens, select car then press triangle to enter tuning then save, back out and race with these problems?

    I've lost FFB from time to time but not since 3.0.
     
  22. JaySamurai

    JaySamurai

    Messages:
    9
    Location:
    United Kingdom
    Yup even from quick races, I've tried from that pre-load screen, hit triangle and saved a setup and entered the race with the same problem. Its so time consuming because I have to enter every race with car setup at default then punch in my own setup. I've had to write down my setups for my cars so you can imagine how big my note book is lol it all works perfectly once I am in the pits changing the setup and actually racing. Once I back out of the race back onto the car/track selection screen the whole process starts over again. (Select track, select car and leave at default settings, enter race, adjust car settings in pits, and then the fun begins) This is the main thing that bothers me, although I do suffer with some of the other bugs as mentioned by others, but this one really takes the biscuit.
     
  23. McKiernan

    McKiernan Premium

    Messages:
    809
    Location:
    Ireland
    I'm using the Fanatec CSW V2 & only had the very occasional bug where the wheel turns off-center (usually after a crash). I never unplugged the wheel but did as @bleeder does & manually straightened the wheel & all was fine once I regained control of the car. Incidentally I used to use the T300 & had this bug with that wheel also along with the losing all forcefeedback bug at times, it was rare but very frustrating when it happens.
     
    Last edited: Sep 9, 2015
    G219 and Fanapryde like this.
  24. JaySamurai

    JaySamurai

    Messages:
    9
    Location:
    United Kingdom
    Absolutely frustrating, I doubt it's the wheel as it works perfectly with other games, I hope SMS have taken note of this bug. I cannot enter races that just goes straight into a race. I have to enter races where theres practice or qualy sessions so I can setup my car, especially when comes to online races.
     
  25. Lawndart

    Lawndart

    Messages:
    1,211
    Location:
    United States
    My most unorthodox post, perhaps only a few will get it...

    its like your starting to date the a super hot girl, completely out of your league, so much so you don't want her to see pics of your exes.

    Since she is so hot, you assume she is also your dream girl.

    Before long you realize she is crazy as hell... But since you think it's your dream girl you start compromising all of your standards and things continue.

    Eventually you start feeling a bit miserable, not exactly sure why, but your girlfriend is so hot, the "driving" is OK, and you endure for a while.

    As time passes, it seems like she is loosing her hotness and this starts to make you a little less nice, a little less tolerant, as your standards and personal needs start to set back in. She realizes this and between her insanely illogical arguments she is still very "Drivable" and you push on thinking things might work themselves out.

    One day an an ex offers you a ride, you take it... And your reminded how fun and how much better the relationship was and now your perplexed. You desperately want the hot one to be more like the old one... Let's call her AC...

    You can see the hot one senses your frustration and tries to be a bit more sensible, like her head got patched... But you can't shake the frustrations of earlier and realize the deception of her appearance just isn't as satisfying anymore but you're not sure you want to "put down the keys".

    Then it hits you, the drive was only good because of the package, not the model... And then you realize the maintenance costs and gas guzzling inefficiencies. She's a succubus! (Of sorts)

    How long can you continue just to have access to the keys? Is it worth having a Ferrari if it's just going to sit broken in the garage despite working on it daily?

    Perhaps the hot girl will "grow up", perhaps it's you just not being compatible? Nope! She is broke and with the "honeymoon" over, you know every time you drive with' her you're engaging in a soul sucking backassword experience when you might be happier with AC... Oops, I mean a less fetured and less content... Oops... A nicer more practical girl who is still pretty, and a much better "drive" than constantly dedicating time to something that isn't likely to ever give you the return you want for the time invested.

    Breakups are hard! Especially if your still in position of the keys and loaded with ignorant hope...
     
  26. svenvangent

    svenvangent

    Messages:
    1,467
    Location:
    Belgium
    Lawndart ..... spot on :tup:
     
  27. CAMAROBOY69

    CAMAROBOY69 Premium

    Messages:
    18,567
    Location:
    United States
    @Lawndart Excellent reply. I have been wanting to buy this game for a very long time. Just waiting and hoping the problems clear up with the patches. After that happens I will consider giving it shot.
     
  28. jimipitbull

    jimipitbull

    Messages:
    2,993
    Location:
    Australia
    Roll her over, download update. It should buy you another weak or two.
     
    Lawndart likes this.
  29. Lawndart

    Lawndart

    Messages:
    1,211
    Location:
    United States
    If your starting at 3.0 you could be ok. It's the trials and tribulation leading up to 3.0 and 2 steps forward one step back since launch. Too much tarnish on what could have been a perfect package. It's STILL not what I would have considered a release candidate in the 30-50+ games I've launched in the past 20 years...

    But, she is a lot more drivable. I'd probably be happy with 3.0 and the anticipation of more patches and content if I started there. And I do still "drive" her... I just stopped taking her out to parties and around my friends.
     
  30. VXR

    VXR

    Messages:
    10,057
    Location:
    United Kingdom
    I turned it on last night and it had disabled the HUD all by itself. A weird one.